Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum löst Vista bei einem Net Use eine Zertifikatsanzeige aus

Frage Microsoft Windows Netzwerk

Mitglied: PeterKnies

PeterKnies (Level 1) - Jetzt verbinden

20.10.2008, aktualisiert 21.10.2008, 4624 Aufrufe, 1 Kommentar

Infrastruktur: 1 SBS mit AD und verschiedenen Freigaben, 1 Vista SP1 Client mit 1 Starskript die eine Reihe von Freigaben per net use anbindet.

Hallo an Alle,

ich habe hier einen ganz komischen Fehler. Ich installieren gerade für einen Mitarbeiter ein neues Vista Laptop (das erste Vista im Netz ansonsten nur XP).
Wenn das Netlogon durchläuft erscheint plötzlich bei einem bestimmten Freigabe eine Zertifikatsanzeige auf in dieser Anzeige werden aber keine Zertifikate angezeigt.
Man kann nur "Abbrechen" auswählen. Klicke ich auf "Abbrechen" läuft das Netlogon Skript ganz normal weiter und hängt die Laufwerke an ausser das eine bei der die Abfrage kam.

Nach ersten Recherchen betrifft es nur eine einzige Freigabe bei dem Skritp und auch nur bei diesem Vista.
Auch wenn in der CMD der Net use Befehl ausführt wird geht sofort die Zertifikatsanzeige auf (in dieser Box ist aber nur "Abbrechen" anklickbar).
Klicke ich auf "Abbrechen" kommt in der CMD ein Systemfehler.
Die anderen Freigaben die auf dem gleichen Server sind funktionieren ganz normal. Der Benutzer hat auch noch sein altes XP Laptop da funktioniert alles ganz normal.
Genauer gesagt bei 50 anderen Usern die die gleiche Freigabe und das gleiche Logon Skript habe gibt es keine Fehler.

Befehlt im Netlogon Skript: net use n: \\server\stunden$\%username% /persist:yes

Hat jemand schomal bei einem einfachen Net Use eine Zertifikatsanzeigen Box bekommen? Ich habe keine Ahnung wo dieses Teil herkommt und warum?

Ich hoffe hier hat jemand eine Idee.

Wünsche schönen Abend noch.
Mitglied: PeterKnies
21.10.2008 um 10:52 Uhr
Hi,

hat sich erledigt! Fehler gefunden.

Den einfachsten Fehler sieht man nie. Das Verzeichnis für den Benutzer war nicht da. Da dies natürlich eine Zertifikatsanzeige auslöst ist natürlich nicht sehr hilfreich.

So ist es wenn man den Wald vor lauter Bäumen nicht sieht.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Basic
Mit vb.net PDF in Word-Dok einfügen (7)

Frage von ahstax zum Thema Basic ...

Windows Systemdateien
gelöst net 4.6.2 Error bei Installation (2)

Frage von leofabian zum Thema Windows Systemdateien ...

Windows Tools
Delprof2 SetACL Studio Free for Commercial Use

Link von Dani zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...