Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lösung um Laptop doch noch zugriff zu Exchange ermöglichen.

Frage Microsoft Windows Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

29.06.2011, aktualisiert 30.06.2011, 3254 Aufrufe, 5 Kommentare

Hallo,

Hab hier ein sehr neues Win 7 Pro NB das in einer SBS 2003 Domäne hängt.
Das NP ist jetzt aber in einem anderen Firmendomänennetzwerk angeschlossen und bezieht dort über DHCP eine IP Adresse.
Ziel ist es jetzt Outlook verwenden zu können und Emails von der SBS Domäne abrufen zu können.
Die RPC über HTTP Verbindung klappt nicht wenn ich sie aktiviere. Bei NTLM Authentifizierung werden die Logindaten nicht angenommen und bei Standardauth. erscheint ein Zertifikatsproblem mit confixx.
Möglich war mir eine VPN Verbindung zu der Firewall die in Domäne 1 tätig ist herzustellen.
Mann kann damit die IP Adresse des Exchange Servers pingen und auf alle Ressourcen zugreifen, man kann aber nicht dessen hostnamen auflösen.
Outook funktioniert aber anscheinend nur anhand des FQDN und verweigert deswegen seinen Dienst.

Welchen Lösungsvorschlag hast Du? (owa sollte keine Option sein)


Meinst Du es hilft wenn ich den FQDN in die Hosts Datei einfüge?
Mitglied: Dirmhirn
29.06.2011 um 13:38 Uhr
hi!
Hast du den DNS Server der anderen Domain eingetragen? Bzw bei deinem DNS-Server eine Weiterleitung für die Domain gemacht?
Hosts Datei sollte auch funktionieren.
sg Dirm
Bitte warten ..
Mitglied: stormwind81
29.06.2011 um 16:01 Uhr
Ojemine.

Dachte schon der Beitrag sei gelöst.

Nach einem Neustart schien sich das ganze aber geändert zu haben.

Ich kann nach einem Neustart nach wie vor die VPN Verbindung aufbauen und die IP und den hostnamen des SBS pingen.
Outlook sagt aber "getrennt" und auch auf ein klicken auf "Verbindung wiederherstellen" bewegt Outlook nicht dazu sich zu verbinden.

Was zum Outlook ist da verkehrt?

P.s.
Ich bekomme beim öffnen immer zuerst eine Zertifikatsfehlermeldung bezüglich autodiscover.
Hab ihm jetzt im Hosts den Eintrag des autodiscovers gesetzt und wenn man nun dem Zertifiakt jedesmal zustimmt (habs auch nochmals installiert) dann fragt er nach den Benutzerdaten. dort sind komischerweise immer die logindaten der von verbindung eingetragen. Ich editieren diese und gib die des Benutzers ein und dann verbindet er sich.

Wer weiß bei diesem Rätsel weiter?
Bitte warten ..
Mitglied: Dirmhirn
30.06.2011 um 14:00 Uhr
Hi!

also mein Beitrag war hauptsächlich auf das DNS Problem bezogen.

Mit Exchange durchs VPN bin ich derzeit am Erfahrung-sammeln
Läuft bei uns aber auch noch nicht so ganz - aber über RPC over HTTP
also nur paar Ideen:

Hast du alle Ports durchs VPN offen?

dort sind komischerweise immer die logindaten der von verbindung eingetragen
Wie meinst denn das? Die VPN Logindaten? Windows-VPN? verwendest da nicht den Domain -Account des Users?

Der Exchange steht in der Domain in der auch der Benutzer-Account angleget ist und der Benutzer meldet sich mit diesem Account am Exchange an?

sg Dirm
Bitte warten ..
Mitglied: stormwind81
30.06.2011 um 15:46 Uhr
Hi,

Also folgende Lösung konnte ich jetzt für den Mitarbeiter erziehlen.

Musste RPC over HTTP aktivieren. Mit Standardauthentifizierung. RPC over HTTP funkioniert aber nicht. Doch dadurch erscheint beim öffnen von Outlook eine Logindatenabfragemaske.


Sie wollen sich an name@domäne.de anmelden
  • Benutzername:
  • Password
-> Anderen Account anmelden

Wenn ich die richtigen Daten eingebe erscheint zwar eine Fehlermeldung, dass er die RPC Verbindung nicht aufbauen konnte aber im Hintergrund sieht man wie sich dann Outlook trotzdem richtig verbindet. Und zwar über die VPN Verbindung.
Danach ist die Verbindung aufrecht.
Also der Mitarbeiter muss jetzt bei jedem Start einfach die Logindaten eingeben.

was ich meinte mit da stehen die VPN Logindaten ist so:

Wenn Outlook mit der Logindatenabfrage-Maske erscheint, steht dort als Benutzer schon der Benutzername der VPN Verbindung drin.
Wer im gesagt hat, dass er diese Daten schon einfüllen soll weiß ich nicht. Kann auch sein, dass ich was falsch eingestellt habe.
Komisch dass es gestern noch funktioniert hat und seit dem Neustart nicht mehr wie früher.
Bitte warten ..
Mitglied: stormwind81
11.07.2011 um 10:59 Uhr
Ps.: Meine Lösung funktioniert soweit, dass er jetzt nach nem Neustart einmal den BN und PW eingeben muss. Solange reicht das, in 2 Wochen kommt sowieso ein neuer SBS. Als Überbrückung reichts es
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Zugriff von externem Outlook auf internen Exchange (14)

Frage von halington zum Thema Exchange Server ...

Server
Homeoffice Lösung (5)

Frage von Niklass zum Thema Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...