Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lüftersteuerung

Frage Hardware

Mitglied: taumi99

taumi99 (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 21.04.2008, 10470 Aufrufe, 36 Kommentare

hi!

Ich hab mir den CPU Lüfter Xilent Blade von xilence gekauft und der ist ja auch super, aber er läuft nur mit 2000rpm und mein Cousin hat genau denselben, aber bei ihm läuft er mit 3200rpm, meine Frage ist jetzt:

Wo finde ich eine Lüftersteuerung die bei meinem MB funktioniert, ich hab auch schon Speedfan und CPUCool ausprobiert, die haben aber keine Unterstützung für mein MB. Könnt ihr mir helfen???

Mein Mainboard:

ASrock 4CoreDual Sata2

Der OC Tuner von ASrock hat auch keine Unterstützung für mein MB.

Vielen Dank im Voraus!
36 Antworten
Mitglied: 29457
21.03.2008 um 17:17 Uhr
ueber was fuer eine netzverbindung hast du den luefte denn angeschlossen?

Rabbit
Bitte warten ..
Mitglied: VW
21.03.2008 um 18:06 Uhr
Moin,

ist der Lüfter über das Mainboard angeschlossen? (offensichtlich ja)
Ist im BIOS eine Funktion wie SmartFan oder Cool'n'Quiet o.ä. aktiviert?

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: taumi99
21.03.2008 um 18:27 Uhr
Wow, danke fü die schnelle Antwort,
ich habe ihn übers Mainbord angesteckt,ja im bios habe ich QuietFan aktiviert und auf 45° Celsius gestellt.
Bitte warten ..
Mitglied: VW
21.03.2008 um 18:31 Uhr
Dann wird vermutlich QuietFan dafür zuständig sein, dass der Lüfter so langsam dreht. Wenn du entweder die Temperatur stark runterdrehst oder QuietFan deaktivierst, sollte er eigentlich schneller drehen.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: 29457
21.03.2008 um 20:00 Uhr
Wow, danke fü die schnelle Antwort,
ich habe ihn übers Mainbord
angesteckt,ja im bios habe ich QuietFan
aktiviert und auf 45° Celsius gestellt.

Also QuietFan bedeutet soviel ich weiss doch dass sich der luefter ziemlich leise also langsam bewegt oder?^^

Rabbit
Bitte warten ..
Mitglied: taumi99
21.03.2008 um 20:07 Uhr
Ich hab Quietfan jetzt abgedreht aber bei der Lüfterdrehzahl hat sich immer noch nichts verändert. Programm hab ich auch noch keins gefunden!!!
Bitte warten ..
Mitglied: Petrof
21.03.2008 um 23:09 Uhr
Hallo,

jap, der soll ja leise sein, langsames drehen = leise.

Ich versteh das Problem nicht, wird die CPU zu warm?

Gruß
Peter
Bitte warten ..
Mitglied: taumi99
22.03.2008 um 22:32 Uhr
Ja sie wird zu warm, bis der Lüfter die Kühle zum Prozessor übertragen hat vergehen manchmal 10 Minuten und in diesen 10 Minuten heizt der auf 70° rauf.
Bitte warten ..
Mitglied: Petrof
23.03.2008 um 00:02 Uhr
Hallo,

wenn ich das jetzt alles richtig verstanden habe, ist es egal wie warm die CPU ist/wird, der Lüfter dreht sich immer gleich schnell.
Die Drehzahl verändert sich auch nicht hörbar? Das heißt Anzeige zeigt 2000rpm, aber Lüfter dreht ab und zu hörbar schneller, bzw. langsamer?

Wenn es so ist, ist entweder der Kühler defekt, oder das Mainboard gibt den "Befehl" zum schneller drehen nicht weiter = Mainboardfehler.

Beide Möglichkeiten solltest Du mal testen, indem Du mit Deinem Cousin einfach mal den Kühler tauschst.

Eine weitere Möglichkeit wäre natürlich noch, das die Temperaturanzeige nicht richtig läuft.

Bei dem Kühler sind zwar 2000 rpm die Normaldrehzahl, aber 70 Grad ist schon sehr viel und er sollte mehr kühlen = schneller drehen.

Gruß
Peter
Bitte warten ..
Mitglied: taumi99
23.03.2008 um 11:11 Uhr
nein der Lüfter dreht nie hörbar schneller, und die Temperaturanzeige funktioniert auch noch denn wenn ich den Lüfter mit dem Finger anhalte zeigt er 0rpm an.

Mein Cousin hat aber auch ein älteres Mainbord, dass Speedfan und CPUcool auch unterstützt .
Bitte warten ..
Mitglied: Maik
31.03.2008 um 11:02 Uhr
Hallo

Hast Du schon kontrolliert, das der Lüfter auf dem Mainboard auch auf dem CPU-Lüfter Anschluß steckt?

Gruß Maik
Bitte warten ..
Mitglied: taumi99
31.03.2008 um 12:05 Uhr
Ja, klar hab ich.
Das MB hat den Anschluss mit 4pins und der Lüfter hat 3pins. aber mein eigentliches Problem ist ja das ich kein Programm hab, dass mein Mainbord unterstützt.
Bitte warten ..
Mitglied: Maik
31.03.2008 um 13:01 Uhr
Dann würde ich mal gucken, ob das mit dem neusten BIOS funktioniert, das müßte Version 1.90 sein.


Gruß maik
Bitte warten ..
Mitglied: taumi99
31.03.2008 um 13:41 Uhr
Diese Version hab ich schon drauf gemacht
Bitte warten ..
Mitglied: Grav3
01.04.2008 um 15:51 Uhr
Ja, klar hab ich.
Das MB hat den Anschluss mit 4pins und der
Lüfter hat 3pins. aber mein eigentliches
Problem ist ja das ich kein Programm hab,
dass mein Mainbord unterstützt.

Ehm... soweit ich das noch in Erinnerung habe sind 2 Drähte für Strom, 1 weiterer für die Drehzahl (Lüfter -> Mainboard -> Auslesung) und der Letzte ist für die Steuerung.
D.h. wenn man einen Lüfter mit nur 3 PINs hat, dann kann man den nicht steuern.
Korrigiert mich bitte, wenn ich falsch liegen sollte.
Btw: Dies ist kein Aprilscherz.
Bitte warten ..
Mitglied: WhiteWolf
02.04.2008 um 11:33 Uhr
Wiso geht bei mir QuietFan net mehr?
Vorher hat das bestens funktioniert, dass es beim wärmerwerden hochgedreht hat, mittlerweile gehts bei beliebigen einstellungen net mehr, hab zwischendurch ma formatiert, glaub net das es daran liegt, hatte am anfang au n 64bit Windows xp

Bitte um hilfe
Bitte warten ..
Mitglied: taumi99
02.04.2008 um 14:29 Uhr
was hast du für´n Mainboard???
Bitte warten ..
Mitglied: WhiteWolf
02.04.2008 um 17:54 Uhr
ASRock CONROE945PL-GLAN

greetz adel
Bitte warten ..
Mitglied: taumi99
02.04.2008 um 19:39 Uhr
Bei mir geht das Quiet Fan auch nich. Als ich noch den Orig. Intel Lüfter hatte hat man noch ein bisschen davon gemerkt aber jetzt gar nichts mehr
Bitte warten ..
Mitglied: WhiteWolf
03.04.2008 um 08:50 Uhr
ich hab immer noch den originalen intel lüfter, un es geht net mehr...kA was da los is
Bitte warten ..
Mitglied: Ting
04.04.2008 um 11:26 Uhr
hast du zufällig im BIos irgend eine einstellung wo du die Lüftersteuerung auf einen anderen Modus umstellen kannst.

Sprich von PMW auf Voltage oder Legacy irgend so was.
ich kann mir vorstellen, dass du vorher nen Lüfter mit 4Pins hattest und somit wurde er durchs board geregelt. aber das hast du ja direkt bei nem 3 Pin lüfter nicht mehr.


Gruß
Ting
Bitte warten ..
Mitglied: WhiteWolf
04.04.2008 um 13:21 Uhr
ich hab ja noch den selben lüfter
Bitte warten ..
Mitglied: Maik
04.04.2008 um 13:27 Uhr
Außerdem sollte IMHO auch mit 3 Pins die Lüfterregelung funktionieren, weil das ging "damals" ohne 4 Pins ja auch schon oder nicht?


Gruß Maik
Bitte warten ..
Mitglied: mbrochhagen
09.04.2008 um 23:19 Uhr
Mein Tipp: Vista installieren - dann läuft zwar außer den Lüftern nichts abderes mehr, die dafür um so schneller...

(*duckundweg*)














'tschuldigung
Bitte warten ..
Mitglied: Cythux
14.04.2008 um 09:50 Uhr
Schau doch mal wie es unter dem Lüfter ausschaut, ich meine damit wie es um Deine Wärmeleitpaste od. Pad ausschaut!

Es kann sein das diese Schlecht aufgetragen!

Danach kann man immer noch nach einen besseren Kühler ausschau halten oder aber auch
eine extra Lüftersteuerung Einbauen

Mit freundlichen Grüßen

cythux
Bitte warten ..
Mitglied: taumi99
14.04.2008 um 14:19 Uhr
Hi!

Also die Paste hab isch schon aufgetragen und verteilt, aber eig hab ich ja nie danach gefragt, warum mein CPU so heiß wird sondern ob irgend jemand ein Programm kennt, dass mein MB unterstützt.

Ach ja, falls es manche nich wissen ich bin 14 jahre alt und weis auch wie man Wärmeleitpaste aufträgt
Bitte warten ..
Mitglied: FreakyF
18.04.2008 um 07:35 Uhr
Also die Paste hab isch schon aufgetragen
und verteilt, aber eig hab ich ja nie danach
gefragt, warum mein CPU so heiß wird
sondern ob irgend jemand ein Programm kennt,
dass mein MB unterstützt.

Was nutzt das beste Programm, wenn deine CPU dann bereits abgebrannt ist?
Bitte warten ..
Mitglied: taumi99
18.04.2008 um 13:53 Uhr
Hi!

Ich hab ein paar andere Foren durgeschaut, bei denen ich meistens gelesen habe das der Pentium D so ein Heizkörper ist und das der bis zu 80° über 10Minuten dauer aushält. Also muss ich mir eig gar nicht mehr sorgen machen, weil der geht eh nur ca. 2 Minuten auf 62°(Ich hab jetzt einen zweiten Lüfter drangebaut).

Aber trotzdem danke an alle!!!
Bitte warten ..
Mitglied: WhiteWolf
20.04.2008 um 21:56 Uhr
du hast wohl n kack lüfter, ich hab son richtig fetten boxed kühler, 4-ma so groß wie die cpu selbest, un das teil is fast nie überb 36°C ...

als ich den ma so richtig belastet hab, mit so n paar tools auf 100% hatte der nach n paar minuten konstante 46°C ! :P
Bitte warten ..
Mitglied: taumi99
21.04.2008 um 12:13 Uhr
:-o hast du eine Zalmann oder so???
Bitte warten ..
Mitglied: WhiteWolf
21.04.2008 um 17:23 Uhr
ja meine freunde meinen au, was das fürn mordsteil denn sein kann, aber es steht intel drauf, so mit hologramm un echtheitsmarke :P
das teil is echt geil
Bitte warten ..
Mitglied: taumi99
21.04.2008 um 17:33 Uhr
Genau,

aber auch SAU laut!!!
Bitte warten ..
Mitglied: taumi99
21.04.2008 um 19:17 Uhr
Mir ist grad was echt peinliches passiert!

Ich wollte wieder den orig. Intel Lüfter draufmachen, als ich auf einmal sah, das ich vergessen hatte, die Schutzfolie von der Kühlerplatte abzunehemen!!

Das ist mir jetzt sehr peinlich XD

Aber jetzt läuft er mit 37°C normalbetrieb und bei Voller CPU Auslastung mit 45°C

Aber trotzdem DANKE an alle!!!
Bitte warten ..
Mitglied: VW
21.04.2008 um 19:23 Uhr
Moin,

denkst du dann bitte auch noch an das hier?
Danke.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: WhiteWolf
21.04.2008 um 19:27 Uhr
ne echt jetz?
scheiße is das geil!!!

lg
Bitte warten ..
Mitglied: taumi99
21.04.2008 um 19:33 Uhr
Ja echt jetzt!!!


Ich mach das ma als gelöst

Dankä an alle!!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...