Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lags beim surfen. An was kann es liegen? winmtr Test

Frage Netzwerke DSL, VDSL

Mitglied: gramzow

gramzow (Level 1) - Jetzt verbinden

06.07.2010, aktualisiert 14:49 Uhr, 4845 Aufrufe, 9 Kommentare

Seid ca. 1 Monate habe ich aussetzer beim surfen festgestellt.

Ich habe dann einen Dauerping an google gemacht und musste feststellen, dass die Pingzeiten teilweise von 66ms bis 500ms schwanken und einige Pakete komplett verloren gehen.
Im Protokoll der FritzBox war aber nichts zu finden.
Beim surfen merke ich es auch, teilweise wird die Seite nicht richtig aufgebaut oder garnicht aufgebaut. Ein klick auf Aktualisieren hilft meist. Das ist seid ca. 1 Monat jetzt zu, aus welchem Grund diese Probleme auftreten und ob die beim Provider liegen möchte ich nun gern rausfinden und hoffe mir kann jemand dabei helfen.

Ich habe mir das Programm winmtr runter geladen und mal einen Test laifen lassen der wie folgt aussieht:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|-------|---------|-------|------|------|------|
| 192.168.0.249 - 0 | 451 | 451 | 0 | 0 | 16 | 0 |
| 217.0.118.124 - 15 | 451 | 384 | 31 | 147 | 219 | 78 |
| 87.186.245.246 - 0 | 451 | 451 | 46 | 148 | 250 | 78 |
| b-ea6-i.B.DE.NET.DTAG.DE - 1 | 451 | 447 | 46 | 155 | 453 | 78 |
| 194.25.211.26 - 1 | 450 | 448 | 46 | 154 | 281 | 125 |
| 209.85.249.182 - 1 | 450 | 448 | 46 | 151 | 203 | 47 |
| 64.233.174.53 - 2 | 450 | 445 | 31 | 151 | 344 | 63 |
| 209.85.255.245 - 49 | 450 | 232 | 47 | 156 | 266 | 110 |
| bw-in-f105.1e100.net -1 | 450 | 448 | 46 | 152 | 296 | 46 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Kann mir vielleicht jemand sagen, ob es am Provider liegt. Und wenn ja, wie kann ich das Formulieren, an was genau?

MfG
Mitglied: 91820
06.07.2010 um 14:33 Uhr
Bevor du deinem Provider die Schuld gibst, check doch erstmal alle anderen Möglichkeiten.
Es kommt immer mal vor, dass manche Seiten langsamer laden als andere und es kommt auch manchmal vor, dass ein Ping mal längert dauert als normal.

Überprüf mal deine Bandbreite mit dem DSL Speedmeter:
http://www.speedmeter.de/

Bricht auch manchmal die Verbindung komplett ab?
Wenn ja mach mal ein Firmwareupdate von deiner FritzBox und gegebenfalls ein Reset und tausch mal dein Ethernet-Kabel^^ Soll es schon alles gegben habe *ggg*
Bitte warten ..
Mitglied: gramzow
06.07.2010 um 14:46 Uhr
Die Verbindung ist immer laggi. Egal welche Seite. Mal bei ebay, mal bei freenet mal bei studi. Völlig unterschiedlich. An den Seiten sollte es nicht liegen. Beim Speedmeter wird alles ganz normal angezeigt. Also download und Upload stimmen. Auch der Ping mit durchschnittlich 98ms ist OK.

Es ist schon die letzte Firmware drauf auf der FritzBox. Kabel hatte ich auch schon getauscht.

Ich werd mir jetzt erstmal nen anderen Router besorgen und dann mal schauen. Mich irritiert nur die Winmtr Daten. Beim Gateway also der 217.0.118.124 hat der im Durchnitt 20% Verlust. Das kann doch eigendlich nicht sein. oder ist das normal. Alle anderen stehen gegen 0.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.249 - 0 | 625 | 625 | 0 | 0 | 15 | 0 |
| 217.0.118.124 - 17 | 625 | 519 | 31 | 82 | 203 | 94 |
| 87.186.245.246 - 0 | 625 | 625 | 31 | 83 | 188 | 47 |
| f-ed4-i.F.DE.NET.DTAG.DE - 0 | 624 | 624 | 46 | 95 | 203 | 47 |
| 217.243.218.38 - 1 | 624 | 623 | 46 | 139 | 516 | 110 |
| heise1.f.de.plusline.net - 1 | 624 | 623 | 46 | 102 | 390 | 140 |
| www.heise.de - 1 | 624 | 622 | 46 | 96 | 265 | 109 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
Bitte warten ..
Mitglied: 91820
06.07.2010 um 14:51 Uhr
Weißt du zu welchem Gerät die IP 217.0.118.124 gehört?
Ich hab auch mal nen Traceroute dort hin gemacht und komm nicht durch. Ping klappt auch nicht.
Eventuell ist da einfach nur ein Gateway ausgefallen und deswegen routet die Verbindung woanders lang. Das könnte auch die kleinen Aussetzer erklären. Darf man fragen bei welchem Provider du bist?
Bitte warten ..
Mitglied: gramzow
06.07.2010 um 15:00 Uhr
Ich bin bei der Telekom und das ist das Telekom Gateway.

Also im Router steht folgendes:

06.07.10 14:34:25 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: .*.*.*, DNS-Server: 217.0.43.65 und 217.0.43.81, Gateway: 217.0.118.124

Meine IP hab ich mal weggemacht, nich wundern.
Bitte warten ..
Mitglied: 91820
06.07.2010 um 15:09 Uhr
Kein Ding behalt deine IP schön für dich ;)
Nunja dann wird es vielleicht so sein wie ich gesagt habe. Gateway defekt oder es wird etwas umkonfiguriert und deshalb werden einige Verbindungen umgeleitet. Dabei sollte es allerdings trotzdem nicht zu Aussetzern kommen.
An deinem Router liegt es bestimmt nicht, sonst würde auch die Bandbreitenmessung nicht richtig funktionieren! Also wenn das echt schon seit einem Monat ist, dann ruf ruhig mal bei der DTAG an und lass dir eine Info geben. Die werden dir zwar keine detailierte Auskunft geben, aber dann weißt du wenigstens ob es daran liegt oder nicht
Bitte warten ..
Mitglied: gramzow
06.07.2010 um 15:10 Uhr
Ok, werd ich machen. Ich poste dann hier was dabei raus gekommen ist.
Bitte warten ..
Mitglied: 45877
06.07.2010 um 15:15 Uhr
Hallo,

hast du WLAN?
Dann schau mal was für Netze sonst noch so bei dir auf deinem Kanal liegen....
Bitte warten ..
Mitglied: 91820
06.07.2010 um 15:35 Uhr
Ich glaub er geht über LAN ins Internet. Er hatte doch schon geschrieben, dass er das Ethernet-Kabel getauscht hat. Ansonsten eine gute Idee ;)
Bitte warten ..
Mitglied: gramzow
07.07.2010 um 11:04 Uhr
Hallo,

ich geh über LAN ins Netz. Ich hab nun schon beim Support angerufen und die werden das jetzt 2 Tage lang testen und dann ruf ich nochmal an und werde mal sehen was dabei raus gekommen ist. Ich geb dann bescheid.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
VOIP Test Tool (31)

Frage von leon123 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...