Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

lahmer netzwerkzugriff auf Windows 2003 Server

Frage Microsoft Windows Netzwerk

Mitglied: MacgregS

MacgregS (Level 1) - Jetzt verbinden

27.11.2007, aktualisiert 03.12.2007, 4652 Aufrufe, 8 Kommentare

kurzer umriss meiner frage: in einem netz läuft windows 2003 sbs server. auf dem server ist u.a. exchange aktiv und verschiedene programme laufen serverseitig für die clients im netz. im netz sind insgesamt 5 workstations tätig, sowie 2 drucker. bisher hing das alles zusammen an einem 24 port 10/100 switch, den ich morgen gegen GB-Lan Switch austauschen werde.

konfiguration server: windows 2003 sbs, Pentium 4 mit 3GHz, 512MB, 2x200GB als Raid1. Onboard GB-NIC wird genutzt, ist eine Intel Pro 1000 VT onboard via PCI.

das problem: lesen und schreiben auf den und vom server ist abartig lahmarschig. Meine Thesen sind:

1) der switch ist am arsch. er hat 2x GB-Lan uplink zum verbinden mehrerer switches, wenn man den server aber auf auto-link oder 1000MBit stellt, bricht die Verbindung im Sekundentakt zusammen. stellt man ihn auf 100mbit, tuts, aber wie gesagt arschlahm.

lösungsansatz: morgen gibts nen neuen switch mit gb-lan.

2) der Raidcontroller (onboard) des servers verhindert hohen Datendurchsatz (ist ein onboardcontroller, also softraid, sieht nach Silicon Image aus, also billig). ausser den 2 platten ist nix im rechner, das raid hat 3 partitionen, die erste fürs betriebssystem, die beiden anderen für die daten. (betriebssystem auf dem gleichen raidset wie die daten ist meiner ansicht nach völliger mist, da der ja bei jedem programm nicht nur auf die daten zugreifen darf, sondern auch noch in der active directory rumwurschtelt, also an verschiedenen stellen der platte).

lösungsansatz: würde den kompletten datenbestand (ca 50GB) mal auf eine normale platte spiegeln, mal schauen wie es dann aussieht.

3) nun sehe ich alt aus. was würdet ihr sagen? irgendeine andere idee dazu? falls ja, bitte mit mir teilen.
Mitglied: TuXHunt3R
27.11.2007 um 21:34 Uhr
Was ich noch machen würde, ist ein Test der verfügbaren Bandbreite zwischen einem Client und dem Server. Nimm dazu das Tool iperf.exe, das gibts bei Google. Damit kannst du überprüfen, wieviel Mbit/s dir an Bandbreite zum Server zur Verfügung stehen.

Mach den Test mal, wenn der Server gerade nicht in Benutzung ist. Wenn dann bei der Messung ein Ergebnis unterhalb von 90 Mbit/s herauskommt, hast du definitiv ein Netzwerkproblem.
Bitte warten ..
Mitglied: compispezi
27.11.2007 um 21:52 Uhr
Hi,

nun 1. würde ich mal den Arbeitsspeicher erhöhen. 512 MB ist die absolute Untergrenze. Für einen SBS sollten es schon mindestens 2 Gb sein. Durch den wenigen Speicher gehe ich mal davon aus das permanent auf die Auslagerungsdatei geschrieben wird und das kostet nun mal Schreibgeschwindigkeit.

Ich würde auch keinen Onboard Raid Controller nutzen. Was machst Du denn wenn die die Hauptplatine abfackelt und du deine Sicherung zurückspielen möchtest und das ersatzboard einen anderen Onboard Chip verwendet.

Darüber hinaus sollten 2 Netzwerkkarten eingebaut werden. Die eine für das WAN und die andere für das LAN.

Hoffe Du findest deinen Flaschenhals.

Gruß
Helmut
Bitte warten ..
Mitglied: MacgregS
27.11.2007 um 23:40 Uhr
hey,

wie schon geschrieben, gibts morgen erstmal testweise einen anderen switch. da werde ich auch gleich den datendurchsatz des netzwerks testen.

falls das nichts bringt, werde ich den datendurchsatz bzw schreib- und leseleistung des laufwerks testen.

würde mein vorgehen mal so staffeln:

1. switch tauschen und datendurchsatz übers netz messen

2. mehr ram für den server

3. bootpartition und datenpartition physikalisch trennen (sprich zwei getrennte hds)


weitere vorschläge?
Bitte warten ..
Mitglied: TuXHunt3R
27.11.2007 um 23:46 Uhr
würde mein vorgehen mal so staffeln:

1. switch tauschen und datendurchsatz übers netz messen

2. mehr ram für den server

3. bootpartition und datenpartition physikalisch trennen (sprich zwei getrennte hds)

Tönt soweit gut. Was anderes würde ich vorläufig noch nicht machen. Wenn du das gemacht hast, meldet dich und sag uns, welche Massnahme am meisten Performance gebracht hat.

weitere vorschläge?

Vorläufig nicht
Bitte warten ..
Mitglied: MacgregS
28.11.2007 um 17:15 Uhr
hey,

der gb-switch hat schon mal eine menge bewirkt. morgen wird u.a. dem server mehr RAM verpflanzt. ein lese-und schreibtest des raids hat einen datendurchsatz von immerhin 65mb/s erbracht, daran wirds also nicht gelegen haben. denke in der hauptsache wars der switch.
Bitte warten ..
Mitglied: TuXHunt3R
28.11.2007 um 22:04 Uhr
Setzt du den Beitrag dann noch auf "Gelöst"?
Bitte warten ..
Mitglied: MacgregS
28.11.2007 um 22:55 Uhr
wenns dann alles final tut... morgen bin ich nochmal dort.
Bitte warten ..
Mitglied: MacgregS
03.12.2007 um 01:59 Uhr
sodela.

mit dem Switch und mehr Speicher ist die Sache gegessen. dann kann ich hier schliessen, sofern ich das hinbekomme. thema ist also erledigt, danke für eure hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7-Notebook lahm bis unbenutzbar
Frage von achkleinWindows 79 Kommentare

Hallo, ein Freundin hat ein Problem mit Ihrem Medion-Notebook unter Windows 7 32 Bit. Ein paar Minuten nach dem ...

Windows 7
Absturz bei Netzwerkzugriff
gelöst Frage von hotrockinWindows 71 Kommentar

Hallo, ich habe mit einem neu installiertem Windows7-64 PC folgendes Phänomen (erstmals, ich habe davor schon viele Systeme eingerichtet, ...

Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Server
Netzwerkzugriff nur über Domain
Frage von sebastian2608Server4 Kommentare

Abend Leute, mal eine etwas andere Frage: Wie würdet ihr es lösen, wenn es heißt mal sollte den Netzwerkzugriff ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...