Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN auf 120-130KBits eingeschränkt. Hamachi?

Frage Microsoft Windows Server

Mitglied: Istike

Istike (Level 1) - Jetzt verbinden

03.02.2010 um 00:12 Uhr, 4885 Aufrufe, 6 Kommentare

Hallo,

in unserem LAN (mit SBS 2003) haben wir ein Notebook ausgetauscht. Es wurde dem Active Directory hinzugefügt. Es kann auf Ressourcen zugreifen, Internet geht, die PCs sehen einander. Das einzige Problem ist, dass die Geschwindigkeit der Datenübertragung auch innerhalb dem LAN auf 120-130KB/s eingeschränk ist. Als wenn der Client mit dem Server nach wie vor durch Hamachi kommunizieren würde, wie es bei SOHO der Fall war. Diese Geschwindigkeit ist unser normales Upload. Man kam also zwangsläufig auf die Idee, dass die Daten durch WAN gehen. Mit einem Testkopieren bzw. durch das Prüfen des Netzwerkverkehrs im Taskmanager konnte man allerdings sehen, dass die normale LAN-Netzwerkkarte gebraucht wird. Die 100Mbits Bandbreite wurde halt mnur it 1-2% ausgenutz. dann haben wir Hamachi völlig entfernt und den Notebook neugestartet. Nach Neustart war das Problem dasselbe. Jetz sind wir also ziemlich ratlos.

Kann es eventuell daran liegen, dass die Einbindung ins Netz / Server / Active Directory doch nicht so erfolgreich war und etwas neukonfiguriert werden müsste? Eventuell könnte der Neustart des Servers helfen. Danke für eure Hilfe.

Gr. I.
Mitglied: Sonnenscheinhasser
03.02.2010 um 00:40 Uhr
Kontrolliere bitte mal, ob die Netzwerkkarte auf Autoneg oder 100FDX steht.
Erfahrungsgemäß ergibt die falsche Einstellung einen Datendurchsatz ~1% der möglichen Leistung.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Istike
03.02.2010 um 02:10 Uhr
Hallo Tom,

diese Einstellungen habe ich so in dieser Form nicht gefunden. Es gibt allerdings eine lange Liste von erweiterten Einstellungen. In der Liste der unterschiedlichen Full und Half-Duplex Werte gibt es auch so etwas wie "automatisch aushandeln" (o. ä.) Ich habe die Karte mit dieser Option bzw. mit FullDuplex 100Mbits ausprobiert. Dies war aber noch langsamer. Die Karte ist sonst eine Gbit-Karte.

Gr. I.
Bitte warten ..
Mitglied: 2hard4you
03.02.2010 um 07:23 Uhr
Moin,

auf welchem Modus steht der Switchport? Auto? -

wenn der z.Bsp. auf 1000 Full steht, und das Notebook trödelt zu lange beim Aushandeln der Geschwindigkeit, dann ist der gemeinsame Nenner 10 half...

Gruß

24
Bitte warten ..
Mitglied: Starmanager
03.02.2010 um 08:09 Uhr
Ich habe gute Erfahrungen mit

http://support.microsoft.com/kb/299357

gemacht. Da wird das TCP/IP Netzwerk komplett zurueckgesetzt.

MFG

Starmanager
Bitte warten ..
Mitglied: aqui
03.02.2010 um 11:28 Uhr
Performance über Windows SMB/CIFS zu testen ist meist unsinning, da das Protokoll in der Regel selber sehr shlecht ist. Besser du testest das mal mit NetIO:
http://www.nwlab.net/art/netio/netio.html
Das gibt dir dann erstmal einen verlässlichen Wert wie die Netzwerk Performance wirklich ist. Erst wenn du das weisst kannst du sicher sagen wo es wirklich dran liegt.
Bitte warten ..
Mitglied: Istike
18.02.2010 um 02:35 Uhr
Danke für die Ideen.

Aus Sonstigen Gründen haben wir das gesamte Notebook plattgemacht und Windows 7 Ult. neuinstalliert.

Die Geschwindigkeit ist dieselbe. Von dem anderen Clients erreicht man ca. 40-50Mbits, wenn man etwas auf den Server kopiert. Es ist zwar kein Traum, aber geht noch.

Der Grund muss also ausser des Notebooks sein.

Das Notebook wurde nachträglich in die Domäin integriert. Kann der Grund an der eventuell schlechten Konfiguration des Servers (SBS 2003) liegen?

Gr. I.
Bitte warten ..
Ähnliche Inhalte
Firewall
Sophos UTM 100 110 120 rev 5 mit einer Home Lizenz (4)

Frage von matrix-22 zum Thema Firewall ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Netzwerkmanagement
gelöst Wake-on-LAN - benutzergesteuert (4)

Frage von donnyS73lb zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...