Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Geschwindigkeit unter Windows recht langsam

Frage Microsoft Windows Netzwerk

Mitglied: bootloader

bootloader (Level 1) - Jetzt verbinden

20.12.2013 um 12:07 Uhr, 5581 Aufrufe, 32 Kommentare, 1 Danke

Hallo liebe Mitglieder
Habe heute morgen das Windows AIK iso vom server auf meinen PC kopiert
Dort ist mir aufgefallen das nur mit ca 16,5 mb kopiert wird
Das ist doch für ein gigabit Netz doch ziemlich langsam oder ?

Der Aufbau meines Lans:
Router ;fritzbox mit 4x 1 gibt
Lan1: server mit 35m Kabel angeschlossen ( gibt) Board s3200sh von intel
Lan2: gamer pc ( den oben erwähnten )
Lan3:arbeitspc
LAN 4: 100mbit Verteiler ( ps3 , Fernseher und solche Sachen)

Problem:
Verbindung zwischen LAN 1&2,3 trotz gibt recht langsam
Auf allem 3 Geräten wird mir 1 gibt angezeigt

Ca 20mb/s maximal

Was kann ich da machen ?
Mit freundlichen Grüßen
32 Antworten
Mitglied: Cthluhu
20.12.2013 um 12:26 Uhr
Hi
Zitat von bootloader:
Was kann ich da machen ?
Zuerst mal rausfinden warum das Kopieren so langsam geht. Hier ein paar Anregungen:
  • Treiber der Netzwerkkarten sind aktuell?
  • Fritzbox auf aktueller Firmware?
  • Hardware durchprobieren Sowohl eine Netzwerkkarte, das Kabel als auch ein Port bei der Fritzbox können mal kaputt gehn.
  • Leistung der Festplatten gecheckt? (Falsche Konfiguration/halb kaputte HDD die einfach nicht mehr Durchsatz zulässt)
  • mit iperf den Durchsatz der Netzwerkkarten/Kabel/Fritzbox-Kombination getestet? (nur weil GBit angezeigt wird, heißt nicht dass auch GBIT drüber geht. (Ein Knick im Kabel, elektromagnetische Störeinflüsse von außen, ...)


mfg

Cthluhu
Bitte warten ..
Mitglied: aqui
20.12.2013 um 12:28 Uhr
Die entscheidende Information hast du leider nicht geliefert !
Wenn es noch Windows XP sein sollte dann solltest du den TCP Stack dort in der Registry etwas tunen:
http://www.heise.de/netze/artikel/TCP-IP-Tuning-221778.html
Speziell hier die TCP Windows Size.
Bei den Servern und PC ist es wichtig dort perfromante NICs einzusetzen die ein eigenes Paket Assembling / Deassembling handhaben können als da sind NICs mit Intel, Marvell oder Broadcom Chipsatz.
Von Realtek Chipsätzen und anderen Derivaten sollte man die Finger lassen, da diese Task immer der Rechner CPU aufbürden und damit nur sehr niedrige Durchsatzraten schaffen.
"100 Mbit Verteiler" ist auch ein laienhafter Ausdruck der rein gar nix sagt…sorry. Was soll das sein. Dummer Switch ? Managebarer Switch ?
Wenn letzteres der Fall ist dann gilt Flow Control aus usw. usw.
Das sind jetzt erstmal nur allein die Netzwerk Stellschrauben.
Der 2te Wurf sind die Plattencontroller, Plattenanbindung, Dateisysteme usw. usw.
Auch dazu keinerlei Auskunft von deiner Seite. Bleibt also für uns leider wieder die berühmte Kristallkugel…
Bitte warten ..
Mitglied: bootloader
20.12.2013 um 12:33 Uhr
Hallo
Der Server hat server 2008r2
Die restlichen clienten haben alle Win 7
Fritzbox ist neu
Alle Treiber aktuell
Die Platten sine 3 neue wd. red. 2 tab. im raid 5
Der 100 Mbit Verteiler hat mit den Datenraten ja eigentlich nichts am Hut oder ? Würd ich mal sagen
Bitte warten ..
Mitglied: Cthluhu
20.12.2013, aktualisiert um 12:40 Uhr
Zitat von bootloader:

Der Server hat server 2008r2
Die restlichen clienten haben alle Win 7
Ok.
Fritzbox ist neu
Hab schonmal gehört, dass es auch für neu verkaufte Hardware Firmware Updates geben soll.
Alle Treiber aktuell
Von der automatischen windowseigenen Treibersuche vermute ich mal. Die nimmt nicht zwingend den neuesten, sondern einen meist einen mehrere Jahre alten.
Die Platten sine 3 neue wd. red. 2 tab. im raid 5
Nett, sagt aber nix über den möglichen Durchsatz aus.
Der 100 Mbit Verteiler hat mit den Datenraten ja eigentlich nichts am Hut oder ? Würd ich mal sagen
Da hast du nur zum teil recht, da der Switch hier direkt gar nicht zu tragen kommt. Indirekt kann der switch aber aus einem anderen Teil des Netzes z.B. Massenweise broadcasts durchwinken, welche die Fritzbox in die Knie zwingen könnte. Da könnte man mit Wireshark mal nachschauen.
Bitte warten ..
Mitglied: bootloader
20.12.2013 um 12:45 Uhr
Zitat von Cthluhu:

> Zitat von bootloader:
>
> Der Server hat server 2008r2
> Die restlichen clienten haben alle Win 7
Ok.
> Fritzbox ist neu
Hab schonmal gehört, dass es auch für neu verkaufte Hardware Firmware Updates geben soll.
> Alle Treiber aktuell
Von der automatischen windowseigenen Treibersuche vermute ich mal. Die nimmt nicht zwingend den neuesten, sondern einen meist
einen mehrere Jahre alten.
> Die Platten sine 3 neue wd. red. 2 tab. im raid 5
Nett, sagt aber nix über den möglichen Durchsatz aus.
> Der 100 Mbit Verteiler hat mit den Datenraten ja eigentlich nichts am Hut oder ? Würd ich mal sagen
Da hast du nur zum teil recht, da der Switch hier direkt gar nicht zu tragen kommt. Indirekt kann der switch aber aus einem
anderen Teil des Netzes z.B. Massenweise broadcasts durchwinken, welche die Fritzbox in die Knie zwingen könnte. Da
könnte man mit Wireshark mal nachschauen.
Fritzbox ist auf aktuellem Stand ( vor 3 tagen oder so is des Update rausgekommen)
Zum Treiber : habe driver Genius 13
Möglicher Durchsatz ist bei SATA 2 ca 300 Mb/s ( rocketraid 2680)
Der Verteiler ist auf Port 4, den hab ich gedrosselt auf 100mbit
Bitte warten ..
Mitglied: bootloader
20.12.2013 um 12:47 Uhr
Zitat von bootloader:

> Zitat von Cthluhu:
>
> > Zitat von bootloader:
> >
> > Der Server hat server 2008r2
> > Die restlichen clienten haben alle Win 7
> Ok.
> > Fritzbox ist neu
> Hab schonmal gehört, dass es auch für neu verkaufte Hardware Firmware Updates geben soll.
> > Alle Treiber aktuell
> Von der automatischen windowseigenen Treibersuche vermute ich mal. Die nimmt nicht zwingend den neuesten, sondern einen
meist
> einen mehrere Jahre alten.
> > Die Platten sine 3 neue wd. red. 2 tab. im raid 5
> Nett, sagt aber nix über den möglichen Durchsatz aus.
> > Der 100 Mbit Verteiler hat mit den Datenraten ja eigentlich nichts am Hut oder ? Würd ich mal sagen
> Da hast du nur zum teil recht, da der Switch hier direkt gar nicht zu tragen kommt. Indirekt kann der switch aber aus einem
> anderen Teil des Netzes z.B. Massenweise broadcasts durchwinken, welche die Fritzbox in die Knie zwingen könnte. Da
> könnte man mit Wireshark mal nachschauen.
Fritzbox ist auf aktuellem Stand ( vor 3 tagen oder so is des Update rausgekommen)
Zum Treiber : habe driver Genius 13
Möglicher Durchsatz ist bei SATA 2 ca 300 Mb/s ( rocketraid 2680)
Der Verteiler ist auf Port 4, den hab ich gedrosselt auf 100mbit
Hab mal softwareseitig gedacht , da Windows oft für sowas bekannt ist
Ps: Remoteunzerschiedskomprimierung ist nicht installiert
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Cthluhu
20.12.2013 um 12:57 Uhr
Zitat von bootloader:
Fritzbox ist auf aktuellem Stand ( vor 3 tagen oder so is des Update rausgekommen)
Zum Treiber : habe driver Genius 13
Driver Genius kenn ich zwar nicht, aber OK. Treiber sind aktuell ist angekommen.
Möglicher Durchsatz ist bei SATA 2 ca 300 Mb/s ( rocketraid 2680)
Mein USB3.0-Stick sagt auch, dass der möglich Datendurchsatz bei 5 GBit/s liegt. Rocketraid 2680 hat IMHO keine eine Backup-Batterie. Wie siehts da mit Caching aus? Deaktivierter Cache beim Raid (was ja bei Raid-Kontrollern ohne BBU standart ist) kann schonmal zu so niedrige Datenraten führen.
Warum misst du das nicht einfach? Genügen tools gibts ja: HDTune, Crystal Diskmark, dd, ...
Der Verteiler ist auf Port 4, den hab ich gedrosselt auf 100mbit
Warum?
Bitte warten ..
Mitglied: Dobby
20.12.2013, aktualisiert um 17:28 Uhr
Hallo,

Fritzbox ist neu
Also bei sehr vielen Fritz!Boxen von AVM ist standardmäßig erst erst einmal 100 MBit/s eingestellt!!!!!!!!
Und zwar auf allen LAN Ports der Fritz!Box, das kann man aber schnell unter den Energie-Einstellungen
umstellen und dann sollte das auch richtig schnell laufen. Ist wohl so eine Art Green Energie Option von
AVM.

Ich würde auch immer versuchen zwei Routingpunkte im Netzwerk zu haben und wenn das sich nicht
realisieren lässt empfiehlt sich der Einsatz eines Switches der den Anforderungen auch gerecht wird.

Für die PS2, und den Internet TV oder ähnliche Geräte, bietet sich auch immer die DMZ Funktion des
LAN Ports 4 an, damit sie den restlichen Netzwerkverkehr nicht stören.

Gruß
Dobby

P.S. Du kannst den Durchsatz ja auch einmal mit NetIO durchmessen.
Bitte warten ..
Mitglied: bootloader
20.12.2013 um 13:09 Uhr
Hi
LAN 1-3 auf gibt
Was Disk Mark am server sagt poste ich nachher
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Cthluhu
20.12.2013 um 14:06 Uhr
Zitat von bootloader:
Was Disk Mark am server sagt poste ich nachher
Nicht nur am server, sondern auch am client bitte.

Und wenn du schon am testen bist, teste gleich mal den möglichen Netzwerkdurchsatz mit iperf.

mfg

Cthluhu
Bitte warten ..
Mitglied: aqui
20.12.2013 um 22:44 Uhr
.. ."LAN 1-3 auf gibt "
Was soll uns dieser kryptische Satz sagen ??

Sind die in der Fritzbox aus Energiespargründen auf 100 Mbit runtergesetzen Ports nun auf GiG enabled oder nicht ??
Genau der Punkt den Kollege Dobby zu Recht angemerkt hat !
Rufen Sie die Benutzeroberfläche der FRITZ!Box auf.
Klicken Sie auf "System" und dann auf "Energiemonitor".
Wechseln Sie auf die Registerkarte "Einstellungen".
Aktivieren Sie für alle LAN-Anschlüsse, an denen Durchsatzraten von bis zu 1 Gbit/s erzielt werden sollen, die Option "Immer aktiv" oder "Power Mode".
Speichern Sie die Einstellungen mit "Übernehmen".
Bitte warten ..
Mitglied: bootloader
20.12.2013 um 22:53 Uhr
Nochmal :
Lan 1 gbit Server
Lan 2 Gbit Gamer
Lan 3 gbit Büropc
Lan 4 100 Mbit switch( 100mbit)
Das sind die Einstellungen an der fritzbox
Bitte warten ..
Mitglied: aqui
21.12.2013, aktualisiert um 00:20 Uhr
Und die Endgeräte an den Ports 1 bis 3 zeigen dir mit ipconfig -all auch alle sicher 1 Gig Connection Rate an ??

Um überhaupt mal ein paar verlässliche Werte zu bekommen die Protokoll unabhängig sind solltest du erstmal den realen Durchsatz der reinen Netzinfrastruktur messen !
Dazu hilft dir ein freies Tool wie NetIO
http://www.ars.de/ars/ars.nsf/docs/netio
was du direkt ganz einfach in der Eingabeaufforderung ausführen kannst z.B. von einem USB Stick.
Wie die genaue Handhabe ist kannst du hier nachlesen:
http://www.nwlab.net/art/netio/netio.html

Damit hast du erstmal reine Infrastruktur Durchsatzwerte und einen Fixpunkt mit dem du vergleichen kannst !
Bei Gigabit Ethernet solltest du auch bei billigen Taiwan- oder Onboard Karten mit Realtek Chipsatz usw. mindestens auf 50--60% des Gigabit Wirespeed Wertes kommen und zwar für alle Paket Sizes.
Das ist auch unter widrigen Umständen mit solchen NICs, billigen ungemanagten Blödmarkt Switches und schwachbrüstiger Server HW möglich.
OK, klar ist natürlich: Für alles was irgendwie am 100 Mbit Switch hängt ist natürlich nur 100 Mbit Wirespeed zu erreichen. Hier sollte in jedem Falle 80-90% des maximal möglichen Speeds erreicht werden denn 100 Mbit Wirespeed kann auch die übelste Hardware.
Diese Werte wären hier also mal sinnvoll zu wissen…
Bitte warten ..
Mitglied: bootloader
21.12.2013, aktualisiert um 14:51 Uhr
7f093eba248f557ba376d1fcf6589f57 - Klicke auf das Bild, um es zu vergrößern
durchsatz am server

per ip config sagen alle geräte 1 gbit
gibt es softwareseitig was zu ändern?
Bitte warten ..
Mitglied: bootloader
21.12.2013 um 15:11 Uhr
Zitat von bootloader:

7f093eba248f557ba376d1fcf6589f57 - Klicke auf das Bild, um es zu vergrößern
durchsatz am server vom laufwerk D

durchstatz am client zum server :
b2cf8290d80eccc9e6170a372bc5fa93 - Klicke auf das Bild, um es zu vergrößern
per ip config sagen alle geräte 1 gbit
gibt es softwareseitig was zu ändern?
ist nur im explorer so
per filezilla etc geht se auf über 100mb/s ab.
Bitte warten ..
Mitglied: Cthluhu
21.12.2013 um 15:44 Uhr
Zitat von bootloader:
durchstatz am client zum server :
b2cf8290d80eccc9e6170a372bc5fa93 - Klicke auf das Bild, um es zu vergrößern
Wow, netio misst bis zu knapp 400 MByte/s . Das entspricht ungefähr dem 4-fachen Durchsatz von GBit Ethernet. Kann das mal jemand erklären? Oder lese ich die NetIO Ausgabe falsch?

ist nur im explorer so
per filezilla etc geht se auf über 100mb/s ab.
Wie groß waren die Dateien und wie viele hast du da kopiert?
Beim kopieren vieler kleinen Dateien gilt nämlich nicht mehr die erste Zeile des Crystal Disk Mark, sondern die unteren Zeilen.

Nochwas: kannst du bitte eindeutige Geschwindigkeitsangaben machen mb lese ich als milli-bit. Ich vermute mal du meinst MB (MegaByte)
Normalerweise gilt:
m = 1/1000
M= 1000
b = bit
B=Byte
oder man schreibt Byte und Bit aus um Verwechslungen zu vermeiden. Dann gehts auch nicht so genau bzgl. Groß-/Kleinschreibung.
Bitte warten ..
Mitglied: aqui
21.12.2013 um 19:50 Uhr
Nein, das liest du richtig ! Der Mittelwert von 230 MByte entspricht ca. 1,8 Gbit/s was ja physisch unmöglich ist bei Gig Ethernet
Irgendwas ist da oberfaul bei dir !!
Mach die NetIO Messung mal mit UDP also dem -u Parameter in der Komandoaufforderung !
Sind die Werte da identisch ?

Das Messen mit File Protokollen ist kontraproduktiv, denn das involviert immer wieder Platten und Systemperformance und verfälscht das Netto Ergebnis !
Zudem nutzt SMB/CIFS (Windows Sharing) sehr kleine Pakete und ist damit besonders ineffizient.
Dazu kommt das billige Switch- und NIC Hardware gerade bei sehr kleinen Frames in die Knie geht weil die sehr Performance intensiv sind im Forwarding, was Billigprodukte nicht leisten können.
Die Anzeige oben sind aber definitiv "Mondwerte" die niemals stimmen können !
Bitte warten ..
Mitglied: Dobby
21.12.2013 um 21:26 Uhr
Habe heute morgen das Windows AIK iso vom server auf meinen PC kopiert
Das geht bei mir komischer Weise auch immer sehr langsam, aber anders herum sehr flott.

Dort ist mir aufgefallen das nur mit ca 16,5 mb kopiert wird
Das ist in der Tat sehr langsam, aber wie kommen denn die so guten Werte etwas weiter oben zustande?

Gruß
Dobby
Bitte warten ..
Mitglied: bootloader
21.12.2013 um 21:28 Uhr
Des interessiert mich auch
Dachte mir schon wow 400mbyte die Sekunde
Bitte warten ..
Mitglied: Cthluhu
21.12.2013 um 21:38 Uhr
Ok, wird sind uns einig: 400 MByte sind ein Messfehler. Wie siehts aus, wenn du versuchst mit einem anderen Tool den Durchsatz im Netzwerk zu messen? Z.B. das von mir oben schon erwähnte IPerf.
Bitte warten ..
Mitglied: bootloader
24.12.2013 um 11:13 Uhr
Fröhliche weihnachten euch allen!!
habe heute den test nochmal gemacht und es sind natürlich ganz andere messwerte herausgekommen!
habe den test mehrmals wiederholt, ist immer (fast)das selbe rausgekommen

der test wurde von GAMER_PC (LAN2) auf SERVER (192.168.2.118 [LAN1] Durchgeführt

hier ein bild
24b4592fd3c47e314f328a85e65cdb2f - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: bootloader
24.12.2013 um 11:22 Uhr
Zitat von bootloader:

Fröhliche weihnachten euch allen!!
habe heute den test nochmal gemacht und es sind natürlich ganz andere messwerte herausgekommen!
habe den test mehrmals wiederholt, ist immer (fast)das selbe rausgekommen

der test wurde von GAMER_PC (LAN2) auf SERVER (192.168.2.118 [LAN1] Durchgeführt

hier ein bild
24b4592fd3c47e314f328a85e65cdb2f - Klicke auf das Bild, um es zu vergrößern

der 2.te test ist vom PC (LAN3) zu SERVER 192.168.2.118(LAN 1) gemacht worden
hier ein bild
f57b36154fd3826ac4eafc51ab80323e - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: bootloader
26.12.2013 um 11:43 Uhr
Guten Morgen
Hat Jemand eine idee?
MfG
schönen 2.ten Feiertag
Bitte warten ..
Mitglied: Cthluhu
26.12.2013 um 18:55 Uhr
Zitat von bootloader:
Hat Jemand eine idee?
Vermutlich
schönen 2.ten Feiertag
Das wird der Grund sein, warum noch keiner geschrieben hat. Zu Weihnachten tummeln sich nicht viele Leute in den Foren, sondern habens lieber gemütlich. Also nur nicht hetzen.

Deine Messwerte sind nicht grade berauschend. In einem guten Netzwerk hab man da überlicherweise Werte um 90-110 MByte/s stehen. Wie hoch war die CPU Auslastung während des Tests (nicht dass da die CPU bremst). Wenn die CPU auslastung niedrig ist, kann jetzt nur das wiederholen was ich schon im meinem ersten Post geschrieben:
Zitat von Cthluhu:
  • Hardware durchprobieren Sowohl eine Netzwerkkarte, das Kabel als auch ein Port bei der Fritzbox können mal kaputt gehn.
Oder den Test mal von einer Live-CD (z.B. Knoppix) durchführen um eventuelle Treiberprobleme auszuschließen.

Was hast du eigentlich gemacht, um die 400 MByte/s vom ersten netio-Benchmark zu erhalten?

mfg

Cthluhu
Bitte warten ..
Mitglied: bootloader
26.12.2013 um 19:07 Uhr
Hallo
die auslastung war zwichen 20 und 30prozent
hardware hab ich probiert, macht keinen unterschied ..

ich habe den test remote gemacht via teamviewer.
mit tw auf den server, von dem via rdp auf den client und VON CLIENT ZUM SERVER den test gemacht
MfG
Bitte warten ..
Mitglied: Dobby
26.12.2013 um 19:30 Uhr
mit tw auf den server, von dem via rdp auf den client und VON CLIENT ZUM SERVER den test gemacht
Kannst Du das auch einmal testen wenn Du vor Ort bist?
Und dann am besten von Klient zu Server und einmal genau anders herum,
am besten mit NetIO.


Gruß
Dobby
Bitte warten ..
Mitglied: bootloader
27.12.2013 um 19:40 Uhr
jallo
das habe ich ja, als ich die bilder geschickt habe vom 2 anlauf
MfG
Bitte warten ..
Mitglied: Cthluhu
27.12.2013 um 20:08 Uhr
Hi,

Dobby meinte, du solltest die netio test direkt vorm rechner (also ohne Teamviewer) machen. Wenn Teamviewer läuft verfälscht er das Ergebnis.
So wie du es erläutert hast, ist der Teamviewer zeitgleich mit netio gelaufen. Das sollte nicht sein.

mfg

Cthluhu
Bitte warten ..
Mitglied: bootloader
27.12.2013 um 20:10 Uhr
hallo
das habe ich bveim ersten test
jetzt bin ich wieder zuhause und somit habe ich es ihne teamviewer gemacht
MfG
Bitte warten ..
Mitglied: Cthluhu
27.12.2013 um 20:31 Uhr
Der Thread ist schon etwas lang, also hier mal die Zusammenfassung:
  • Du hast GBit Ethernet, kommst aber beim Kopieren von Dateien nicht annähernd auf den nominellen Durchsatz.
  • Du hast mit netio den Wirespeed gemessen (während nichts anderes das Netzwerk belastet) und festgestellt, dass du da auch nicht auf GBit Geschwindigkeit kommt.
  • Du sagst, du hast auch schon schon mit anderer Hardware probiert.
Letzten Punkt glaub ich dir nicht so recht. Wie @aqui und ich schon erwähnten kann billige oder defekte Netzwerkhardware die Geschwindigkeit drücken. Wenn du alles schon durchgetauscht hättest, wärst du auf das zu billige/defekte Teil gestoßen.

Hast du eigentlich mal eine Live-CD probiert (Knoppix hab ich ja oben schon erwähnt) und damit den Durchsatz gemessen (wieder mit netio oder iperf). Das würde zumindest mal Treiberprobleme ausschließen.
Bitte warten ..
Mitglied: bootloader
22.03.2014 um 09:55 Uhr
Zitat von Cthluhu:

Der Thread ist schon etwas lang, also hier mal die Zusammenfassung:
  • Du hast GBit Ethernet, kommst aber beim Kopieren von Dateien nicht annähernd auf den nominellen Durchsatz.
  • Du hast mit netio den Wirespeed gemessen (während nichts anderes das Netzwerk belastet) und festgestellt, dass du da auch
nicht auf GBit Geschwindigkeit kommt.
  • Du sagst, du hast auch schon schon mit anderer Hardware probiert.
Letzten Punkt glaub ich dir nicht so recht. Wie @aqui und ich schon erwähnten kann billige oder defekte Netzwerkhardware die
Geschwindigkeit drücken. Wenn du alles schon durchgetauscht hättest, wärst du auf das zu billige/defekte Teil
gestoßen.

Hast du eigentlich mal eine Live-CD probiert (Knoppix hab ich ja oben schon erwähnt) und damit den Durchsatz gemessen (wieder
mit netio oder iperf). Das würde zumindest mal Treiberprobleme ausschließen.

Hallo
Kann das vielleicht an einem biligen/ ungeschirmten kabel liegen? länge ca 40meter
MfG
Bitte warten ..
Mitglied: Cthluhu
22.03.2014 um 10:29 Uhr
Hi,

Klar kann das am Kabel liegen. Stand ganz im erste Post von mir.

mfg

Cthluhu
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst W-Lan Geschwindigkeit Einbruch durch Repeater? (8)

Frage von MrSilverstone zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Wake on Lan unter Windows 10, mal ein anderes Problem (9)

Frage von 333com zum Thema Windows 10 ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...