Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Icon im Tray wird nicht angezeigt

Frage Microsoft Windows 7

Mitglied: 111064

111064 (Level 1)

03.05.2014 um 18:58 Uhr, 1640 Aufrufe, 3 Kommentare

Guten Abend zusammen,

ich komme irgendwie nicht dahinter. Seitdem ich Terminaluser auf lokalen User umstelle und diese User sich am lokalen PC anmelden habe ich das Phänomen, dass im Tray das LAN Icon fehlt oder auch die Uhr. Es ist immer anders.

Kann es vielleicht damit zusammen hängen, dass irgendwelche Dienste nicht gestatten werden? Wenn ja, welche?

Viele Grüße
ChungUI
Mitglied: gemini
03.05.2014 um 19:13 Uhr
Hallo ChungUI,

die Sichtbarkeit der Symbole hat mit den damit zusammenhängenden Diensten nichts zu tun.
Du kannst sie an-/abschalten mit Rechtsklick auf die Uhr > Eigenschaften.

Migrierst du die Terminalserverprofile auf die Desktops oder bekommen die Anwender neue Profile?
Da Terminalserveranwender öfters mal ziemlich zerpflückte Profile (servergespeichert mit umgeleiteten Ordnern) haben halte ich es für schwierig diese in einem Schritt auf PCs zu bringen. In diesem Fall würde ich zuerst die umgeleiteten Ordner wieder ins Profil bringen und danach das Profil umziehen.

Üblicherweise sind Terminlaserveranwender auch wesentlich mehr 'konfiguriert' sprich eingeschränkt als PC-Anwender. Könnte es sein, dass noch Terminalserver-Richtlinien auf die Anwender wirken?

Mein Weg wäre, wenn immer möglich, neue Profile zu erzeugen. Ggfs. muss man vorher eruieren was an Einstellungen etc. migirert werden muss.

Gruß,
gemini
Bitte warten ..
Mitglied: 111064
03.05.2014 um 19:25 Uhr
Hallo,

also die Anwender bekommen ein neues Profil (lokales). Das Terminalprofil wird vorher gelöscht. Die Terminalserver Profile befinden sich auf einem Fileserver. Sprich ein Teil auf dem Fileserver (Dokumente, Favoriten, Desktop, Appdata) und der Rest auf den Terminalservern selbst.

Bei der Umstellung eines Terminalserver Anwenders gehe so vor, dass ich im Acitve Directory den Profilpfad des Terminalservers lösche anschließend entferne ich unter "Mitglied" alles notwendigen Einträge. Danach nehme ich den Anwender auf der Terminalserver Gruppe und schiebe diese in die Gruppe mit den lokalen Windows 7 Anwender.

Es ist komisch, dass ich das Phänomen nicht bei allen Anwendern habe, die ich von Terminalserver auf lokalen PC umstelle. Bei einigen fehlt das LAN Icon, beim anderen wiederum die Uhr. Ganz komisch, zuerst hatte ich mit Diensten, die eventuell nicht gestartet sind spekuliert.

Viele Grüße
ChungUi
Bitte warten ..
Mitglied: gemini
03.05.2014 um 20:20 Uhr
Hi,

also die umgeleiteten Ordner behalten Sie? Wobei ich hier keine Probleme vermuten würde, nicht mal beim AppData.

Bleibt noch die Frage ob nicht noch irgendwelche Richtlinien auf die Anwender wirken. Kannst du mit RSOP leicht überprüfen.
Testweise könntest du einen Anwender bevor er sich zum ersten Mal am PC anmeldet in eine neue OU verschieben auf die wirklich nur deine PC-GPOs wirken.

BTW, sind die Symbole ausgeblendet, d.h. du kannst sie sichtbar machen oder werden Leerflächen ohne Symbol im Infobereich angezeigt?

Gruß,
gemini
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Fernwartung mit DS Lite ohne Tray Icon?
Frage von MidnightmasterNetzwerke8 Kommentare

Seit einer Woche hab ich jetzt einen 400mbit Anschluss. Ist schon toll nach all den Jahren mit DSL 1000! ...

Windows Server
2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt
Frage von FA-jkaWindows Server1 Kommentar

Hallo, auf einem 2012r2 gebe ich das Startlayout via exportierter XML-Datei vor. Im Startmenü befinden sich Serveranwendungen, d.h. die ...

Windows 7
Falsches Tray-Symbol bei Windows 7?
Frage von ububehWindows 76 Kommentare

Hallo! Ich habe seit heute das Problem, dass sich bei Windows 7 nun im Info-Bereich ein falsches Symbol zeigt. ...

Windows Server
Offlinedatein, Share wird im LAN immer als offline angezeigt
gelöst Frage von JabberwockWindows Server6 Kommentare

Hallo, ich habe ein Problem mit einem Fileserver oder mit den GPOs so ganz genau hab ich es noch ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...