Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Icon im Tray wird nicht angezeigt

Frage Microsoft Windows 7

Mitglied: 111064

111064 (Level 1)

03.05.2014 um 18:58 Uhr, 1625 Aufrufe, 3 Kommentare

Guten Abend zusammen,

ich komme irgendwie nicht dahinter. Seitdem ich Terminaluser auf lokalen User umstelle und diese User sich am lokalen PC anmelden habe ich das Phänomen, dass im Tray das LAN Icon fehlt oder auch die Uhr. Es ist immer anders.

Kann es vielleicht damit zusammen hängen, dass irgendwelche Dienste nicht gestatten werden? Wenn ja, welche?

Viele Grüße
ChungUI
Mitglied: gemini
03.05.2014 um 19:13 Uhr
Hallo ChungUI,

die Sichtbarkeit der Symbole hat mit den damit zusammenhängenden Diensten nichts zu tun.
Du kannst sie an-/abschalten mit Rechtsklick auf die Uhr > Eigenschaften.

Migrierst du die Terminalserverprofile auf die Desktops oder bekommen die Anwender neue Profile?
Da Terminalserveranwender öfters mal ziemlich zerpflückte Profile (servergespeichert mit umgeleiteten Ordnern) haben halte ich es für schwierig diese in einem Schritt auf PCs zu bringen. In diesem Fall würde ich zuerst die umgeleiteten Ordner wieder ins Profil bringen und danach das Profil umziehen.

Üblicherweise sind Terminlaserveranwender auch wesentlich mehr 'konfiguriert' sprich eingeschränkt als PC-Anwender. Könnte es sein, dass noch Terminalserver-Richtlinien auf die Anwender wirken?

Mein Weg wäre, wenn immer möglich, neue Profile zu erzeugen. Ggfs. muss man vorher eruieren was an Einstellungen etc. migirert werden muss.

Gruß,
gemini
Bitte warten ..
Mitglied: 111064
03.05.2014 um 19:25 Uhr
Hallo,

also die Anwender bekommen ein neues Profil (lokales). Das Terminalprofil wird vorher gelöscht. Die Terminalserver Profile befinden sich auf einem Fileserver. Sprich ein Teil auf dem Fileserver (Dokumente, Favoriten, Desktop, Appdata) und der Rest auf den Terminalservern selbst.

Bei der Umstellung eines Terminalserver Anwenders gehe so vor, dass ich im Acitve Directory den Profilpfad des Terminalservers lösche anschließend entferne ich unter "Mitglied" alles notwendigen Einträge. Danach nehme ich den Anwender auf der Terminalserver Gruppe und schiebe diese in die Gruppe mit den lokalen Windows 7 Anwender.

Es ist komisch, dass ich das Phänomen nicht bei allen Anwendern habe, die ich von Terminalserver auf lokalen PC umstelle. Bei einigen fehlt das LAN Icon, beim anderen wiederum die Uhr. Ganz komisch, zuerst hatte ich mit Diensten, die eventuell nicht gestartet sind spekuliert.

Viele Grüße
ChungUi
Bitte warten ..
Mitglied: gemini
03.05.2014 um 20:20 Uhr
Hi,

also die umgeleiteten Ordner behalten Sie? Wobei ich hier keine Probleme vermuten würde, nicht mal beim AppData.

Bleibt noch die Frage ob nicht noch irgendwelche Richtlinien auf die Anwender wirken. Kannst du mit RSOP leicht überprüfen.
Testweise könntest du einen Anwender bevor er sich zum ersten Mal am PC anmeldet in eine neue OU verschieben auf die wirklich nur deine PC-GPOs wirken.

BTW, sind die Symbole ausgeblendet, d.h. du kannst sie sichtbar machen oder werden Leerflächen ohne Symbol im Infobereich angezeigt?

Gruß,
gemini
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Client Freigabe ins LAN von Win 10 PC? (2)

Frage von Andromeda zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Zugriff aus dem LAN auf VPN Tunnel (4)

Frage von sschultewolter zum Thema Netzwerkgrundlagen ...

Windows Netzwerk
Windows 7 keine Internetverbindung über Kabel, LAN und Wifi OK (7)

Frage von kochi09 zum Thema Windows Netzwerk ...

Outlook & Mail
gelöst E-Mail kommt an, wird aber nicht angezeigt (7)

Frage von Eduuaard zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...