Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Kabel defekt?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Anika1975

Anika1975 (Level 1) - Jetzt verbinden

20.04.2007, aktualisiert 21:38 Uhr, 7774 Aufrufe, 2 Kommentare

Seit Inbetriebnahme des fest verlegten Kabels nutzen wir das es wie folgt:
NIC -> Kabel -> Netgear ProSafe GS108
Diese Konstellation hat mit am Switch angezeigten 10MBit funktioniert. Dieser Switch sollte jetzt im Zuge einer Erweiterung ersetzt werden. Leider funktionierte die Verbindung mit dem neuen Switch nicht mehr. Folgende Werte wurden ermittelt:
NIC -> Kabel -> Netgear ProSafe GS108 4.900 KBit keine Fehler
NIC -> Kabel -> HUB 100MBit 3.900 KBit selten 404 oder Ladefehler
NIC -> Kabel -> Netgear GA311 GBit NIC 2.100 KBit selten 404 oder Ladefehler
NIC -> Kabel -> Netgear ProSafe FS105 Verbindung – keine Datenübertragung/Ping möglich
GS105->Kabel -> GS105 Fehleranzeige am Gerät

An einem weiteren Kabel fast gleicher Länge wurden 5.500 KBit gemessen, die am NIC angezeigte Geschwindigkeit beträgt 100MBit im Gegensatz zu 10MBit Auf der anderen Leitung.

Gewiss ist das Kabel nicht kurz, die maximalen 100 Meter sollten jedoch bei weitem nicht erreicht werden - vielleicht 30-50. Ich könnte mir vorstellen, das in den Anschlussdosen eine Ader nicht ganz in der Klemme ist o.Ä., und daher ein zu großer Widerstand auf der Leitung ist.


Was meint Ihr?
Mitglied: brammer
20.04.2007 um 20:06 Uhr
Hallo,

entweder mit einem kleinen Testgerät das Kabel prüfen, oder, wenn nicht vorhanden zwei PC's mit statischen IP Adressen dranhängen und mit ping -t mal testen.
Das Kabel auch mal pürfen (Knickstellen o.ä.) ob es neben Starkstrom Leitungen leigt oder an einem Gerät mit starkem Magnetfeld vorbeiläuft.
Bitte warten ..
Mitglied: mathu
20.04.2007 um 21:38 Uhr
prüf doch mal mit einem industriell verschweissten (Stecker) und intakten Kabel, ob es sich nicht doch um einen Fehler seitens der Hardware handelt. (NIC oder Gerät)
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
Fritzbox 7490 anschließen - oder: Wo ist das Kabel, die TAE? (4)

Frage von Torsten78 zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(4)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...