Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Karte lässt nur interne Pings durch / DNS Eintrag ist drin

Frage Internet

Mitglied: Jau

Jau (Level 1) - Jetzt verbinden

12.11.2006, aktualisiert 13.11.2006, 4126 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe ein sehr komisches Problem und weiß leider nicht mehr weiter.

1. Client: Notebook mit Win XP SP2, alle Treiber installiert
2. Netzwerk: Notebook ist per LAN an einen kleinen Switch angesteckt, dieser wiederrum an eine FritzBox
3. FitzBox, macht sämtliche Internet/LAN (DHCP erst ab Range von .190) Geschichten

Da ich viel unterwegs bin und mich in einige Netzwerke einklinken muss, benutze ich als Hilfe, das Tool Mobile NetSwitch.
Das Teil ist echt genial und erleichtert viel Klicken und Tippen.

So nun zu meinem Problem, ich kann seit gestern mit meiner LAN Karte nicht mehr ins Netz. Es ist sehr komisch, ich kann Pings intern aussenden, aber sobald ich einen Ping an zb www.google.de verschicke bekomme ich als Antwort "Hardwarefehler" nicht "Zeitüberschreitung blabla".
Nun Ja, viele werden jetzt schreien "aahhh DNS Server nicht eingetragen", nein der ist drin ... es ist auch definitiv der aktuelle.
Ich hab mir auch mal über DHCP alle Daten geben lassen, leider mit gleichem Resultat. Ich komme auf keine Homepage, nur interne Pings sind möglich.
Jetzt beobachte ich die Netzwerkkarte über ping www.google.de -t und sehe das ab und an ein Ping zurück kommt, sogar über mehrere Minuten hinweg, als ob alles ok wäre. Nur wenn ich nun eine Homepage öffne, geht das ca 10 sec gut und bricht dann wieder ab.

Hat einer irgendeinen Plan was da los ist, Hardware defekt? Interner Ping geht ja. Den Switch hatte ich schon getauscht und direkt gestöpselt, alle anderen im Netz hängenden PCs gehen.
Ich habe auch schon die Treiber aktualisiert, Karte deaktiviert usw.

Die intergrierte Wlan Karte funktioniert sehr gut, ohne gezicke. Das gleiche Problem hatte ich schon vor 2 Monaten. Hatte es damals durch ein notwendiges format C: gelöst.

Weiß einer wo die Einstellungen für die IP's/DNS gespeichert werden (File? Reg?). Kann es sein das dieses Tool mir die Config File für die LAN Karte geschrottet hat?

Kann mir vielleicht einer einen Tipp geben? Bin mit meinem Latein am Ende.

Danke im Vorraus.
Mitglied: 27119
12.11.2006 um 15:42 Uhr
Vielleicht hilft deaktivieren und wieder aktivieren der Netzwerkkarte, damit sie sich wieder "einrenkt".
Bitte warten ..
Mitglied: raistlin12
12.11.2006 um 16:11 Uhr
Hallo jau,
als erstes solltest du mal probieren ob du eine externe IP Pingen kannst. BSP: 217.72.195.42.
Sollte dies nicht gehen denke ich dass die Lan Schnittstelle des Switches oder der Fritzbox checken.

Kennst du jemanden mit einer PCMCIA Netzwerkkarte wenn ja, probiere es mal mit dieser aus,
wenn nicht fahre zum Media-Markt kaufe eine teste es. Sollte dier diese Karte nicht gefallen darfst du sie ja einfach gegen dein Geld wieder zurückbringen.
Dies wären so die letzten Sache.


Gruss Raistlin.
Bitte warten ..
Mitglied: Jau
12.11.2006 um 16:15 Uhr
Hi

habe ich schon probiert, leider hatte es nichts gebracht.
Bitte warten ..
Mitglied: Jau
12.11.2006 um 16:17 Uhr
Hallo,

das mit der externen IP tut auch nicht. Die Ports und Kabel habe ich auch schon getauscht.
Bitte warten ..
Mitglied: leknilk0815
13.11.2006 um 08:48 Uhr
Hi,
deaktivieren bringt nie was, wenn, dann deinstallieren, booten und neu installieren lassen.
Hast Du den Router schon mal für ein paar Minuten stromlos gemacht und dann wieder probiert?

Gruß - Toni

P.S.: schon mal die Datei Hosts auf Fremdeinträge überprüft?
Bitte warten ..
Mitglied: Jau
13.11.2006 um 20:28 Uhr
Hi Leute,

ein neues Symptom, also ich habe mal einen ping laufen lassen. Der lief ewig lang mit Hardwarefehler, plötzlich anch paar sekunden hatte er eine Antwort als ob nicht wäre.
Nur wenn ich nun den I-Explorer oder Mozilla öffne kommt sofort Hardwarefehler, sobald ich diesen schließe bekomme ich wieder einen Antwort ping. Muss ich das jetzt verstehen? Habe keine Proxys drin oder ähnliches.
Ah und mein WLan Karte geht tadellos, ohne Probleme.
Bitte warten ..
Mitglied: raistlin12
13.11.2006 um 20:47 Uhr
Hi hatte auch mal ein ähnliches problem habe die windows reperatur drüberlaufen lassen ging dann wieder.

Sorry ansonsten weiss ich auch net.

Antivirus hast du ja bestimmt schonmal laufen lassen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst DNS Eintrag einer DHCP Zone zuweisen (2)

Frage von itisnapanto zum Thema Windows Server ...

Windows Server
gelöst Windows 2012 DNS Eintrag auf internen Server (4)

Frage von Akcent zum Thema Windows Server ...

Microsoft
gelöst IP geändert DNS Eintrag bleibt alte IP (12)

Frage von florianza zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...