Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lan-Lan VPN Kopplung Rechner sichtbarmachen im Explorer?

Frage Netzwerke

Mitglied: 10476

10476 (Level 1)

05.03.2005, aktualisiert 09.03.2005, 13157 Aufrufe, 13 Kommentare

ich habe zwei Rechner über eine VPN Strecke miteinander verbunden.

Der Server liegt im Netzwerk 192.168.20.0 der Client liegt im Netzwerk 192.168.10.0. Verbindung der Router im Netzwerk 192.168.1.0.
Ich kann jetz ein Ping vom Server an den Client senden und umgekehrt. Ich kann den Server auch Remote verwalten vom Client. Wie kann ich es jetzt schaffen das sich die beiden Rechner auch in der Netzwerkumgebung sehen? Sie liegen ja in unterschiedlichen Netzwerken. Ich habe es schon mit Netzlaufwerken verbinden versucht jedoch ohne Erfolg.

Gruß

Matthias
Mitglied: meinereiner
05.03.2005 um 17:58 Uhr
also irgendwas in deiner Beschreibung passt nicht.

Wenn du eine Subnetmask von 255.255.255.0 hast, stehen alle drei Geräte in verschiedenen Netzen und dürften gar nicht miteinander reden können.

Wenn die Subnetzmaske 255.255.0.0 ist können sie zwar miteinander komminizieren, der Router ist aber überflüssig (Zumindest als Verbindung von Client und Server).
Bitte warten ..
Mitglied: 10476
05.03.2005 um 18:21 Uhr
Ich setze eine Subnetmask von 255.255.255.0 in allen drei Netzwerken ein. Die IP#s geben es ja vor. Ich habe vergessen zu erwähnen das die VPN Kopplung über 2 Router realisiert werden. Jetzt wird da auch ein Schuh draus.
Bitte warten ..
Mitglied: meinereiner
05.03.2005 um 18:29 Uhr
Ich setze eine Subnetmask von 255.255.255.0
in allen drei Netzwerken ein. Die IP#s geben
es ja vor.
Nich zwingend..

Was passiert denn wenn du versuchst über IP auf ein Laufwerk zuzugreifen?
Also z.b. Start...ausführen..\\192.168.20.x

Ich schätze mal das die Namensauflösung bei dir nicht funktioniert..
Bitte warten ..
Mitglied: 10476
06.03.2005 um 12:44 Uhr
Leider passiert das gleiche als wenn ich die IP 192.168.20.10 (das ist die IP von dem anderen Rechner) direkt im Explorer eingebe." Der Netzwerkpfad wurde nicht gefunden". Ich habe es noch gar nicht probiert den Computer über den Namen anszusprechen, funktioniert aber auch nicht.
Bitte warten ..
Mitglied: meinereiner
06.03.2005 um 13:36 Uhr
hast du irgendwo Filter definiert die dir was blocken, oder eine Firewall aktiv??
Bitte warten ..
Mitglied: 10476
06.03.2005 um 13:38 Uhr
Nein, gar nichts. Ist für diesen "Test" alles ausgeschaltet.
Bitte warten ..
Mitglied: alaska
06.03.2005 um 20:00 Uhr
ist die Frage ob auch alle Dienste aktiviert sind, die du für den Netzwerkbetrieb
brauchst, bei XP sollte das zwar fast automatisch passieren, aber ich traue
dem nicht sehr.
Bitte warten ..
Mitglied: meinereiner
06.03.2005 um 20:34 Uhr
geht es nur in einer Richtung nicht oder in beiden?
Hast du noch einen Rechner im gleichen Netz mit dem du es probieren kannst.

so langsam denke ich auch in die Richtung wie alaska. ob der Fehler vielleicht bei einem Rechner liegt und gar nicht an der Verbindung.
Bitte warten ..
Mitglied: 10476
07.03.2005 um 10:39 Uhr
Also ein Ping geht in beide Richtungen. Welche Dienste müssen denn Installiert sein? Der Client benutzt WinXP Prof. und der Server läuft mit W2k3 Enterprise.
Bitte warten ..
Mitglied: 2795
07.03.2005 um 15:10 Uhr
Hi,

ich möchte an dieser Stelle bloss meine persönliche Erfahrung abladen und vielleicht so zur einer Lösung beitragen.

Ich habe hier vier Netze mittels VPN miteinander verbunden 192.168.100.0 192.168.140.0 usw..
Alle mit der gleichen SubNetMask 255.255.255.0.
Sehen kann ich die PC der anderen Netze nicht im Explorer. Aber ich kann über
\\192.168.140.100\ z.B. auf die freigegebenen Ressourcen zugreifen. Deswegen denke ich auch das @alaska insofern recht hat, dass es weniger die Vebindung ist, sondern mehr eine Frage der Dienste oder Rechte.

Kerl
Bitte warten ..
Mitglied: 10476
07.03.2005 um 17:44 Uhr
O.k. mdann weiß ich ja schonmal mehr. Werde mich dann mal an die Berechtigubngen setzen. Eventuell liegt da ja der Fehler.

Vielen Dank erstmal
Bitte warten ..
Mitglied: meinereiner
07.03.2005 um 18:07 Uhr
also dass sich die Rechner nicht sehen können ist eine Sache. Da klemmt die Namensauflösung über die Router.
Aber das ist gar nicht dein eigentliches Problem. Denn du musst auch so über die ip zugreifen können. Dementsprechend würde ich, wie schon gesagt erstmal probieren ob alles innerhalb von einem Netz klappt. Nur um Fehler an dem Server auszuschliessen..
Bitte warten ..
Mitglied: rge_
09.03.2005 um 10:33 Uhr
Als erstes solltest du bei deiner VPN Konfiguration prüfen ob der Remote Gateway aktiviert ist.

Das die Rechner sich sehen (z.B. im Explorer) setzt eine funktionierende Namensauflösung voraus. Ich geh davon aus das du keine Domäne und kein DNS Server hast. Ohne DNS versuchen sich Windows Rechner sich über Netbios zu identifizieren. Die meisten Router blocken Netbios Broadcasts oder können sie gar nicht weiterleiten. Entweder du kannst die Router so konfigurieren das sie die Broadcasts weitergeben oder du richtest einen WINS Server ein, nicht vergessen, der WINS Server sollte auch sein eigener Client sein.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Router & Routing
FritzBox 7490 LAN zu LAN Kopplung (5)

Frage von diemilz zum Thema Router & Routing ...

Router & Routing
gelöst Raspberry PI als VPN Client - Zugriff auf VPN LAN (8)

Frage von PeterH96 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...