Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Party Netzwerkproblem

Frage Off Topic

Mitglied: lennoxlex

lennoxlex (Level 1) - Jetzt verbinden

15.11.2010 um 11:09 Uhr, 6223 Aufrufe, 10 Kommentare

Wir hatten ein kleines Problem bei einer LAN-Party, ich hoffe jemand kann mir helfen.

Moin Moin,

Also mal ne kleine Frage.
Am Wochenende wollten n paar Freunde und ich per LAN ein wenig zocken. Wir haben auch alle Rechner (waren bis auf einer alles Laptops) in der Netzwerkumgebung gesehen. Nun wollten wir C&C Generäle spielen, jedoch ging das bei einem meiner Kumpels nicht, er ist nie ins Spiel gekommen und durch ihn haben wir immer nen Verbindungsabbruch bekommen.

Weiterhinn wollten wir Tactical Ops spielen, jeder hat den offenen LAN-Server gesehen, nur mein einer Kumpel nicht. Als ich dann jedoch direkt mit ihm verbunden war also wir nur unsere beiden Laptops direkt mit dem Kabel verbunden haben ging es.

Weis jemand woran das liegt oder liegen könnte?

P.S. "Verteiler" war ein switch, alle hatten Patchkabel, sein Betriebssystem ist Vista Home 32Bit

Schonmal danke im vorraus!

Micha
Mitglied: Unitet20
15.11.2010 um 11:14 Uhr
Mit an Sicherheit grenzender Wahrscheinlichkeit:

Eine Firewall auf dem PC deines Kumpels.
Zone Alarm? Norton? Oder irgend eine andere Firewall / AntiViren "komplettlösung"?

Wenn ja - Deaktivieren oder Deinstallieren.
Bitte warten ..
Mitglied: lennoxlex
15.11.2010 um 11:17 Uhr
Danke für den Tipp, die Windows Firewall haben wir ausgeschalten gehabt, allerdings haben wir nicht nach einer anderen geschaut.
Ich werde das mal ausprobieren.
Aber warum ging es dann als wir direkt miteinander per kabel verbunden waren?
Bitte warten ..
Mitglied: dan0ne
15.11.2010 um 11:24 Uhr
Hallo,

bei kaspersky z.b ist es so das Kabelgebundene Netzwerke meißt als "Erlaubte Zonen" hinzugefügt werden, und WLAN als nicht Vertraulich... Dort könnte also schon das Problem liegen!
Bitte warten ..
Mitglied: iVirusYx
15.11.2010 um 11:25 Uhr
Es kann auch ein defekter Port am Switch gewesen sein, oder ein defekter Kabel wo du Interferenzen drin hattest.
Eine defekte Netzwerkkarte am Computer ist auch moeglich.
Bitte warten ..
Mitglied: lennoxlex
15.11.2010 um 11:34 Uhr
@dan0ne: Es war ja ein Kabelgebundenes Lan, und da gabs auch nur probleme wenn der Switch dazwischen hing, nicht aber wenn das eine Kabelende bei mir und das andere bei ihm drinsteckte.

@iVirusYx: An kaputten Port oder Kabel habe ich auch gedacht, habe deswegen auch schon das Kabel getauscht gehabt und einen anderen Port am Switch hat er auch bekommen, half aber nix.
Und wenn Netwerkkarte im Arsch is, wieso geht dann die Direktverbindung?
Bitte warten ..
Mitglied: sonnenkind
15.11.2010 um 11:34 Uhr
Die Reihen von C&C sind immer ein bisschen broken bei LANs vorallem dann wenn sie gecrackt wurden *hust*.
Wir benutzten dann einfach Hamachi (https://secure.logmein.com/products/hamachi2/) eröffneten ein neues Netzwerk bei dem alle jointen
und dann lief es reibungslos.

Gruss
Bitte warten ..
Mitglied: lennoxlex
15.11.2010 um 11:40 Uhr
Danke sonnenkind, auch das werd ich mal versuchen

Zitat von sonnenkind:
vorallem dann wenn sie gecrackt wurden *hust*.

*lach* nur zur beruhigung, wir haben alle die Originalversion^^
Bitte warten ..
Mitglied: KowaKowalski
15.11.2010 um 12:26 Uhr
Hi Lennoxlex,


bei älteren Spielen und BS ab Vista gibt es unter Umständen Probleme beim LAN-Zocken bedingt durch das fehlen des IPX-Protokolls.

XP war also das letzte BS von MS welches dieses Protokoll "konnte".

Meines Wissens gibt es auch noch niemanden der dieses Problem allumfassend gelöst hätte. (einigen ist es wohl gelungen das Ding händisch nachzuzüchten <<< aber eben nur einigen)


mfg
kowa
Bitte warten ..
Mitglied: Unitet20
16.11.2010 um 13:10 Uhr
Zitat von KowaKowalski:
bei älteren Spielen und BS ab Vista gibt es unter Umständen Probleme beim LAN-Zocken bedingt durch das fehlen des
IPX-Protokolls.


C&C Generals nutzt IPX meines wissens nicht mehr.
Das letzte C&C welches IPX benutzte war C&C Tiberian Sun & Firestorm ...
Daran sollte es also eigentlich nicht liegen.

@lennoxlex
wenn dein Problem inzwischen behoben ist wäre ich dir dankbar wenn du uns hier aufklärst was nun das Problem war. ;)
und noch mehr wäre ich Dankbar wenn du anschließend den Thread als "gelöst" markierst. ;)
Bitte warten ..
Mitglied: KowaKowalski
19.11.2010 um 07:24 Uhr
Zitat von Unitet20:
C&C Generals nutzt IPX meines wissens nicht mehr.
Das letzte C&C welches IPX benutzte war C&C Tiberian Sun & Firestorm ...
Daran sollte es also eigentlich nicht liegen.

....alles klar, mir war nicht bekannt das C&C ab Genaräle die Protos geändert hat
also Viel Spaß beim weitersuchen


kowa
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Firewall
Vom LAN auf Router über Firewall zugreiffen (5)

Frage von miichiii9 zum Thema Firewall ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...