Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Per LAN und nach Reset kein Zugriff auf Gigaset Rep 108 - falsche IP, kein Standardgateway

Frage Netzwerke Router & Routing

Mitglied: bronzeshirt

bronzeshirt (Level 1) - Jetzt verbinden

05.05.2012 um 20:06 Uhr, 3805 Aufrufe, 8 Kommentare

Musste meinen Gigaset Repeater 108 ausnahmsweise mal vom Strom und von der LAN-Buchse nehmen..

Ich möchte gerne wieder den Gigaset Repeater 108 bei einem stand-alone pc installieren und dann via WLAN-Router ins Netz. Bis vor einigen Tagen ging das alles ja auch problemlos. Nun war ich gezwungen, alle Kabel zu entfernen und seither klappt nichts mehr. Reset bringt ebenfalls nichts. Die Standard IP des Gigaset müsste auf 192.168.2.254 lauten um auf die Benutzeroberfläche zu kommen.
Automatisches Beziehen der IP wie auch DNS etc. ist natürlich am lokalen Rechner drinnen.
Gemäss ipconfig wird dem Repeater jedesmal eine andere IP zugewiesen statt die Werks-IP wie oben beschrieben.Subnetz 255.255.x.x anstatt 255.255.255.x., und das Standardgateway bleibt leer.

ipconfig /release
ipconfig /renew
wie auch mehrere Resetversuche am Gigaset blieben bis anhin erfolglos. Hat sich hier was in der Reg. eingefressen? Weiss wer Rat?

Besten Dank für Euren Input

bronzeshirt, Neuling
Mitglied: NetWolf
05.05.2012 um 21:23 Uhr
Moin Moin,

wenn du doch die IP des Routers kennst, dann vergebe doch für das Notebook eine feste IP.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: bronzeshirt
05.05.2012 um 21:54 Uhr
güets Öbeli...

Na, ich muss ja irgendwie auf das Konfigurationsmenu des Routers (Repeaters) kommen, das unter 192.168.2.254 fix untergebracht ist, ansonsten kann ich den Rep nicht ins W-Netzwerk integrieren... Ist das gleiche System wie bei normalen Routern, dort sollten die Einstellungen meist unter 192.168.1.1 erreichbar sein.

Hm..
Bitte warten ..
Mitglied: NetWolf
05.05.2012 um 22:28 Uhr
nun, dann stelle am Notebook doch einfach z.B. die IP 192.168.2.100 ein, damit du dann auf das Konfig-Menü des Repeaters kommen kannst.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: MrNetman
06.05.2012 um 08:52 Uhr
Hi Silberhemd,
Am Gigaset kann man bestimmt nicht ipconfig eingeben
Ipconfig wird am Windows PC eingegeben.
Sieht man am Repeater, der ja nicht erreichbar ist eine Subnetzmaske? eher nein.
Dem Repeater wird meist keine IP zugewiesen, aber dem lokalen PC.
Wenn der REpeater nicht mehr mit dem richtigen Netzwerk verbunden ist, dann kann alles passieren.
Beim Reset des Repeaters wird der DHCP-Server wieder aktiviert. Das ist zu vermeiden.

Also beschreibe noch mal von Anfang an und strukturiert.
Hautprouter mit WLAN und SSID?
Netzadresse und -maske
IP des / der PCs / Geräte
IP des Repeaters, der zum Funktionieren keine IP benötigt, aber zum Konfigurieren und die vom Hauptrouter bekommen muss.

Gruß
Netman
Bitte warten ..
Mitglied: bronzeshirt
06.05.2012 um 10:59 Uhr
Hi Netman

Ok, vor vorne und etwas auführlicher. Ich habe ein bestehendes Wlan zu Hause das geht tiptop. Ein standalone PC hingegen hat kein WLAN-Adapter und somit benütze ich den Gigaset Repeater eigentlich als WLAN-Adapter für den PC (mit Kabel) um mit dem bestehenden Netz zu kommunizieren. Das ganze funktionierte jetzt 1.5 Jahre problemlos. Das Problem meinerseits ist momentan lediglich den Zugriff vom PC auf den Repeater, welcher hier als WLAN-Adapter fungieren soll und nicht die Einbindung ins bestehende W-Netz.

ipconfig hatte ich am PC versucht, um vom Repeater nach mehreren Resets am Repeater die Werks-IP x.x.2.254 zu erhalten. Nur über diese ist das Konfigurationsmenu erreichbar um den Gigaset als Acces-Point, LAN-Adapter oder eben als Repeater einzurichten.
Das bestehende W-Netz spielt dabei (bis jetht) eigentlich keine Rolle. Der PC sollte ja vom (Repeater) Gigaset 108 eine IP zugewiesen bekommen, ja. Auch DHCP sollte nach mehreren Resets aktiviert sein, klar.
Jedoch wird dem PC vom Gigaset Repeater die IP169.254.96.19 (dieses Mal) mit Subnet 255.255.0.0 zugeteilt und beim Zugriff auf den Repeater via Browser erscheint dann wieder die Fehlermeldung. Eben, Repeater (Konfiguartionsoberfläche) müsste ja eigentlich unter 192.168.2.254 erreichbar sein....

Meine Vermutung ist, dass sich der Repeater nicht mehr reseten lässt und sich da eine eine merkwürdige IP festgefressen hat doch leider ist der Repeater an sich im System nicht ersichtlich, ausser eben die am LAN-Adapter zugewiesene, merkwürdige IP.
Bitte warten ..
Mitglied: MrNetman
06.05.2012 um 11:19 Uhr
dachte ich mir schon. Die Adressen 169.254.x.y sind APIPA Adressen, die Geräte verwenden, die auf automatischen Adressbezug warten, aber keine erhalten. Damit hätten sie die Chance andere Teilnehmer zu erreichen, die ähnlich unkonfiguriert sind.

Also der Repeater ist der WLAN-Cient vom Notebook. Also muss der Repeater die Konfigurationsdaten vom WLAN-AP / WLAN Router bekommen. Das sind SSID, Verschlüsselungsart und Schlüssel/Key. Der PC/Notebook bekommt vom WLAN-AP / WLAN Router die IP, irgendwo im Berich 192.168.x.y zugewiesen. Dort steht auch die IP des Routers als default Gateway eingetragen.

Also zu Vorgehensweise:
  • Nach dem Reset des Repeaters musst du erst einmal deinen PC via LAN-Kabel verbinden
  • Dem PC manuell eine IP zuweisen: 192.168.2.170
  • Danach trägst du im Browser die IP des Repeaters ein: 192.168.2.254
  • Jetzt konfigurierst du mittels des Browsers die WLAN Parameter des Repeaters. Das sind die selben Daten, die dein WLAN-Router hat.
- Jetzt wäre es denkbar. dass der Internetzugang funktioniert.
  • Du konfigurierst jetzt den PC wieder auf automatisch Adresse beziehen (DHCP). Jetzt bekommt der PC die IP vom WLAN-Router und kann damit ins Internet. Den Repeater kann er möglicherweise nicht mehr ansprechen, da die Adressbereiche unterschiedlich sind. Abhilfe: Seite 103 im Handbuch)

Gruß
Netman
Bitte warten ..
Mitglied: bronzeshirt
06.05.2012 um 19:15 Uhr
Danke Netman für deine prompte und sinngebende Hilfe. Jedoch hatte ich das auch schon versucht..
- Nach dem Reset des Repeaters musst du erst einmal deinen PC via LAN-Kabel verbinden > mache die ganze Zeit über nichts anderes
- Dem PC manuell eine IP zuweisen: 192.168.2.170 > schon mehrmals gemacht, Browser-Zugriff auf Repeater aber nicht möglich

Beu automatischem IP/DHCP, versucht der Repeater immer eine IP wie die erwähnte zu vergeben 169.354.96.19, Subnetz 255.255.0.0. Habe also echt keine Chance auf den Repeater zuzugreifen, grrrrrrr... Gibts beim Reset vielleicht etwas spezielles zu beachten?

Danke und Gruss
Bronzeshirt
Bitte warten ..
Mitglied: MrNetman
06.05.2012 um 19:54 Uhr
Diese 169.254.x.y Adressen kommen immer, wenn man die Automatik aktiviert hat.

Setze die IP manuell fest. Nutze mal Wireshark und mache eine Aufzeichnung. Danach kannst du den Repeater resetten *. Der gibt üblicherweise einige Hinweise auf MAC und IP. Diese Hinweise kann man dann in der wireshark Aufzeichnung lesen. Es dürfen ja nur die Pakete des einen PC und die eines anderen Gerätes vorkommen. Die vom PC erfährt man mit ipconfig /all.

Dann gibt es noch die Möglichkeit einen Adressscanner wie Angry-IP-Scanner zu starten um zu sehen, ob in dem Adressbereich überhaupt ein Gerät antwortet.
Und zum Schluß gibt es noch dei Möglichkeit, dass der Repeater seinen Geist aufgegeben hat.
Der Repeater muss laut Handbuch ab Seite 52 neben SSID Verschlüsselungsart und Schlüssel auch den zwingenderweise festen Kanal des WLAN-Routers eingetragen bekommen.

  • Reset? Im Handbuch steht nur etwas vom Ziehen des Netzsteckers. Den kleinen Knopf muss man aber länger als 5 Sekunden drucken, damit ein Factory reset passiert. Anosnten ist es wie ein Ziehen des Netzsteckers.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

DNS
DNS Reverse Lookup - falsche IP (9)

Frage von Johannes219 zum Thema DNS ...

LAN, WAN, Wireless
gelöst VPN Tunnel - Client bekommt falsche IP Adresse (16)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...