Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN aus - Screen friert ein!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: n-i-k-e

n-i-k-e (Level 1) - Jetzt verbinden

01.02.2009, aktualisiert 12:20 Uhr, 2986 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe seit geraumer Zeit ein seltsames Problem,
wenn ich meinen Router ausschalte oder das LAN-Kabel ziehe,
dann friert mein Bild ein, das heißt ich kann die Mouse nicht mehr bewegen
und einfach gar nichts mehr machen, wenn ich das LAN-Kabel wieder einstecke bzw den Router einschalte
funktioniert alles wieder!

an was kann das liegen?

habe noch eine zweite LAN-Verbindung (TechniSat DVB-PC TV Star PCI - (Sateliten-Fernsehempfänger halt))
hat es vielleicht damit was zu tun?
Mitglied: Raik01
01.02.2009 um 13:45 Uhr
Zitat von n-i-k-e:


habe noch eine zweite LAN-Verbindung (TechniSat DVB-PC TV Star PCI -
(Sateliten-Fernsehempfänger halt))
hat es vielleicht damit was zu tun?

kann sein. versuchs einfach mal lösch die zweite Verbindung und versuch ob das gleiche passiert!
Bitte warten ..
Mitglied: Crusher79
07.02.2009 um 09:44 Uhr
Hi,

naja so spontan würde ich auf den Explorer tippen. Hast Du zudem irgendwelche Netzlaufwerke etc. verbunden? Oder browst in der Netzwerkumgebung während du ziehst?

Wieso schaltest Du den Router überhaupt aus? Normal fressen die ja kaum Strom. Client kannst Du auch mit Firewall oder Einwahl Regel mal vom Netz trennen.

Was ist, wenn Du vorher die Netzwerkverbindung dekativierst? Also die vom Router. Deaktivieren und dann erst Kabel ziehen. Somit ist normal die Verbindung schon vorher ausgeklinkt.

Ich stocher aber im moment auch mehr rum. ;)

mfg Crusher
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (16)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...