Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Verbindung deaktiviert sich nach dem Hochfahren von selbst

Frage Microsoft Windows Netzwerk

Mitglied: elhamd

elhamd (Level 1) - Jetzt verbinden

20.03.2008, aktualisiert 14:24 Uhr, 10177 Aufrufe, 5 Kommentare

Hallo alle zusammen.

Ich verwende seit längerem Windows Vista. Seit neustem (ca. 1 Woche) habe ich ein Problem mit der LAN-Verbindung.
Wenn ich den Pc hochfahre ist sie kurz (ca. 30 sek.) aktiv und deaktiviert sich dann von selbst. Ich entdecke keinen Fehler in den Einstellungen und wüsste auch kein Programm von dem das ausgehen könnte.
Manchmal kommt es vor, dass sie sich von selbst wieder aktiviert, aber nur selten.

Ich hoffe ihr könnt mir helfen.
Vielen Dank im Voraus.

Gruß, elhamd
Mitglied: aqui
20.03.2008 um 12:02 Uhr
Vermutlich ist das ein Defekt am LAN Port oder am Switch Port oder am Kabel.
Deaktivieren tut sich der Port nur wenn er den physischen Link verloren hat (Link LED leuchtet nicht mehr !)
Bitte warten ..
Mitglied: elhamd
20.03.2008 um 12:51 Uhr
Vermutlich ist das ein Defekt am LAN Port oder am Switch Port
Was ist der Lan Port und der Switch Port?

oder am Kabel.
Das Netzwerkkabel ist neu. Daran kann es nicht liegen.

Deaktivieren tut sich der Port nur wenn er den physischen Link verloren hat (Link LED leuchtet nicht mehr !)
Ja genau. Die Verbindung zwischen Pc und Router bricht ab, aber der Router erkennt weiterhin das Kabel.

Was soll ich machen um den Fehler zu finden?
Bitte warten ..
Mitglied: aqui
20.03.2008 um 13:05 Uhr
Äääähhh, wie soll denn ein Router ein "Kabel erkennen" ? Augen hat er ja nicht. Das ist natürlich Unsinn !
Der Router erkennt nur einen Link, also die Signalisierung ÜBER das Kabel, dann leuchtet auch die Link LED auf beiden Seiten auf am PC Ethernet Port und auch auf Switch/Router Seite an der entspr. Link LED.

Der LAN Port ist der Ethernet Port am Rechner selber und der Switch Port ist der Port am Switch, Router oder wo auch immer du den Rechner angeschlossen hast !!!

Einer von beiden hat dann vermutlich einen physischen Defekt, wenn du das Kabel wirklich sicher ausschliessen kannst. Neu bedeutet nicht immer automatisch auch gleich heil und funktionstüchtig !!

In seltenen Fällen gibt es Autonegotiation Probleme (also die automatische Erkennung ob 10 oder 100 oder 1000 Mbit und ob fullduplex oder halfduplex gearbeitet wird) am Adapter oder Switchport.
Um das sicher ausschliessen zu können solltest du in den erweiterten Treiber Eigenschaften deines LAN Adapters die LAN Geschwindigkeit mal fest auf 100 Mbit/fulldup setzen und prüfen ob das Problem dann noch besteht. Dafür musst dudas Kabel einmal kurz ziehen und wieder stecken, nachdem du den Parameter verändert hast.
Bitte warten ..
Mitglied: 48303
20.03.2008 um 14:09 Uhr
Hallo,

auch ich hatte Probleme mit Vista und Netzwerk, seit einiger Zeit bricht die Netzwerkverbindung ab, die Lichter für Link brennen aber weiter. Auch ein schnelles eMail abholen "noch unter dem Systemstart" war möglich. Danach war die Verbindung weg.

Der Tausch des Kabels und des Routers brachten keine Besserung. Da meine Vermutung in Richtung Virus oder ähnliches gingen entschied ich mich für eine Neuinstallation des Systems. Geht bei mir recht einfach da keine Daten in C: gespeichert werden.

Nach der Neuinstallatio lief auch alles Einwandfrei, bis ich die neuen Board-und Ethernettreiber von Nvidia (natürlich die Vista-Treiber) installierte. Danach das gleiche Fehlerbild wie Anfangs beschrieben.

Die Treiber liesen sich auch nicht mehr entfernen da bei dem Versuch jedes mal der Rechner hängen blieb. Nochmalige Neuinstallation ohne Nvidia Treiber.

Jetzt ist das System seit 2 Wochen stabil.

Ich muss dazu sagen das ich vor dem Fehler kein Treiberupdate und nicht neues installiert habe.
Bitte warten ..
Mitglied: elhamd
20.03.2008 um 14:24 Uhr
Habe gerade erst neu formatiert. Und bei mir ist das bisschen aufwändiger, da ich die Daten von mehreren Benutzern erst sichern und dann wieder drauf machen muss.
Aber ich vermute auch, dass ich wieder einen Virus habe und deshalb formatieren werde.
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Verbindung deaktiviert - Trotzdem Benachrichtigungen
Frage von RaboomAdministrator.de Feedback2 Kommentare

Hallo Frank, ich bin anscheinend irrtümlich vor geraumer Zeit mit einem Mitglied eine Verbindung eingegangen. Gestern habe ich die ...

Voice over IP
LAN zu Lan Verbindung VOIP
Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Router & Routing
Routingfrage LAN LAN Verbindung
Frage von IrexesRouter & Routing2 Kommentare

Hallo, Folgendes Problem: Ich habe die Aufgabe eine 100%ig identische "Kopie" unserer Produktivumgebung zu bauen damit wir unsere Backup ...

Netzwerkmanagement
TeamViewer Eingehende LAN-Verbindung
Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 4 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server12 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...