Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN - Verbindung verschwunden

Frage Microsoft Windows Netzwerk

Mitglied: Azubio

Azubio (Level 1) - Jetzt verbinden

10.08.2006, aktualisiert 11.08.2006, 6626 Aufrufe, 3 Kommentare

Also ich hab halt das problem das unter einer XP Pro Maschine unter netzwerkumgebung bzw. ~verbindung nichts mehr angezeigt wird.
ich hab auch schon stunden gegoogled und das was ich gefunden hab ausprobiert... aber ich kriegt das nich wieder. ich kann also keine tcp/ip einstellungen etc. vornehmen. allerdings funktioniert soweit alles (LAN, I-Net)
hab eine realtec nic drin, onboard is deaktiviert, ist eine asus board naja und ich weiß nich seit wann das weg is da ich da nich so oft was dran gemacht hab...

weiß jemand rat ohne das ich die kiste neu aufsetzen muss!?


THX

Azubio
Mitglied: 8644
10.08.2006 um 18:58 Uhr
Hi,

falls ich deinen etwas konfusen Beitrag richtig gedeutet habe, könnte es daran liegen, dass du als "normaler" User Dinge versuchst, die eigentlich einem Admin vorbehalten sind.
Kann mich aber auch täuschen 8-)

Psycho
Bitte warten ..
Mitglied: Weasel1969
10.08.2006 um 23:20 Uhr
Hy,

es gibt einen Artikel von MS zu diesem Thema - schau mal hier - weil den kompletten Text mag ich nun nicht posten ...

Was aber helfen kann - versuche mal folgendes in der Kommandozeile :

regsvr32 netman.dll ENTER
regsvr32 netcfgx.dll ENTER
regsvr32 netshell.dll ENTER

Wenns nicht hilft - hier ist der Lesestoff :

http://support.microsoft.com/default.aspx?scid=kb;de;825826

Gruß,
Andy
Bitte warten ..
Mitglied: Azubio
11.08.2006 um 13:49 Uhr
@psycho: neh das meinte ich komplett nicht. ;)

@Weasel1969: danke für die Mühe aber die Registrierung von den dll´s hab ich schon gemacht, fazit: es hat nichts gebracht und ich hatte danach noch andere probleme. den beitrag werd ich mir aber mal anschauen.

Gruß Azubio
Bitte warten ..
Ähnliche Inhalte
Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Netzwerkmanagement
TeamViewer Eingehende LAN-Verbindung (3)

Frage von biwboy zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...