Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine LAN-Verbindung unter VM-Ware

Frage Virtualisierung

Mitglied: duesi31

duesi31 (Level 1) - Jetzt verbinden

31.07.2009, aktualisiert 18:22 Uhr, 9424 Aufrufe, 4 Kommentare

Hallo Forum,

lange habe ich probiert und gesucht. Ich habe zur Zeit zwei VM-Ware-Server ohne Probleme am Laufen. Installiert - Virtuelle Maschinen installiert und super. Nun habe ich wieder einen VM-Ware-Server aufgesetzt, der in Zukunft alle Aufgaben übernehmen soll aufgesetzt. Als Gastbetriebssystem habe ich Windows XP. Soweit alles toll. Nur bekomme ich, aus welchem Grund auch immer keine Netzwerkverbindung hin. Der Modus steht auf Bridged, wie alle anderen auch. Die Netzwerkkarte wird in der VM-Ware auch als AMD... erkannt - ohne Fehler. IP-Adresse ist fest zugewiesen. Ein Ping auf die lokale IP-Adresse ( 127.0.0.1 und auch 192.168.0.16 ) funktionieren. Sobald ich eine andere IP-Adresse im LAN anpinge oder diesen Gast anpingen möchte bekomme ich keine Antwort. Firewalls sind nicht aktiv. Die LAN-Verbindung des Hosts läuft ohne Probleme. Was mich verwundert: der Rechner ist an einen 100Mbit-Switch angeschlossen. Obwohl ich die Einstellungen im Gast-BS fest auf 100Mbit eingestellt habe, wird die Verbindung mit 1,0 Gbit angezeigt. Auch bei automatischer Erkennung werden die 1,0 Gbit angezeigt. Allein das macht mich schon stutzig, aber momentan steh ich wie der Ochs vor dem Berg.

Vielleicht hat von euch jemand einen Lösungsansatz

Danke


Duesi
Mitglied: VW
01.08.2009 um 22:40 Uhr
Moin,

Was sagt denn die Netzwerk-Konfiguration vom VMWare-Server? Ich kenne zwar (fast) nur die VMWare Workstation, aber gehe mal davon aus, dass der Server genauso funktioniert. Irgendwo kannst du die Netzwerkeinstellungen der VMWare anpassen. Dort musst du mal überprüfen, ob VMNet1 auf die richtige physikalische Karte eingestellt ist. Die Einstellung macht nichts anderes, als den Virtual-Adapter VMNet1 als virtuelle LAN-Verbindung zwischen Gast und Emulations-Layer der VMWare zuzuordnen. Wenn die VMNet1-Schnittstelle also falsch konfiguriert ist, klappt das Bridging nicht.

Die Netzwerkkarte wird in der VM-Ware auch als AMD... erkannt - ohne Fehler.
Was meinst du hier mit "in der VM-Ware"? Im Gast oder im VMWare Server Programm?

Obwohl ich die Einstellungen im Gast-BS fest auf 100Mbit eingestellt habe, wird die Verbindung mit 1,0 Gbit angezeigt.
Die Gast-Verbindung wird immer mit 1GBit/s angegeben, da hier nur die Verbindung zwischen VMWare Server Emulations-Layer und dem Gast-System gemeint ist, die immer mit Gigabit-Geschwindigkeit arbeitet. Die physikalische Anbindung des Host-PCs an das physikalische LAN ist davon unabhängig. IMHO sogar dann, wenn man z.B. in der VMWare Workstation Version einstellt, dass die Gast-LAN-Verbindung den Status der Host-Verbindung übernehmen soll.

MfG,
VW
Bitte warten ..
Mitglied: duesi31
02.08.2009 um 17:31 Uhr
Danke für die Antwort. Mit "in der VM-Ware" meine ich den Gast. Dort wird die Netzwerkkarte eben als die AMD-Karte erkannt, was ja bei allen meinen anderen VMs auch so ist.

Ich habe jetzt meinen VM-Ware-Server 2.0 mal durchforstet aber nichts in der Richtung der Zuordnung VM-Ware Netzwerkkarte gefunden. Ich meine noch im Kopf zu haben, dass das bei der einser Version möglich war, aber hier bin ich wahrscheinlich blind. Vielleicht kann hier einer unterstützen.

Merci
Bitte warten ..
Mitglied: redocomp
03.08.2009 um 21:28 Uhr
hi duesi31,

unter start/programme/vmware/manage virtual networks findest du wahrscheinlich, dass was du suchst.
Bitte warten ..
Mitglied: duesi31
05.08.2009 um 18:32 Uhr
@redocomp and @VW

Ok, ich geb mich geschlagen, es ist halt doch nicht alles in der VM-Ware-Console zu finden. Ich hatte die betreffende Netzwerkkarte unter den "Excludes Adpaters" des Bridging drin stehen, obwohl ich, wie bei den anderen VM-Wares, keine Veränderung vorgenommen hatte. Aber wie bekannt ist das System immer so gut wie der User davor

Danke nochmal für die Hilfe, denn jetzt geht es ohne Probleme. Kleine Ursache große Wirkung.

Duesi
Bitte warten ..
Ähnliche Inhalte
Vmware
VM Ware per WLAN, Hauptsystem über LAN
Frage von mexed1Vmware4 Kommentare

Guten Abend zusammen, ich habe eine Frage bezüglich der Realisierung über das was in der Überschrift steht. Ich habe ...

Vmware
VM Ware - vSphere - Welche Lizenz?
Frage von tweety2007Vmware5 Kommentare

Hallo Zusammen, vielleicht habt ihr mir einen Tipp, welche die richtige Lizenz für eine anstehende Virtualisierung ist? Ich möchte ...

Vmware
Geschwindigkeit VM Ware Maschinen
Frage von novregenVmware18 Kommentare

Hallo, bei einer von uns genutzten Oracle DB Anwendung, die auf unseren virtuellen Windows 2003 R2 Maschinen (VM Ware ...

Windows Server
VM Ware - Fenster zu klein
gelöst Frage von 117109Windows Server6 Kommentare

Hallo ihr Lieben, ich habe ein Problem mit meiner VM. Ich habe dort einen Win Server 2012 installiert. Ich ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 1 StundePerl1 Kommentar

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 2 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless11 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...