Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN - Verbindungssymbol ist nicht mehr in der Netzwerkumgebung zu sehen

Frage Microsoft Windows Netzwerk

Mitglied: Katrin

Katrin (Level 1) - Jetzt verbinden

17.11.2004, aktualisiert 18.11.2004, 5680 Aufrufe, 8 Kommentare

Hallo zusammen.

ich hab einen W2k - Client, beim die LAN - Verbindung nicht mehr angezeigt wird, aber er hat ganz normal Zugriff auf´s LAN, hat eine IP Adresse, soweit alles normal.

Dann wollte ich im Gerätemanager nachschauen, da erwartet mich die nächste Überraschung:

Er ist leer!!!!!!!! Kein einziges Gerät wird mehr angezeigt!


Was kann das denn bloß sein????? Hab schon das SP 4 noch mal drüber installiert, aber nix...

Nun kann ich im IE auch nicht mehr die Startseite festlegen, ist ausgegraut, obwohl ich Admin - Rechte habe.

Ich fürchte, ich muß den ganzen Rechner plattmachen, oder hat noch jemand eine Idee?

Katrin
Mitglied: Janne226
17.11.2004 um 14:19 Uhr
Hallo,

das scheint wirklich ein größerer Fehler zu sein. Da würde ich gar nicht lange suchen, kostet zuviel Zeit. Ich würde neu installieren. Viel Erfolg

Janne
Bitte warten ..
Mitglied: 2095
17.11.2004 um 21:11 Uhr
sorry wenn ich das sagen muss
aber da hilft nur platt machen denn es geht zuviel zeit verloren
Bitte warten ..
Mitglied: alaska
17.11.2004 um 22:30 Uhr
hatte das PRoblem zweimal. Einmal hab ich geschafft in dem ich das Netzwerk einschließlich
Netzwerkkarte deinstalliert und neu installiert habe.
Das zweite mal wars eine Rechte-Sache. Ich hoffe, dass es eines von beiden bei dir auch.
Ich denke bei der Firewall wirst du schon geschaut haben, bzw mal ohne probieren.

Tschau
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 22:33 Uhr
Liebe Katrin!
Nein, Neuinstallation ist NICHT unbedingt notwendig!!
Vermutlich hast Du dem System Account einige Berechtigungen genommen, daher kann Windows die Device List nicht mehr lesen.
1. Starte Regedit
2. suche folgenden Key HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\

<img src="http://www.samtpfote.com/screen14.gif>"

geh jetzt jeden Einzelnen Key (acpi, display etc ) durch, mit der rechten Maustaste anklicken, Berechtigung auswählen und sicherstellen, daß der Systemaccount bei allen dieser Einträge Vollzugriff hat.
Viel Glück!
Anja

Hast Du vielleicht eine bestimmte Software installiert, bevor das Problem aufgetreten ist?
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 22:35 Uhr
Sorry Anführungszeichen vergessen, hier nochmal...

Liebe Katrin!
Nein, Neuinstallation ist NICHT unbedingt notwendig!!
Vermutlich hast Du dem System Account einige Berechtigungen genommen, daher kann Windows die Device List nicht mehr lesen.
1. Starte Regedit
2. suche folgenden Key HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\

<img src="http://www.samtpfote.com/screen14.gif;>"

geh jetzt jeden Einzelnen Key (acpi, display etc ) durch, mit der rechten Maustaste anklicken, Berechtigung auswählen und sicherstellen, daß der Systemaccount bei allen dieser Einträge Vollzugriff hat.
Viel Glück!
Anja

Hast Du vielleicht eine bestimmte Software installiert, bevor das Problem aufgetreten ist?
Bitte warten ..
Mitglied: Katrin
18.11.2004 um 08:28 Uhr
Hallo Anja,

danke für den Tipp, wollte ich soebend ausprobieren, aber leider habe ich keine Möglichkeit die Eigenschaften anzuzeigen.

Ich kriege nur folgendes angezeigt: Ausblenden, Neu, Suchen, Löschen, Umbenennen, Schlüsselnamen kopieren.

Vielleicht geht das nur bei XP?

Gruß

Katrin
Bitte warten ..
Mitglied: Samtpfote
18.11.2004 um 08:52 Uhr
Versuchs mal mit regedt32 statt regedit!
Bitte warten ..
Mitglied: Katrin
18.11.2004 um 12:39 Uhr
Vielen Dank für Eure Mühe, ich habe ihn schnell neu installiert, mache gleich, wenn alles fertig ist ein Image und hoffe, daß ich dann erstmal Ruhe habe.

Katrin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (2)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...