Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lan to Lan VPN IPsec Authentifizierung funktioniert nicht richtig!

Frage Netzwerke Router & Routing

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

29.11.2011, aktualisiert 30.11.2011, 5833 Aufrufe, 7 Kommentare

Hallo Zusammen,

ich habe nach einer Anleitung von AVM eine VPN Lan to Lan kopplung via IP-Sec gebaut http://avm.de/de/Service/Service-Portale/Service-Portal/VPN_Interoperab ... Auf beiden Seiten des LAN stehen jeweils ein Client und ein DC! Da die DNS Auflösung ja nicht so doll über den Tunnel läuft, habe ich ein wenig nachgeholfen und beim Client in Host und Host.sam manuelle Einträge vorgenommen. Die Verbindung steht und auch die Namesauflösung klappt, alles ist ganz dolle Wenn da nicht folgendes wäre...

Der Client ist in der Dom drin und Outlook soll nun mal brav eine Verbindung zum Postfach aufbauen! Was passiert? Outlook fragt beim öffnen von Outlook jedes mal nach einem Benutzer und Passwort, warum macht er das? Dies macht er auch beim Versuch ein Netzlaufwerk einzubinden!

Nun habe ich mal schnell vom Client aus eine PPTP-VPN zum Server aufgebaut und siehe an, dann klappt alles wunderbar keine Aufforderung von Benutzerdaten usw.

Also stimmt was mit der VPN-Verbindungseinstellungen nicht oder? Nur was? In der Anleitung von AVM sind alle Einstelluneg zu sehen, wie ich diese gemacht habe!

Kurz noch zur Anmerkung, habe das ganze schon mal mit zwei Fritz.Boxen gemacht, dass hat alles wunderbar geklappt, also das Thema Authetifizierung mit dem DC usw.

Hat jemand einen Rat???
Mitglied: goscho
29.11.2011 um 20:59 Uhr
Hi zeroblue,
was kommt als Antwort, wenn du auf dem per VPN verbundenen Client "nslookup Dein_Exchangeserver" in der Konsole eingibst?

Meldet sich am Client ein Domänenbenutzer an?

Dein Problem wird der falsche DNS-Servereintrag auf der Netzwerkkarte des Clients sein (bei PPTP ist der DNS-Server bestimmt dein Server).
Bitte warten ..
Mitglied: zeroblue2005
30.11.2011 um 08:08 Uhr
Hallo Goscho,

danke erst mal für den Denkanstoss Ich habe das Feld jetzt mal von hinten aufgeräumt! nslookup ging nartürlich nicht! Also habe ich erstmal die Einträge aus der Host und Host.sam gelöscht und dann der Netzwerkkarte dann als ersten DNS den Server DC gegeben! Sprich:
IP: 192.168.177.190
Gateway: 192.168.177.1 (Fritz.Box)
DNS-1: 192.168.5.2 (Server im RZ mit DNS-Dienst , Exchange usw.)
DNS-2: 192.168.177.1

Und du hattest Recht, jetzt geht aus nslookup in vorwärts und rückwärts! Aber das Problem bleibt, mit der der ständigen Abfrage nach Benutzer und Passwort! Aussderdem gefällt es mir garnicht, dass der Client auch den DNS fürs Internet für die VPN macht! Drehe ich die Reihenfolge der DNS-Dienste um geht nslookup nicht mehr! Zudem kommt hinzu, dass der Rechner endlos lange braucht, für eine Anmeldung, weil er wohl jede menge Infos dann über die VPN zieht! Profil liegt nartürlich nicht auf dem Server sondern lokal! Sobald ich die PPTP-VPN Verbindung starte, wo ich den Haken entfernt habe, ...als Standardgateway benutzen und dort nur den Eintrag setze, bei IP DNS Server benutzen 192.168.5.2 geht alles sofort! Aber das ist ja nicht der Sinn der Sache, es geht ja um eine Lan to Lan kopplung!

Es kommt der Verdacht hoch, das irgendwelche Infos nicht durch den IP-Sec Tunnel laufen, die aber der Server im RZ haben will, für eine 100% Anmeldung!

Jetzt bist du dran
Bitte warten ..
Mitglied: aqui
30.11.2011 um 08:59 Uhr
Ein VPN Router arbeitet wie jeder Netzwerker bekanntermassen weiss nur auf Layer 3 ! D.h. Er kennt nur IP Adressen, ist also NUR und ausschliesslich für die IP Wegefindung verantwortlich. Was darüber transportiert wird ob DNS oder SMB/CIFS usw. Ist dem Router also völlig egal.
Solange alle deine Endgeräte über das VPN anpingbar sind ist aus VPN Sicht alles OK. Traceroute oder Pathping komplettieren diese Tests.
Alles andere hat de facto NICHTS mit der VPN Verbindung selber zu tun !
Vermutlich also wie immer irgendein Winblows Rechte Probleme oder das der falsche Server gefragt wird, lokale Server Firewall, remotes Netz im DNS nicht bekannt, oder was auch immer.
Das VPN selber ist es zu 98% sicher nicht.
Bitte warten ..
Mitglied: zeroblue2005
30.11.2011 um 09:30 Uhr
Hi,

Traceroute ist ok, so wie es sein soll erst lokaler Router dann Router im RZ und dann Server! Es ist der richtige Server! Firewall auf dem Server sind aus!

Aber, Remote Netz nicht bekannt, das Probiere ich direkt mal aus! Ne sieht auch gut aus! Der Client steht sogar mit einem Host A Eintrag (177.190) in der Forwardliste! Rechte auf dem Client volle lokale Adminrechte (Test.user)!

Ich weiss echt nicht mehr, wo ich noch suchen soll?
Bitte warten ..
Mitglied: aqui
30.11.2011 um 10:10 Uhr
OK, dann kannst du das VPN selber schon mal als mögliche Fehlerquelle sicher ausschliessen !!
Bitte warten ..
Mitglied: zeroblue2005
30.11.2011 um 10:31 Uhr
OK aber woran liegt es dann, es muss soch einen Grund haben?
Bitte warten ..
Mitglied: zeroblue2005
30.11.2011 um 13:32 Uhr
Ich habe die Lösung Ich lag schon richtig, es lag an der VPN-IPSEC! Im RZ im Router war die App-Firewall Aktiv! Kurz deaktiviert und alles ging!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
IPSec VPN mit RADIUS Authentifizierung (Zertifikate basiert)
Frage von chfranLAN, WAN, Wireless2 Kommentare

Hallo zusammen, ich möchte gerne eine Installation aufbauen, in der in Außenstellen arbeitende CPEs (Cisco auf Basis von IOS) ...

LAN, WAN, Wireless
VPN IPSec mit Linksys Router funktioniert nicht
gelöst Frage von knubbieLAN, WAN, Wireless5 Kommentare

Hallo Liebes Forum, ich habe ein Netzwerk mit einem Linksys WRV200 Router. Der Router hat die aktuelle Firmware Version. ...

Router & Routing
Pfsense ipsec-VPN auf mehrere interner LANs routen ?
gelöst Frage von bojenetRouter & Routing6 Kommentare

Hallo , ich habe im moment den folgenden aufbau : pfsense 1x wan port 3x Lan Lan A 192.168.1.0 ...

Router & Routing
PfSense IPSec - Drucken funktioniert nicht
Frage von aCute2kRouter & Routing6 Kommentare

Hallo Zusammen, ich verzweifele komplett und hoffe ihr könnt mir helfen, anbei mal die Daten: Lokales Netzwerk: 192.168.229.x/24 Drucker: ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 7 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...