Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN - W-LAN Kombination mit 2 Routern, doppelte Anmeldung beim Provider

Frage Netzwerke

Mitglied: Headhunter4711

Headhunter4711 (Level 1) - Jetzt verbinden

20.06.2009, aktualisiert 18.10.2012, 4095 Aufrufe, 5 Kommentare

Hallo Forum,
ich hab da ein kleines Problem oder besser eine Frage zu LAN und W-LAN Verbindungen.

Folgende Situation:
Ich habe einen Speedport W 701 V, (IP= 192.168.2.2) welcher in der Wohnung als Router bei einem T-Online Anschluss fungiert.

Netzwerk ist komplett eingerichtet. Alles läuft prima über LAN Kabel oder per W-LAN.

So weit so gut!

Nun habe ich mir den Luxus gegönnt, eine kleine PC Werkstatt in meinem Keller einzurichten.

Zu diesem Zweck steht im Keller also auch ein PC, welcher über ein LAN Hub an das Netzwerk mit dem Speedport W 701 V verbunden ist. Geht also auch ganz gut, da über Kabel verbunden.

Hmmmm, nun komme ich zu meinem eigentlichen Anliegen.

Um auch W-LAN im Keller zu haben, hab ich meinen alten Speedpot W 501 V (IP= 192.168.2.1) wieder ausgegraben und als Repeater eingestellt. Leider reicht die Funkverbindung zu dem Speedport W 701 V nicht aus. Ich bekomme im Keller KEIN Funksignal von dem Gerät.

Nun habe ich den Speedport W 501 V wie vorher schon auch als Router mit den T-Online Zugangsdaten eingerichtet und an den LAN Hub angeschlossen, da dieser sich nicht als Accesspoint einstellen lässt.

Hätte nicht für möglich gehalten, dass das klappt, aber es geht wirklich. Ich habe somit im Keller vollen Empfang für mein W-LAN Netz.

Meine Frage ist: Da ich eine doppelte Anmeldung bei T-Online habe (sind ja zwei Router mit unterschiedlicher IP Adresse) kann es dann passieren, dass weitere Kosten auf mich zukommen ?

Der Kellerrouter lässt sich per Schalter auf der Rückseite Ein- und Ausschalten, so dass ich diesen nur bei bedarf einschalten kann.

Hat von euch jemand schon Erfahrung mit solch einer Kombination gemacht ?

Ich freue mich auf eure Antworten, Beiträge und Anregungen!

Mit freundlichen Grüßen

HANS
Mitglied: mrtux
20.06.2009 um 14:20 Uhr
Hi !

Zitat von Headhunter4711:
Leider reicht die Funkverbindung zu dem Speedport W 701 V nicht aus.
Ich bekomme im Keller KEIN Funksignal von dem Gerät.

Was in einem richtigen Keller mit Betondecke auch ein wahres Wunder gewesen wäre. Die Feldstärken von Wlan sind gesetzlich vorgegeben und z.B, schwächer als DECT, daher kann ein solches Telefon im Keller noch gut funktionieren, während ein Wlan schon am Ende ist, die genauen technischen Infos kannst Du im Netz ergoogeln.

angeschlossen, da dieser sich nicht als Accesspoint einstellen
lässt.

Das ist völliger Blödsinn, natürlich kannst Du den zweiten Wlan Router als dummen Zweit-AP einrichten, da gibt es hier im Forum zig Kommentare und Anleitungen (z.B. von Aqui), da musst Du nur mal die Suchfunktion des Forums bemühen.

Ausserdem bezweifle ich stark, ob Du wirklich zweimal bei T-Offline angemeldet bist, ausser Du hast im ersten Router (deinem 701V) die PPPoE Passthrough-Funktion aktiviert, ansonsten lässt der erste Router einen zweiten Login gar nicht zu bzw. durch.

Such Dir hier im Forum die nötigen Informationen zusammen und richte darauf dein Netz richtig ein, dann brauchst Du dir auch keine Sorgen um Ärger mit T-Online zu machen, das kannst Du problemlos so einrichten, wenn Du dich ein wenig einliest.

mrtux
Bitte warten ..
Mitglied: Headhunter4711
20.06.2009 um 14:47 Uhr
Hallo mrtux,

1. Netzwerke und insbesondere W-LAN ist nicht unbedingt meine Stärke. Für den "normalen Gebrauch" reichen meine Fähigkeiten aber schon aus.

2. Ich hab 1000ende Seiten über Google gesucht und gefunden um mein Problem schon im Voraus lösen zu können was ROUTER, REPEATER und ACCESSPOINTS angeht. Ich hatte den Speedpot W 501 V auch schon als Repeater eingerichtet was auch funktionierte, leider reicht die Funkverbindung dafür aber nicht bis in den Keller.

3. Hab ich dann versucht den Speedpot W 501 V als Accesspoint also über ein Kabel an den Speedpot W 701 V anzuschließen, ohne die T-Online Konfigurationsdaten in den Speedpot W 501 V einzugeben. Das funktionierte nicht. Meine Nachforschungen ergaben, dass der Speedpot W 501 V nicht als ACCESSPOINT zu konfigurieren ist.

Wenn du andere Erfahrungen hast, lasse ich mich gerne belehren.

4. Ich habe extra noch einmal die Einstellungen des Speedpot W 701 V angeschaut: die PPPoE Passthrough-Funktion ist NICHT AKTIVIERT !! und trotzdem kann ich im Keller per W-LAN online gehen, klingt komisch, ist aber so.

Sei mir nicht böse, aber deine Antwort klingt für mich ein wenig herablassend und unterstellt mir, mich nicht vorher ein wenig nach Antworten auf meine Frage gesucht zu haben. Das habe ich schon gemacht.

Ich habe auch schon versucht T-Online direkt zu fragen, leider ist deren Hotline ständig überlastet.

Mit freundlichen Grüßen
HANS
Bitte warten ..
Mitglied: mrtux
20.06.2009 um 15:47 Uhr
Hi !

Zitat von Headhunter4711:
schon als Repeater eingerichtet was auch funktionierte, leider reicht
die Funkverbindung dafür aber nicht bis in den Keller.

Die Repeater-Lösung ist nur eine Notkrücke und jeder weitere Repeater halbiert die Bandbreite des WLANs. Sowas verwendet man nur im äussersten Notfall.

Das funktionierte nicht. Meine Nachforschungen ergaben, dass der
Speedpot W 501 V nicht als ACCESSPOINT zu konfigurieren ist.

Den DHCP-Daemon auf dem 501V ausschalten und die LAN (!) Buchse am 501 mit der LAN (!) Buchse des 701er verbinden. Evt. könnte der Hub, falls es wirklich ein Hub ist, die Fehlerquelle in deinem Aufbau sein. Ich würde mir für 5 Euro einen Switch kaufen. Beide WLAN SSIDs gleich einrichten und wie es Aqui hier immer empfiehlt, die Funkkanäle so legen, dass mindestens 5 Kanäle dazwischen sind um Störungen zu vermeiden, dann sollte der 501 als AP laufen.

Sollte das wirklich gar nicht klappen, könnte dies an einer zugenagelten Firmware der Telekom liegen, die kannst Du aber gegen eine andere auswechseln, was aber für Ottonormaluser nicht so einfach ist und leider das Gerät dabei auch über den Jordan gehen kann, wenn Du unachtsam bist. Aber auch da hilft Mr. Google. Jedoch wegen der Gefahr des Brickens (Kaputtflashen des 501) und der verlorenen Garantie, habe ich das nur hinter vorgehaltener Hand gesagt.

Wenn du andere Erfahrungen hast, lasse ich mich gerne belehren.

Habe ich

Ich habe auch schon versucht T-Online direkt zu fragen, leider ist
deren Hotline ständig überlastet.

Um Gottes willen, lass das lieber bleiben, das wird nix, einen Router einrichten per Hotline ist OK aber eine "erweiterte" Netzwerkkonfiguration, das wird nix und natürlich kommen die Leute von der Telegum auch ins Haus aber dann viel Freude mit der Rechnung.

mrtux
Bitte warten ..
Mitglied: Arch-Stanton
20.06.2009 um 16:21 Uhr
lass ihn doch eine doppelte Flatrate bezahlen, man lernt nie aus.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: aqui
21.06.2009, aktualisiert 18.10.2012
Einen doppelten PPPoE Login lässt kein Provider zu !! Vermutlich hast du aus Unwissenheit oder Unkenntniss der IP LAN Technik beide Router parallel betrieben und auch beide DHCP Server parallel laufen lassen was allein schon tödlich ist. Dadurch werden mal der eine mal der andere Router aktiv, niemals aber beide gleichzeitig und du merkst es nur nicht !!

Natürlich kann man den SP 501 auch nur als dummen WLAN Accesspoint laufen lassen wenn man es richtig macht !!!
Du hast doch schon ein LAN Kabel im Keller liegen, da liegt das doch auf der Hand das so einzustellen !!!

Wie das genau gemacht wird und der SP 501 zum AP wird, sagt dir dieses Tutorial:

http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Gleiche SSID, gleiche Verschlüsselung und Schlüssel und schon kannst du mit deinem WLAN im Haus roamen wie du lustig bist !!!

Wo ist also dein Problem ???
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (5)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (6)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...