Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN - WLAN - LAN Adressierung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: theshadowwarrior

theshadowwarrior (Level 1) - Jetzt verbinden

18.02.2008, aktualisiert 20.02.2008, 8493 Aufrufe, 5 Kommentare

Hallo alle zusammen,


ich möchte folgende Konfiguration zum spielen bringen:

1 Router (FBF 7050) als DSL Router im einen Gebäude (IP: 192.178.2.1)

1 PC an der FBF direkt per LAN angesteckt (IP: 192.178.2.2 DNS und Gateway 192.178.2.1)

ebenso an der FBF

1 D-Link ACCP mit Yagi Antenne (IP 192.178.2.50 hier als Gateway und DNS auch die 192.178.2.1)


im anderen Gebäude:


der gleiche D-Link ACCP mit der (IP: 192.178.2.55 als Gateway und DNS die FBF IP)

später soll daran nun als WLAN ACCP für das zweite Gebäude ein Speedport W700



als ersten Schritt wollte ich aber direkt an den D-Link mit der IP xxx.55 um darüber ins Internet zu kommen das funktioniert aber nicht.


Dem Notebook habe ich dazu die IP 192.178.2.5 zugewiesen und als Gateway und DNS halt die IP 192.178.2.1)


Ich kann sowohl die FBF als auch den PC im anderen GEbäude anpingen usw. aber ich komme nicht ins Internet, die Namensauflösung scheint zu funktionieren, zumindest pingt er eine IP an wenn ich www.bild.de versuche....


Kann mir jemand sagen ob die Konfiguration der IP's richtig ist? Was ich sonst noch beachten müsste?


Danke und Mit freundlichen Grüßen Carsten
Mitglied: aqui
18.02.2008 um 13:24 Uhr
Das ist verwunderlich denn scheinbar hast du alles richtig gemacht.
Die D-Link APs scheinen auch richtig konfiguriert zu sein, denn für einen LAN-LAN Kopplung müssen diese zwangsweise im WLAN Bridge Mode betrieben werden und NICHT im Infrastructure Accesspoint Modus.
Das scheint aber alles richtig zu sein, denn sonst könntest du vom Laptop die FB also den Internet Router nicht pingen. Das zeigt letztlich das im lokalen LAN WLAN alles richtig st. Die IP Adressvergabe ist auch so korrekt sofern du darauf geachtet hast das die statisch vergebene IP Adressen nicht den DHCP Beriech der FB belegen. Ggf. hast du DHCP aber richtigerweise ganz abgeschaltet.

Ganz richtig ist deine Aussage ja nicht, das du nicht ins Internet kommst. Wenn du www.blöd.de anpingen kannst, dann BIST du ja schon im Internet !!
Du solltest mal einen Quercheck mit www.heise.de und auch www.spiegel.de machen. Wenn beide pingbar sind (ggf. versuchst du mal die nachten IPs 193.99.144.85 u. 195.71.11.67 um DNS Probleme auszuschliessen) dann kommst du ins Internet, denn diese Server stehen ja im Internet und da gehen deine ICMP (Ping) Packete auch hin.
Mit deine globalen Bezeichnung "Internet" meinst du sehr wahrscheinlich eine HTTP Verbindung mit einem Browser ins Internet, oder ??
Ist das der Fall musst du prüfen warum das nicht klappt. Im einfachsten Falle hast du einen Proxy Server im Browser eingestellt und vergessen den rauszunehmen.
Ein Versuch mit einem alternativen Browser wie dem Firefox kann auch nicht schaden als Quercheck !
Bitte warten ..
Mitglied: theshadowwarrior
19.02.2008 um 10:40 Uhr
Hallo,

wenn ich das Notebook direkt per WLAN mit der FBF verbinde, kann ich aber ganz gewohnt surfen.

Zum Ping, wie gesagt, die Namensauflösung scheint zu funktionieren, leider kommt der Ping aber nie zurück.

Hat noch jemand eine Idee? Es kann ja eigentlich nichts großartiges sein, ich komm aber nicht drauf.


Danke und Mit freundlichen Grüßen Carsten
Bitte warten ..
Mitglied: aqui
19.02.2008 um 14:04 Uhr
Wenn die Namensauflösung funktioniert MÜSSEN Packte zum Router kommen und da dann auch ins Internet, denn der Router fragt den DNS Server des providers.
Es mag sein das dein angepingter Host ICMP filtert und damit nicht auf Pings antwortet. Deshalb der Vorschlag Heise und Spiegel. Die antworten sicher auf Pings !
Bitte warten ..
Mitglied: theshadowwarrior
19.02.2008 um 17:49 Uhr
Ich weiß ich dreh mich im Kreis, aber das Problem existiert immernoch.


Kann es vielleicht sein das ich an den beiden WLAN ACCP's als Gateway was anderes als die Fritzbox
eintragen muss?
Ist es wirklich richtig das alle Komponenenten im Netzwerk als DNS und Gateway die Fritzbox Adresse bekommen?
Ich hab beim Notebook auch schon einen alternativen DNS eingetragen, hat auch nicht geholfen.
Könnte es sein das uch eine feste Route in der Fritzbox einstellen muss? (obwohl das ja eigentlich nur notwendig wird wenn es mehrere Subnetze gibt, richtig?

Danke nochmal...
Bitte warten ..
Mitglied: aqui
20.02.2008 um 21:26 Uhr
Nein das ist nicht richtig. Im Gegenteil es ist sogar manchmal kontraproduktiv !
Du solltest besser KEINE Gateway und DNS Adresse an den WLAN Bridge Komponenten eintragen !

Deine WLAN Brücke arbeitet wie der Name ja schon sagt als Bridge also auf dem OSI Layer 2 nur mit MAC Adressen. Sie schert sich also gar nicht um Gateway oder DNS Adressen oder um IP Adressen insgesamt, denn die Adressauflösung macht einzig und allein der Internet Router.
Deshalb hast du ja auch auf allen Endgeräten genau DIESE Adresse konfiguriert und genau nicht die Adresse einer der Komponenten der WLAN Bridge !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Multifunktions(Farb)-Laser Drucker (Lan-Wlan) fähig (3)

Frage von wescraven07 zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (4)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...