Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LAN, WLAN, Domäne... Verzweifelter Mensch :o)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Sternendrache

Sternendrache (Level 1) - Jetzt verbinden

15.04.2005, aktualisiert 13:07 Uhr, 7138 Aufrufe, 12 Kommentare

Moin,

Ich habe hier ein kleines Problem, bei dem ich echt gerade am Ende mit meinem Latein bin. Ich habe hier ein Netzwerk mit ca. 10 PC und einem Windows 2003 SB Server. Die Domäne heißt PUB, und bisher hat auch immer alles wunderbar funktioniert.

Mein Chef hatte nun die Idee, in der Produktion einen PC aufzustellen, und den per Wlan anzuschließen. Gesagt getan. Wir haben uns einen WLAN AP/ Router besorgt (Netgear WGT624 v2) und dazu noch eine passende Netgear WLAN PCI Karte. Gestern habe ich dann den Router eingerichtet, was nicht besonders schwer war, die karte eingebaut und installiert.

Der Server hat zwei Netwerkkarten, 192.168.10.102 und 192.168.0.2. Zwischen beiden habe ich ne Brücke eingerichtet, so dass der Datenverkehr auch zwischen den Netzen geht. Dann habe ich den Router an die 192.168.0.2 angeschlossen, und den Rechner mit der karte eingerichtet. Dieser hat ein gutes Signal, aber ich kann mich irgendwie nicht an der Domäne anmelden, obwohl ich sämtliche Adressen aus beiden Netzen anpingen kann.

Ich habe dann versucht, die Daten für die Wlan PCI Karte manuell einzugeben

IP: 192.168.0.10
Subnetz: 255.255.255.0
Standardgatesway: 192.169.0.2
DNS: 192.168.0.2 / 192.168.10.102 (Habe beides ausprobiert)

Wieder war es möglich, alle möglichen Adressen anzupingen, und trotzdem kann ich den Rechner nicht in die Domäne bringen. Wie gesagt, so langsam bin ich mit meinem Latein am Ende. Vielleicht hat hier jemand einen Tip für mich...

Gruß

Sternendrache
Mitglied: xqTpx
15.04.2005 um 10:04 Uhr
hmm okay ich stell mal komische fragen

Vom wirless gerät kannst du den server pingen ?
vom wirless gerät kannst du alle anderen rechner pingen?
du kommst mit dem wirless gerät ins internet ?
funktionieren die pings auch anders rum ?

Du must den DNS Server vom AD eintragen sonst kann es sein das er den Domain Namen nicht auflösen kann.
Bitte warten ..
Mitglied: Sternendrache
15.04.2005 um 10:14 Uhr
Also ich kann alles anpingen, in alle möglichen Richtungen. Deswegen verwundert mich das alles ja so. Nichts desto trotz sagt er mir eben immer wieder, dass die Domäne nicht verfügbar ist.

Gestern, als ich mit der ganzen Sache angefangen hatte, funktionierte das seltsamerweise ja auch den ganzen Nachmittag, nur heute spinnt er total rum.

Den DNS Server habe ich ja beim Rechner eingetragen, nur es ging halt trotzdem nicht.
Bitte warten ..
Mitglied: xqTpx
15.04.2005 um 10:35 Uhr
dns anfragen werden aber beantwortet oder ? also wenn du in der cmd mal nslookup eingiebst löst der dns brav sachen auf ?
kannst du den laptop in das andere ip netz hängen und schauen ob er die domaine da findet ?
Bitte warten ..
Mitglied: Sternendrache
15.04.2005 um 10:47 Uhr
So, also über den nslookup konnte er nichts weiter auflösen, bekommt immer nen Timeout. Wenn ich die zweite NWK im rechner aktiviere und den per Kabel in die Domäne hänge, dann geht das einwandfrei.

Ich bin bisher immer davon ausgegangen, dass der Fehler irgendwie mit dem DNS Server zusammen hängt.

Der Server hatte ursprünglich nur eine konfigurierte Netzwerkkarte, 192.169.10.102. Darüber lief das normale Netz und alles gehte wunderbar. Nun habe ich ja gestern ne zweite karte eingesetzt, die läuft über die 192.168.0.2 (192.168.0.1 ist der Netgear).
Bitte warten ..
Mitglied: Grillmeister
15.04.2005 um 11:05 Uhr
hi,

kann es auch daran liegen, dass die Wireless Treiber erst nach der Anmeldung geladen werden, dann wäre ja das Wlan bei der Anmeldung noch gar nicht da?! Wenn es mit Kabel geht deutet das darauf hin.

gruß grillmeister
Bitte warten ..
Mitglied: Sternendrache
15.04.2005 um 11:07 Uhr
Hm, das kann unter Umständen sogar der Fall sein. Allerdings wüsste ich zur Zeit auch nicht, wie ich das umgehen könnte, also wenn einer nen Tip hat, dann nur her damit.
Bitte warten ..
Mitglied: D.E.W.G.
15.04.2005 um 11:15 Uhr
Das ist aber nicht der Fall! Die Treiber laden sich auch schon vorher!
Hast du schon mal versucht ein Programm (acronis) zu starten und dann auf die anderen Rechner im Netzwerk zuzugreifen? Damit kannst du testen (ohne Windows zu starten!)
ob die Treiber schon geladen sind oder nicht! Da eigentlich bei allen mir bekannten Wireless-Karten sie Treiber schon vorab geladen werden!
Bitte warten ..
Mitglied: Grillmeister
15.04.2005 um 11:17 Uhr
hi,

die Treiber werden schon geladen, aber die verbindung zum Wlan wird mit Sicherheit erst nach der Anmeldung hergestellt, ich hatte schon häufig den Fall.
Bitte warten ..
Mitglied: Atlan
15.04.2005 um 11:22 Uhr
Viele WLan Treiber tauschen, damit sie vor der Anmeldung funktionieren, die gina.dll aus.

Bei meinem NC 6000 ist dies zumindest der Fall.

Beim Setup der WLan Treiber wurde ich gefragt:
Soll die WLAN Funktion vor der Useranmeldung funktionieren ? - Ja - NEIN

Bei NEIN konnte ich den Rechner erst NACH der Useranmldung Pingen.

Als ich die Frage nach einer Reinstallation der Treiber mit -Ja- beantwortet habe funktionierte alles einwandfrei.

Vielleicht hilft dir das weiter

Grüße

Matthias
Bitte warten ..
Mitglied: Sternendrache
15.04.2005 um 11:26 Uhr
Also Acronis sagt mir irgendwie rein gar nichts. Ich bin auch nur mehr oder weniger Hobby Admin hier in der Firma.

Ich denke schon, dass er die Treiber vorher lädt, aber die WEP Identifizierung geht ja erst los wenn man sich angemeldet hat. Könnte da vielleicht das Problem liegen?
Bitte warten ..
Mitglied: Sternendrache
15.04.2005 um 11:42 Uhr
So, mittlerweile hat sich der aktuelle Stand etwas verändert. Ich kann mich mittlerweile ohne Probleme in der Domäne einloggen, kann auch auf die einzelnen Netzlaufwerke die durch das Login Script gemapped werden, zugreifen und auch die entsprechenden Netzwerkapplikationen starten. Woran es nun effektiv gelegen hat, weiß ich nicht genau, aber das kriege ich schon noch raus.


Einzig und allein auf den Proxy-Server kann ich noch immer nicht zugreifen. Der Proxy läßt sich weder anpingen, noch sonst was *grübel*
Bitte warten ..
Mitglied: xqTpx
15.04.2005 um 13:07 Uhr
deine erste Vermutung war denke ich richtig, du hast ein Problem mit dem DNS Server gehabt . Irgendwie habe ich das Gefühl das die Bridge nicht richtig funktioniert, die du eingerichtet hast.

trace mal den proxy, wo bleibst du hängen ?
kannst du die anderen clients pingen die im normalen Netz hängen ?
Bitte warten ..
Ähnliche Inhalte
DNS
Domäne per WLan erkannt, per LAN nicht erkannt
gelöst Frage von ThanathrosDNS14 Kommentare

Hallo, Fehler: Ich kann per LAN keine Verbindung auf die Domäne aufbauen, per WLan jedoch schon. ich habe einen ...

LAN, WAN, Wireless
WLan oder Lan?
gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

LAN, WAN, Wireless
Prüfen wer im LAN nicht in Domäne ist
Frage von FalcoKLAN, WAN, Wireless12 Kommentare

Hallo Leute, ich habe derzeit die Aufgabe herauszufinden, wer im gesamten LAN-Netzwerk nicht in der Domäne ist. Unser Netz ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge
Frage von Stefan3110LAN, WAN, Wireless7 Kommentare

Hallo, da ich in eine neue Wohnung ziehe muss ich meine Netzwerkumgebung neue aufbauen. Gibt es eine WLAN zu ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 StundeInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...