Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LAN und WLAN unter Windows Vista Home Basic geht nicht

Frage Netzwerke

Mitglied: Bulveigh

Bulveigh (Level 1) - Jetzt verbinden

13.02.2008, aktualisiert 22.02.2008, 11955 Aufrufe, 6 Kommentare

Hallo,

und wieder habe ich ein seltsame Frage, wo ich hoffe das mir einer helfen kann.
Also, ich befinde mich in der mir total unbekannten welt: Windows Vista. :D

Meine Freundin hat gestern ein Notebook von Alienware bekommen.
Der WLAN adapter ist:
"Intel(R)/Wireless 3945ABG"
und LAN:
"Realtek RTL8169/8110-Familie-PCI-Gigabit-Ethernet-NIC (NDIS 6.0)


Erstmal zu W-Lan. Grundsätzlich scheint das W-Lan zu funktionieren, da ich hin und wieder ne gaaaaaanz schlechte Verbidung von irgendeinem Nachbarn finde. Diese ist aber verschlüsselt also kann ich nicht mal eben testen ob es geht.
Das komische ist aber, mein WLAN wo der router nur 2 m vom laptop weg steht, findet der Laptop NIE. Gleichzeitig bin ich aber mit meinem WinXP rechner über WLAN im internet. Also der router geht grundsätzlich schonmal.

Punkt 2.
Ich dachte halt, ich schließe mal nen netzwerkkabel an, um wenigstens meiner freundin für den Abend internet in irgendeiner Form auf ihrem neuen Laptop einzurichten. Aber Pustekuchen! Netzwerkkabel angeschlossen und ich komme nichtmal per ip auf den router. Nix geht.
Also habe ich nach einigen mit wut im bauch getrunkenen bier, und vermehrtem lauten grummeln um meine Meinung über die Situation auch dem letzten anwesenden zu unterbreiten, die komische diagnose Option gefunden.
Das einzige was diese mir sagt:

"Der Netzwerkadapter "LAN-Verbindung" ist nicht richtig für Verwendung des IP-Protokoss kunfiguriert"

Darunter kommen 2 Wahlmöglichkeiten:

"Netzwerkadapter XYZ hat Treiber- oder Hardwareprobleme ermittelt"

und

"Vergewissern sie sich, das die Internetprotokollbindungen richtig sind."


Kurz noch zur Info.
Nen Hardware defekt würde ich in erster Instanz mal ausschließen, da der Laptop von Alienware ist und die ihn angeblich mehrere Stunden ausgiebig durchgetestet haben ob alles funktioniert.


Hat jemand irgendeine Ahnung woran mein Problem liegen kann?

MfG
Christian
Mitglied: Mauiman
13.02.2008 um 11:08 Uhr
mach mal an deinem PC und auf dem Laptop in der Eingabeaufforderung "ipconfig -all" und poste mal die Ergebnisse.
Bitte warten ..
Mitglied: Bulveigh
13.02.2008 um 12:43 Uhr
Da ich grade nicht zuhause bin, erstmal nur die config vom laptop:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\wiebke>ipconfig -all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : wiebke-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110-Familie-PCI-Gigabit-
Ethernet-NIC (NDIS 6.0)
Physikalische Adresse . . . . . . : 00-03-0D-4F-C0-54
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection #2
Physikalische Adresse . . . . . . : 00-1C-BF-7E-DC-7C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{39CCA9FB-C6B5-4766-813F-E706038BC
A69}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Users\wiebke>

Der steht hier grade auf der Firma rum. Wenn ich zuhause bin kann ich auch die von meinem PC posten.
Bitte warten ..
Mitglied: Mauiman
13.02.2008 um 12:47 Uhr
hat er in der Firma Netz? evtl?
Bitte warten ..
Mitglied: Bulveigh
13.02.2008 um 13:06 Uhr
so, ich habe jetzt einfach den treiber von einer beigelegten CD für die normale netzwerkkarte aktuellisiert, und nun habe ich hier in der Firma auch netz.

Jedoch ist damit das wlan problem nicht behoben kann ich ja grade nicht testen. versuche es später zuhause.
Bitte warten ..
Mitglied: Isotonic
22.02.2008 um 10:38 Uhr
Hallo,

hast du eventuell den broadcast von deinem wlan-router abgeschaltet und die ssid beim xp-rechner
manuell eingegeben ?

mfg
Markus
Bitte warten ..
Mitglied: Bulveigh
22.02.2008 um 10:47 Uhr
sry,

habe vergessen hier zu schreiben als es dann wieder ging..

das signal vom router war auf "automatisch" eingestellt. Bei allen rechnern die ich da je angeschlossen habe, ging das. Nur nicht bei dem notebook. Jetzt habe ichs fest eingestellt und es geht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Multifunktions(Farb)-Laser Drucker (Lan-Wlan) fähig (3)

Frage von wescraven07 zum Thema Drucker und Scanner ...

Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...