Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LANCOM - Problem bei VPN Einwahl

Frage Netzwerke Router & Routing

Mitglied: oh2204

oh2204 (Level 2) - Jetzt verbinden

29.06.2009, aktualisiert 11:16 Uhr, 5120 Aufrufe, 12 Kommentare

Hi,

muss bei Einsatz des LANCOM VPN- Client am Betrieb an einer FritzBox zB, irgendwelche POrts öffnen, Triggern o.ä.? Haben öfters Probleme das sich Leute nicht einwählen könnten. D.h. die Verbindung kommt zustande, kann aber weder das Gateway noch einen Server pingen.


MfG
Mitglied: Arch-Stanton
29.06.2009 um 12:03 Uhr
Ein bißchen spartanisch, Deine Angaben. Haben die Benutzer in den VPN-Einstellungen das Netz eingetragen in dem sich die Server befinden? Unter Profile > Einstellungen

Gruß, Arch Stanton
Bitte warten ..
Mitglied: oh2204
29.06.2009 um 12:29 Uhr
Ja die Netze sind ja eingetragen.


Grüße
Bitte warten ..
Mitglied: Arch-Stanton
29.06.2009 um 13:34 Uhr
bei manchen Routern wird das ipsec-Protokoll geblockt, mache mal ein Firmwareupdate. Ansonsten sind da keine Anpassungen nötig, da Du ja eine ausgehende Verbindung startest. Wenn Du zone-alarm installiert hast, oder eine ähnliche Firewall, kann es sein, daß diese Verbindung geblockt wird.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: aqui
29.06.2009 um 14:51 Uhr
Wenn der Lancom Client IPsec macht als VPN Protokoll dann reicht es das du NAT Traversal aktivierst.

Ansonsten wenn dein Client hinter einem DSL Router sitzt musst du wie immer folgende Ports auf die lokale IP Adresse des Clients weiterleiten:
UDP 500 (IKE)
UDP 4500 (NAT-T)
ESP Protokoll mit der IP Protokoll Nummer 50

Damit sollte es dann problemlos klappen.
Da die Weiterleitungsbeziehung auf die IP statisch ist ist es besser für den Client eine statische IP außerhalb der DHCP Range des Routers zu verwenden statt DHCP. Denn sollte die DHCP IP sich mal ändern am Client läuft die Port Weiterleitung und damit dann das VPN ins Leere !
Bitte warten ..
Mitglied: mrtux
29.06.2009 um 16:01 Uhr
Hi !

Zitat von aqui:
Da die Weiterleitungsbeziehung auf die IP statisch ist ist es besser
des Routers zu verwenden statt DHCP. Denn sollte die DHCP IP sich mal

Oder im DHCP-Daemon eine Reservierung setzen, falls Du so wie ich, eher ein DHCP-Freak bist.

Ich arbeite, sofern es möglich ist, immer mit Reservierungen, da ich als schneller Spring ins Auto, sowieso immer auf dem Sprung bin und auch nicht jede Netzwerkkonfig von zig Kunden im Kopf behalten kann.

Was aber noch lange nicht heissen soll, dass ich auch dokumentationsfaul bin...Naja vielleicht doch ein bisschen.

mrtux
Bitte warten ..
Mitglied: Arch-Stanton
29.06.2009 um 16:25 Uhr

Ansonsten wenn dein Client hinter einem DSL Router sitzt musst du wie
immer folgende Ports auf die lokale IP Adresse des Clients
weiterleiten:
UDP 500 (IKE)
UDP 4500 (NAT-T)
ESP Protokoll mit der IP Protokoll Nummer 50

bei ausgehenden Verbindungen sind doch keinerlei Einstellungen notwendig, eher bei eingehenden, wenn sich der VPN-Router hinter einer Firewall befindet. Der ausgehende Verkehr braucht doch keine reverse Freigabe, oder habe ich bislang nur Glück gehabt?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: mrtux
29.06.2009 um 16:54 Uhr
Hi !

Zitat von Arch-Stanton:
Freigabe, oder habe ich bislang nur Glück gehabt?

Nein, das passt schon! Aqui meinte natürlich die eingehenden Verbindungen, ausser sie sind per echter Firewall nach aussen auch noch geblockt aber davon war ja nicht die Rede.

Aber nach den teilweise chaotischen Konstellationen und dem vielfachen Halbwissen mancher Fragesteller, muss ich so mache Frage auch mehrmals lesen, um dahinter blicken zu können, was eigentlich gemeint ist.

mrtux
Bitte warten ..
Mitglied: Arch-Stanton
29.06.2009 um 17:21 Uhr
andererseits habe ich schon ein paar Male Ärger mit den Speedports der Telekom gehabt, da ging ipsec erst durch, nachdem die neueste Firmware drauf war.

Ich finde es manchmal abenteuerlich, was manche user sich zutrauen. Ohne Ahnung mal eben mehrere Filialen per VPN zusammenschalten und dann das Wissen hier erst erwerben, oder erbetteln, da ist Hilfestellung doch grob fahrlässig, oder?

Gruß, Arch Stanton

der Monate seines Lebens mit Versuchsaufbauten verbracht hat, nur damit der Kunde von den Umstellungen nichts "merkt".
Bitte warten ..
Mitglied: mrtux
29.06.2009 um 17:49 Uhr
Hi !

Zitat von Arch-Stanton:
Speedports der Telekom gehabt, da ging ipsec erst durch, nachdem die
neueste Firmware drauf war.

Ein leidiges Thema bei den Speedports, es klemmt manchmal nicht nur beim VPN, auch beim WLAN hatte ich schon einigen Ärger, ein Firmwareupdate und plötzlich waren die Probleme weg. Wenn ich dürfte wie ich wollte, dann würde ich aus allen SPs eine Fritzbox machen, ob nun umgeflasht oder durch eine original FB ersetzt, Hauptsache weg mit den Dingern. Aber leider sind die halt, durch die Preispolitik der Telegum, weit verbreitet.....

Ich finde es manchmal abenteuerlich, was manche user sich zutrauen.

Genau und dafür belohnen wir sie ja auch oftmals zurecht mit Spott und Seitenhieben. Nicht aus Boshaftigkeit, sondern immer in der Hoffnung, dass wenigstens noch ETWAS zu retten ist.

Hilfestellung doch grob fahrlässig, oder?

Ja und die Ergebnisse von sowas, lesen wir ja tagtäglich hier

der Monate seines Lebens mit Versuchsaufbauten verbracht hat, nur
damit der Kunde von den Umstellungen nichts "merkt".

Ja, wem sagst Du das, wenn möglich, probiere ich auch lieber nochmal vorher im Trockenen bevor ich eine neue Konfiguration auf den Kunden loslasse.

mrtux
Bitte warten ..
Mitglied: oh2204
29.06.2009 um 17:55 Uhr
Zitat von Arch-Stanton:
Ich finde es manchmal abenteuerlich, was manche user sich zutrauen.
Ohne Ahnung mal eben mehrere Filialen per VPN zusammenschalten und
dann das Wissen hier erst erwerben, oder erbetteln, da ist
Hilfestellung doch grob fahrlässig, oder?

Sorry wir abreiten sonst mit NetGear, und dieser neue Kunde hat halt LANCOM, mit dessen Routern ich mich nicht auskenne...

Frag mich was es da gleich zu "meckern" gibt...
Bitte warten ..
Mitglied: mrtux
29.06.2009 um 18:00 Uhr
Hi !

Zitat von oh2204:
Frag mich was es da gleich zu "meckern" gibt...

Wenn Du dich angesprochen fühlst, ansonsten ist doch alles Ok...

mrtux
Bitte warten ..
Mitglied: Arch-Stanton
29.06.2009 um 19:46 Uhr
Es war jetzt nicht auf Dich gemünzt, fühle Dich bitte nicht angesprochen. Es war nur eine Reaktion auf die vielen Fragesteller, die sich nicht einmal die Mühe machen, hier die Suchfunktion zu bedienen.

Gruß, Arch Stanton
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Router & Routing
Lancom IKEv2 - Mac OS VPN (17)

Frage von geforce28 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...