Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LANCOM VPN Router 1781EF+ mit ShrewSoft und Advanced VPN Client

Frage Netzwerke Router & Routing

Mitglied: vBurak

vBurak (Level 1) - Jetzt verbinden

04.03.2014, aktualisiert 06.03.2014, 7442 Aufrufe, 9 Kommentare

Hallo,

wir haben seit einiger Zeit einen LANCOM VPN Router 1781EF+ und nutzen hierbei den integrierten IPsec VPN Dienst.

Für bestimmte Mitarbeiter beim Kunden wird die Advanced VPN Client Software eingesetzt. Dieser funktioniert einwandfrei unter Windows.

Nun haben wir allerdings zwei Probleme:

1) Der LANCOM Advanced VPN Client funktioniert nicht richtig unter Mac OS X Maverick 10.9. Die VPN Verbindung wird zwar erstellt, ich kann die Server auf der Gegenstelle auch anpingen und bekomme auch eine Antwort aber DNS funktioniert nicht. Der Mac Rechner ist zwar in einem Firmennetzwerk mit Windows DNS Server, aber nicht als Domänenmitglied. Er bekommt also per DHCP die DNS Server von der Firma zugeteilt. Was muss ich hierbei machen, damit die DNS Lookups auch über VPN geleitet werden und von dort aufgelöst werden?

2) Ich würde auch gerne per ShrewShoft die VPN Verbindung aufbauen. Ich habe eine benutzerdefinierte VPN Verbindung nach Anleitung von ShrewSoft (https://www.shrew.net/support/Howto_Lancom) erstellt sowie den Client auch so konfiguriert, aber die Verbindung bricht nach dem Aufbau wieder ab.

- Das erste Problem war das Phase 1 fehlgeschlagen ist, da kein Hash Algorithmus auf meiner Client Seite gefunden wurde. Also Remote war SHA und Lokal MD5. Ich habe dann in ShrewSoft unter Phase1 Hash Algorithm auf sha1 umgestellt. Dann läuft Phase 1 ohne Probleme und Tunnel wird auch aufgebaut, aber anschließend kommt session terminated by gateway. (Mich wundert es aber, weil ShrewSoft standardmäßig auf auto gestellt ist und er hier doch sha1 nehmen könnte?!)

- Das zweite Problem ist nun die Phase 2. Hier heißt es wohl das kein Proposal Übereinstimmung gefunden wurde. Das wundert mich sehr, ich habe nämlich sogar die Einstellung in ShrewSoft mal so angepasst, das es exakt mit den Einstellungen übereinstimmt - und dennoch das selbe. Hier ist der Trace aus dem LANCOM Router wenn ich die Standardeinstellung im ShrewSoft verwende.

01.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,439 
02.
IKE info: The remote peer def-aggr-peer supports NAT-T in draft mode 
03.
IKE info: The remote peer def-aggr-peer supports NAT-T in draft mode 
04.
IKE info: The remote peer def-aggr-peer supports NAT-T in RFC mode 
05.
IKE info: The remote server 84.169.165.135:500 (UDP) peer def-aggr-peer id <no_id> negotiated rfc-3706-dead-peer-detection 
06.
 
07.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,439 
08.
IKE info: Phase-1 remote proposal 1 for peer def-aggr-peer matched with local proposal 1 
09.
 
10.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,584 
11.
IKE info: Phase-1 [responder] for peer CLIENT_BURAK between initiator id burak@meinemail.de, responder id burak@meinemail.de done 
12.
IKE info: initiator cookie: 0xa6f9b62eafe0272e, responder cookie: 0x427892694fadf315 
13.
IKE info: NAT-T enabled in mode rfc, we are behind a nat, the remote side is behind a nat 
14.
IKE info: SA ISAKMP for peer CLIENT_BURAK encryption aes-cbc authentication SHA1 
15.
IKE info: life time ( 86400 sec/ 0 kb) 
16.
 
17.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,584 
18.
IKE info: Phase-1 SA Rekeying Timeout (Soft-Event) for peer CLIENT_BURAK set to 77760 seconds (Responder) 
19.
 
20.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,584 
21.
IKE info: Phase-1 SA Timeout (Hard-Event) for peer CLIENT_BURAK set to 86400 seconds (Responder) 
22.
 
23.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,586 
24.
IKE info: NOTIFY received of type INITIAL_CONTACT for peer CLIENT_BURAK 
25.
 
26.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,586 
27.
IKE info: Phase-1 [responder] got INITIAL-CONTACT from peer CLIENT_BURAK (84.169.165.135) 
28.
 
29.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,586 
30.
IKE info: Phase-1 SA removed: peer CLIENT_BURAK rule CLIENT_BURAK removed 
31.
 
32.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,589 
33.
IKE info: IKE-CFG: Received REQUEST message with id 0 from peer CLIENT_BURAK 
34.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_ADDRESS     len 0 value (none) received 
35.
IKE info: IKE-CFG:   Attribute INTERNAL_ADDRESS_EXPIRY  len 0 value (none) received 
36.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_NETMASK     len 0 value (none) received 
37.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_DNS         len 0 value (none) received 
38.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_NBNS        len 0 value (none) received 
39.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_SUBNET      len 0 value (none) received 
40.
 
41.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,589 
42.
VPN: set local server addresses for CLIENT_BURAK (0.0.0.0) 
43.
   DNS:  192.168.3.1, 192.168.3.254 
44.
   NBNS: 0.0.0.0, 0.0.0.0 
45.
 
46.
[VPN-Status] 2014/03/04 12:48:27,716  Devicetime: 2014/03/04 12:48:28,589 
47.
IKE info: IKE-CFG: Creating REPLY message with id 0 for peer CLIENT_BURAK 
48.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_SUBNET      len 8 value 0.0.0.0/0.0.0.0 added 
49.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_NBNS        len 4 value 192.168.3.254 added 
50.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_DNS         len 4 value 192.168.3.1 added 
51.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_NETMASK     len 0 skipped 
52.
IKE info: IKE-CFG:   Attribute INTERNAL_ADDRESS_EXPIRY  len 4 value 1200 added 
53.
IKE info: IKE-CFG:   Attribute INTERNAL_IP4_ADDRESS     len 4 value 192.168.3.81 added 
54.
IKE info: IKE-CFG: Sending message 
55.
 
56.
 
57.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,901 
58.
IKE info: Phase-2 failed for peer CLIENT_BURAK: no rule matches the phase-2 ids  192.168.3.81 <->  0.0.0.0/0.0.0.0 
59.
IKE log: 124831.901555 Default message_negotiate_sa: no compatible proposal found 
60.
IKE log: 124831.901587 Default dropped message from 84.169.165.135 port 4500 due to notification type NO_PROPOSAL_CHOSEN 
61.
 
62.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
63.
policy manager error indication: CLIENT_BURAK (84.169.165.135), cause: 12801 
64.
 
65.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
66.
VPN: WAN state changed to WanCalled for CLIENT_BURAK (0.0.0.0), called by: 008ffad0 
67.
 
68.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
69.
VPN: Error: IPSEC-R-No-rule-matched-IDs (0x3201) for CLIENT_BURAK (84.169.165.135) 
70.
 
71.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
72.
vpn-maps[15], remote: CLIENT_BURAK, idle, static-name 
73.
 
74.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
75.
selecting next remote gateway using strategy eFirst for CLIENT_BURAK 
76.
     => no remote gateway selected 
77.
 
78.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
79.
selecting first remote gateway using strategy eFirst for CLIENT_BURAK 
80.
     => no remote gateway selected 
81.
 
82.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
83.
VPN: installing ruleset for CLIENT_BURAK (0.0.0.0) 
84.
 
85.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,902 
86.
VPN: WAN state changed to WanDisconnect for CLIENT_BURAK (0.0.0.0), called by: 008ffad0 
87.
 
88.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,903 
89.
VPN: WAN state changed to WanIdle for CLIENT_BURAK (0.0.0.0), called by: 008ffad0 
90.
 
91.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,913 
92.
IKE info: Delete Notification sent for Phase-1 SA to peer CLIENT_BURAK, cookies [0xa6f9b62eafe0272e 0x427892694fadf315] 
93.
 
94.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,913 
95.
IKE info: Phase-1 SA removed: peer CLIENT_BURAK rule CLIENT_BURAK removed 
96.
 
97.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,913 
98.
VPN: rulesets installed 
99.
 
100.
[VPN-Status] 2014/03/04 12:48:31,054  Devicetime: 2014/03/04 12:48:31,924 
101.
VPN: CLIENT_BURAK (0.0.0.0)  disconnected 
102.
 
103.
 
104.
[ICMP] 2014/03/04 12:48:37,559  Devicetime: 2014/03/04 12:48:38,232 
105.
ICMP Tx (WAN, T-ONLINE): Dest-IP: 217.83.85.176: Destination unreachable (Port unreachable) 
106.
original packet: 
107.
DstIP: 192.168.11.57, SrcIP: 217.83.85.176, Len: 633, DSCP/TOS: 0x00 
108.
Prot.: UDP (17), DstPort: 500, SrcPort: 10952 
109.
 
110.
 
111.
[VPN-Status] 2014/03/04 12:48:59,571  Devicetime: 2014/03/04 12:49:00,233 
112.
IKE log: 124900.233893 Default message_recv: invalid cookie(s) 1c47de6b2fade5ff 76c5e0253c448c3a 
113.
 
114.
[VPN-Status] 2014/03/04 12:48:59,571  Devicetime: 2014/03/04 12:49:00,233 
115.
IKE log: 124900.233946 Default dropped message from 217.83.85.176 port 57690 due to notification type INVALID_COOKIE 
116.
 
117.
[ICMP] 2014/03/04 12:48:59,571  Devicetime: 2014/03/04 12:49:00,234 
118.
ICMP Tx (WAN, T-ONLINE): Dest-IP: 217.83.85.176: Destination unreachable (Port unreachable) 
119.
original packet: 
120.
DstIP: 217.83.85.176, SrcIP: 217.83.85.176, Len: 124, DSCP/TOS: 0x00 
121.
Prot.: UDP (17), DstPort: 4500, SrcPort: 57690 
122.
 
123.
[ICMP] 2014/03/04 12:48:59,571  Devicetime: 2014/03/04 12:49:00,263 
124.
ICMP Tx (WAN, T-ONLINE): Dest-IP: 217.83.85.176: Destination unreachable (Port unreachable) 
125.
original packet: 
126.
DstIP: 192.168.11.57, SrcIP: 217.83.85.176, Len: 633, DSCP/TOS: 0x00 
127.
Prot.: UDP (17), DstPort: 500, SrcPort: 10952 
128.
 
Wie gesagt, stört mich diese Stelle:

01.
[VPN-Status] 2014/03/04 12:48:31,054 Devicetime: 2014/03/04 12:48:31,901 
02.
IKE info: Phase-2 failed for peer CLIENT_BURAK: no rule matches the phase-2 ids 192.168.3.81 <-> 0.0.0.0/0.0.0.0 
03.
IKE log: 124831.901555 Default message_negotiate_sa: no compatible proposal found 
04.
IKE log: 124831.901587 Default dropped message from 84.169.165.135 port 4500 due to notification type NO_PROPOSAL_CHOSEN
Woran liegt das? Ich verstehe zwar was gemeint ist, aber ich kann nicht begreifen, warum er kein kompatibelen Proposal findet. Wie gesagt habe ich auch die Einstellungen manuell konfiguriert, so dass es mit den LANCOM Proposal Einstellung übereinstimmt, aber das hat auch nichts gebracht.

Ich habe die IP Adressen und die Identitäten aus Sicherheit getauscht.

Viele Grüße,

Burak
Mitglied: aqui
LÖSUNG 04.03.2014, aktualisiert 06.03.2014
Was muss ich hierbei machen, damit die DNS Lookups auch über VPN geleitet werden und von dort aufgelöst werden?
Der Mac muss den DNS Server der Firma als DNS im Adapter eingetragen haben. (Systemeinstellungen)
Im Mac Terminal sind nslookup und dig hier deine besten Freunde um den DNS Zugriff zu testen.

Was das zweite Thema anbetrifft gibt es einen proposal Mismatch...das ist sicher. Ist nur die Frage WO. Gibst du mal "no rule matches the phase-2 ids" bei Dr. Google ein gibt es zig Postings dazu bei Lancom.
Interessant ist ein Lancom Dokument aus deren Knowledgebase.
https://www2.lancom.de/kb.nsf/1276/BCC99871E4AB7304C1257442003E2F9A?Open ...
Passt da die Erklärung auf dein Verhalten ?
Bitte warten ..
Mitglied: vBurak
04.03.2014 um 13:23 Uhr
Hallo aqui,

Naja, ich hab ja einen Ethernet Adapter und dieser bekommt per DHCP die Einstellung. Ich kenne mich bei Mac nicht so gut aus, aber meines Wissens löscht er dann die automatisch konfigurierten Einträge. Die VPN Verbindung soll aber nicht durchgehend aktiv sein. Bekomme ich dann nicht Probleme mit den internen Hostnamen wenn der externe DNS Server nicht erreichbar ist?

Im Terminal habe ich nslookup ja verwendet, bekomme aber natürlich dann von dem internen DNS Server eine Antwort das der Hostname nicht gefunden wurde (was ja an sich logisch ist). dig kenne ich nicht, kann ich dann aber auch mal testen.
Bitte warten ..
Mitglied: aqui
04.03.2014, aktualisiert um 13:27 Uhr
Nein nicht unbedingt...In den "weiteren Optionen" kannst du unter DNS einen statischen Server setzen oder hinzufügen oder die Reihenfolge ändern.
http://macs.about.com/od/networking/qt/configure-your-macs-dns.htm
Bitte warten ..
Mitglied: keine-ahnung
04.03.2014 um 13:50 Uhr
Moin,

wenn der Lancom-VPN-Client unter Windows funktioniert, sollte das Problem bei den Mac's im OS zu suchen sein. LCOS und release der VPN-Client sind aktuell und für das OS-release lizensiert? Wenn Du die Lancom-clients über den Assi konfigurierts, verhält sich der client wie ein NIC und nutzt nach dem Verbindungsaufbau den DNS-Server des Lancom-Netzes, nach Verbindungsabbau ist der wieder inaktiv und es wird der DNS-Server des anderen Netzes benutzt.
Was sagt der Lancom-Support zu dem MAc-Problem?

LG, Thomas
Bitte warten ..
Mitglied: vBurak
04.03.2014, aktualisiert um 14:04 Uhr
Der Client für Mac OS X ist noch nicht aktiviert bzw. lizenziert. Ich wollte es erstmal testen (es gibt ja eine 30-Tage Testversion) und wenn alles klappt, dann Lizenz bestellen und aktivieren.

Ich habe den Client per den Assistent konfiguriert bzw. das VPN Profil am Router über den Setup-Assisent. Am Client dann nur noch importiert. Nach dem Aufbau der VPN Verbindung nutzt er aber anscheinend immer noch den selben DNS Server wie vorher, da ich ja von dem internen Server eine Antwort bekomme. Es wird auch kein "virtueller Netzwerkadapter" erstellt - ist das richtig? Unter Windows wird ja ein NIC erstellt, aber unter Mac nicht?

Ich habe den LANCOM Support angerufen, aber nach 10 Minuten Warteschlange haben die aufgelegt. Ich probiere es demnächst nochmal.

EDIT: Ich probiere die Tage aus was @aqui gepostet hat. Auf der verlinkten Seite steht, dass wenn der erste DNS Server die Adresse nicht findet, die nächsten ausprobiert werden. Das ist ja genau das was ich möchte. Wahrscheinlich hing es wirklich daran, dass er keinen DNS Server von der remote-Seite hatte.
Bitte warten ..
Mitglied: vBurak
05.03.2014 um 10:59 Uhr
Also ich habe mal "no rule matches the phase-2 ids" gegooglet, finde zwar ein paar Postings, aber nichts was mir weiter hilft.

In der Knowledgebase steht auch nichts bzgl. no compatible proposal found.

Sonst noch eine Idee =/?
Bitte warten ..
Mitglied: aqui
LÖSUNG 05.03.2014, aktualisiert 06.03.2014
Hast du mal die Autokonfig abgeschaltet im Shrew Client sofern der Lancom kein Autoconfig supportet ?
Es gibt eine gute ct Doku die detailliert auf die Shrew Settings bei unterschiedlichen VPN Servern eingeht:
http://www.heise.de/artikel-archiv/ct/2013/05/122_Verschluesseltes-Haen ...
Bitte warten ..
Mitglied: vBurak
06.03.2014 um 20:18 Uhr
Wegen den Mac:

Das Problem habe ich gelöst! In dem LANCOM VPN Profil musste unter IP Einstellung der DNS Bereich umgeändert werden. Dort stand drin "domain.local" und ich habe daraus "*.domain.local" gemacht. In der Hilfe standen auch Beispiele. Anschließend funktionierte es direkt! Alle Anfragen wie mit *.domain.local matchen, werden dann durch den Tunnel geleitet.

Das eintragen des DNS Servers und der Such-Domäne in den TCP/IP Einstellungen bei den Netzwerkoptionen hat nichts gebracht. Warum auch immer .

Wegen ShrewSoft schaue ich nochmal die Tage.
Bitte warten ..
Mitglied: vBurak
06.03.2014, aktualisiert um 21:00 Uhr
Hallo,

ShrewSoft funktioniert jetzt auch. Frag mich NICHT woran es gelegen hat - ich hatte vor 5 Minuten ein Anhaltspunkt, aber ohne das funktioniert es nun auch.

Ich habe alle Einstellungen manuell gesetzt, d.h. für

Phase 1

Exchange Type: aggressive
DH Exchange: group 2 (ist standardmäßig gesetzt)
Ciper Algorithm: aes
Cipher Key Length: 256 bits
Hash Algorithm: sha1

Phase 2:

Transform Algorithm: esp-aes
Transform Key Length: 256 bits
HMAC Algorithm: sha1
PFS Exchange: group 2
Compress Algorithm: disabled

Ich habe zuviel ausprobiert, also bin ich ehrlich gesagt nicht genau sicher ob ich so eine Einstellung schon mal getestet hatte. Was aber auch damit zu tun hatte war

"Obtain Topology Automatically or Tunnel All"

Diese Einstellung musste ich ausschalten und manuell das Netzwerk eintragen. Erst dann ging es. Nachdem ich das Profil am LANCOM Router neu erstellt hatte und dort auch angegeben habe "Zugriff auf alle Netze" (ich nehme an, dass es daran lag) konnte ich diese Einstellung wieder aktivieren.

EDIT: Es liegt wohl wirklich irgendwie an der Firewall. Wenn ich in der Firewall-VPN Regel nur ein bestimmtes Netz als Quell-Objekt angebe (was auch das Hauptnetz ist), dann kommt "no compatible proposal found". Wenn ich aber als Quell-Objekt BELIEBIG angebe ODER am Client sage, dass nur diese bestimmte Netze erreichbar sein sollen, dann funktioniert es einwandfrei. Warum meckert IPsec an solchen Sachen? Ich meine inwiefern hat das mit der Aushandlung zutun?!

Wenigstens weis ich jetzt mit was man sich rumschlagen muss bei IPsec. Da gewinnt OpenVPN bei der Konfiguration eher .

Danke trotzdem!

Andere Frage noch kurz: Sollte man eine IPsec VPN Verbindung mit PSK überhaupt durchführen? Oder doch auf Zertifikate setzen? Ich kenne mich bisher nur mit OpenVPN aus und hier werden ja SSL Zertifikate genutzt. Ich kann leider nicht beurteilen wie sicher die Verbindung mit PSK ist.

Gruß,

Burak
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Mikrotik VPN - Router hat Zugriff, Client nicht (28)

Frage von BirdyB zum Thema Router & Routing ...

Switche und Hubs
VPN Router (client) VPN Tunnel Bauen (26)

Frage von denndsd zum Thema Switche und Hubs ...

Router & Routing
gelöst Lancom VPN-Client - überschreibt der auch bestehende Routen? (7)

Frage von FA-jka zum Thema Router & Routing ...

Switche und Hubs
gelöst VLAN fähiger VPN Router gesucht (33)

Frage von Leo-le zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...