Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LANCOM WLC 4006+ Access Points verbinden sich nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ITARICON-IT-Support

ITARICON-IT-Support (Level 1) - Jetzt verbinden

16.02.2015 um 17:48 Uhr, 2074 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe unser WLAN neu konfiguriert und nun verbinden sich die Access Points nicht mehr mit dem Controller.

Wir betreiben unser WLAN mit einem LANCOM WLC 4006+ und 6 LANCOM L-321agn Wireless.
Ich habe den Controller letztes Wochenende mehrmals neu konfiguriert. Nach jeder Konfiguration wurden im LANCOM LANmonitor die Access Points als neue APs angezeigt und ich konnte sie per Mausklick dem WLAN-Profil zuordnen.
Seit meinem letzten Konfigurationsversuch passiert das leider nicht mehr.

Ich bin der Überzeugung, dass ich bei der letzten Konfiguration die APs genau so konfiguriert habe, wie die anderen Male davor.

Vielleicht findet sich ja hier jemand, der noch eine Idee hat. Dann kann ich mich nämlich wieder dem eigentlichen WLAN-Problem widmen.


Vielen Dank und viele Grüße,

Stefan
Mitglied: Ravers
16.02.2015 um 18:04 Uhr
Hi,

die AP`s haben ja auch eine eigene ip, kannst du die darüber noch erreichen (ping)?

Hat der WLC mehrere Firmware`s?
Hier mal hin und herwechseln, das half bei mir immer bei einem anders gelagerten Fall. Mittlerweile dank neuster Firmware auch nicht mehr nötig. Aber versuch es mal ggf.

greetz
ravers
Bitte warten ..
Mitglied: tikayevent
16.02.2015 um 21:45 Uhr
Setz mal einen der APs komplett zurück und schau, ob er sich wieder verbindet.

Prüf auch mal nach, ob die Zertifikate auf dem WLC abgelaufen sind.
Bitte warten ..
Mitglied: ITARICON-IT-Support
25.02.2015 um 21:46 Uhr
Hallo zusammen,

leider kam ich noch nicht zum Antworten.
Zunächst möchte ich mich für die Vorschläge bedanken.

1. Die APs waren alle erreichbar.
2. Einen Wechsel der Firmware habe ich über den Weg des Updates gemacht. Das brachte auch nichts.
3. Ich habe auch einen AP zurückgesetzt. Damit hat sich auch nichts geändert.

Schlussendlich habe ich schlichtweg die Option des Rückrollens auf eine ältere Konfiguration übersehen. Nachdem ich diese genutzt habe, funktionierte fast alles wieder ordnungsgemäß.
Diese Möglichkeit besteht sogar, wenn man die Kennwörter (Hauptgerätepasswort, Admin-Passwort) nicht kennt. Die Kennwörter können vor dem Einspielen in der Konfiguration bearbeitet werden.
Ich hoffe dieser Thread hilft anderen Verzweifelten.
Vielen Dank für die Hilfe.

Bis bald.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Access Points mit gleicher SSID Bereitstellen? (7)

Frage von KMUlife zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Bessere Access Points als Cisco WAP (30)

Frage von stephan902 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...