Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lange Netzwerkverbindung über mehrere Switches zum DSL-Router schlägt fehl!

Frage Netzwerke

Mitglied: Selber-Wolf

Selber-Wolf (Level 1) - Jetzt verbinden

19.10.2006, aktualisiert 31.10.2006, 5971 Aufrufe, 29 Kommentare

Hallo!

Ich wohne in einem großen Mietshaus! Freunde von mir wohnen im 1. Stock... ich wohne im 3. Stock! Nachdem unten im 1. Stock ein DSL-Anschluß bereit liegt, habe ich beschlossen Kabel in meine Wohnung zu legen (durchs Treppenhaus)! Folgendes liegt vor: im 1. Stock in der Wohnung ist ein DSL-Router angesteckt mit einem Lan-Anschluß (dort war ein Switch angesteckt für 2 PCs). Im Moment sieht es so aus, das ich einen zweiten Switch zwischengesteckt habe! Mein Switch hängt jetzt mit einem kurzen Kabel am DSL-Router und ich habe den vorhandenen Switch an meinem Switch angehängt! Von meinem Switch geht ein Kabel zur Haustür der Wohnung wo ich eine Dose gelegt habe! Von der Dose geht ein langes Kabel durchs Treppenhaus auf die Netzwerkdose in meiner Wohnung! An der Dose in meiner Wohnung hängt ein Switch dran, von wo ich 2 Patchkabel für 2 PCs weglegen wollte! Laut Switch habe ich einen Link... ich bekomme aber keine Verbindung zum DSL-Router wo DHCP eingestellt ist!

Hat jemand eine Idee, woran das liegt?

Hoffe ich hab es nicht zu verwirrend erklärt!

Gruß

Wolf
29 Antworten
Mitglied: AndreasHoster
19.10.2006 um 09:27 Uhr
Doch, ist verwirrend, aber macht nichts

Beim Verbinden von Switch zu Switch braucht man entweder
1. ein Crosslink Kabel (gedrehtes Ethernetkabel) oder
2. der Switch kann einen Port zum Uplink umschalten, dann den nehmen und ein normales Ethernetkabel nehmen oder
3. der Switch erkennt das automatisch und stellt auf Uplink um, dann sollte es aber jetzt schon gehen.
Bitte warten ..
Mitglied: cykes
19.10.2006 um 09:31 Uhr
Hi,

ich würde mal testweise die Anzahl der möglichen Fehlerquellen beseitigen, also mal
temporär ein langes Kabel direkt in den DSL Router, dann hoch in Deine Wohnung und direkt
in Deinen Switch, wenn das klappt dann Schritt für Schritt Deine Installation zwischenschalten.

Gruß

cykes
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 09:45 Uhr
@AndreasHoster:

Ich bekomme ja am oberen Switch einen Link! Aber die Lampe am Switch blinkt eben nicht... ergo habe ich keine Aktivität! *seufz*

@cykes:

50 Meter Kabel über 2 Stockwerke? Meine Mit-Mieter werden mich HÄNGEN!!!
Bitte warten ..
Mitglied: 8644
19.10.2006 um 09:50 Uhr
Meine Mit-Mieter werden mich HÄNGEN!!!
An dem Kabel?
Testweise wird sich doch mal für 'ne halbe Stunde machen lassen.
Ich würde es aber so machen:
-> DSL-Router -> Switch -> Kabel in deine Wohnung -> 2. Switch -> dein(e) Rechner

Psycho
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 09:56 Uhr
Nicht an dem Kabel! Wegen dem Kabel! Die haben viele kleine Kinder und sind Türken! Und naja... die haben solche "Treppenhaus"-Aktionen nicht wirklich gerne! Meint ihr ein Kabeltester würde was bringen um zu testen, ob Kabelbruch oder so da ist??? Oder habt ihr eine Idee?
Bitte warten ..
Mitglied: 8644
19.10.2006 um 10:05 Uhr
Meint ihr ein Kabeltester würde was bringen...

das auf jeden Fall! Irgendwie musst du dich ja an das Problem herantasten. Was sagt denn eigentlich ipconfig /all auf deinem Rechner?

Psycho
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 10:15 Uhr
Er bringt nach ner Weile beim IP-Adresse beziehen einen Time-Out und gibt mir ne 169.*.*.* IP!
Bitte warten ..
Mitglied: cykes
19.10.2006 um 10:20 Uhr
Wenn Du meinen Vorschalg nicht realisieren kannst, würde ich zuallererst mal die Dosen
einer genauen Überprüfung unterziehen und, wie bereits erwähnt, schauen, ob die Switches
eine Auot-Uplink Funktion haben und somit keine Crossoverkabel für die Verbidung
Switch<->Switch nötig sind.

Gruß

cykes
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 10:23 Uhr
Aber mal ne Frage... ich habe doch zwischen den Switches 2 Netzdosen... und Patchkabel... und ich kriege oben einen Link! Wenn ich die falschen Kabel hätte... müsste ich dann nicht mal einen Link bekommen?? *grübel*
Bitte warten ..
Mitglied: 8644
19.10.2006 um 10:24 Uhr
Wenn die Kabel nur teilweise auf die Dosen aufgelegt sind und du dabei die "richtigen" Adern erwischt hast, kommt auch schon ein Signal durch.

Psycho
Bitte warten ..
Mitglied: AndreasHoster
19.10.2006 um 10:32 Uhr
Link zwischen den beiden Switchen? Oder zwischen Deinem PC und dem Switch?
Link zwischen PC und Switch heißt ja nicht, das die Daten vom Switch aus weitergehen.
Und die Linkanzeige ist nicht immer sehr genau, die leuchtet manchmal auch, wenn nur die Hälfte der Kabel richtig sind.
Und zur Fehlersuche tatsächlich mit der einfachsten Variante anfangen und mal direkt verkabeln und dann immer mehr dazwischenstecken.
Abends sollten doch nicht mehr soviel Kinder durch das Treppenhaus rennen.
Bitte warten ..
Mitglied: 8644
19.10.2006 um 10:35 Uhr
Vielleicht kann man das Kabel ja testweise auch mal aussen (Fenster) lang führen?!

Psycho
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 10:43 Uhr
@ Psycho Dad:

Das heißt... trotzdem ist ein Kabelbruch oder so ein Scheiss möglich... na super... nochmal den scheiss Kraftakt wenn ich Pech habe! *seufz*
Am Haus entlang... naja... ich wohne auf der anderen Hausseite... das heißt ich müsste es komplett rumlegen! *seufz*

@andreas Hoster:

Des ist eine türkische Familie... die älteste ist ca 13 oder 14 Jahre alt... die kommt mir noch abends öfters so um 11 durchs Treppenhaus entgegen! Also daher!
Bitte warten ..
Mitglied: AndreasHoster
19.10.2006 um 10:57 Uhr
Schließ doch oben statt dem Switch mal direkt ein PC oder Notebook an, dann sieht man, ob es ein Switch-Switch Problem, oder das Kabel ist.
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 10:59 Uhr
Ja ich werde mir heute ein Notebook leihweise besorgen und des ausprobieren!
Bitte warten ..
Mitglied: Brandse
19.10.2006 um 11:27 Uhr
Vergeb Dir erst mal vernünftige, zum Netz passende IP Adresse..
169.x.x.x wählt Windows aus, wenn ein DHCP Server gesucht, aber nicht gefunden wird.
Damit bekommst Du schon mal keine Daten die Treppe runter...

Wenn an allen Seiten der Kabel ein Link angezeigt wird, hast Du einen (statischen) Connect in beide Richtungen. Somnit musst Du normal keinen kabeltester haben.

Oder hast Du versucht, die Netzwerkkabel selber zu bauen, und hast die Verdrillung nicht beachtet? Dann hast Du das beschriebene Problem. Link da, aber keine Connect.

Also geh mal zu deinem Kumpel, lass Dir per IPCONFIG /ALL seine Netzwerkconfig anzeigen...
Steht dort DHCP: JA, dann liegt Dein Problem immernoch an Kabeln oder Switchen. Siehe oben.
Weil Dein Rechner hat ja auch DHCP an... (169.....)

Steht dort DHCP NEIN, dann merke Dir Standartgateway, DNS, IPAdresse, und trage an Deinem Rechner das gleiche ein, bis auf die IP Adresse. Da mache einfach mal die letzte Zahl auf einen anderen (freien!!) Wert zwischen 1 und 254.


Gruß,
Brandse
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 11:38 Uhr
Hallo Brandse!

Also... das Netzwerkkabel war ein loses... und die Enden sind halt an Dosen geklemmt! Von einem Elektriker... also gehe ich davon aus, das es schon passt! Bei meinem Kumpel ist DHCP an! Der bekommt eine IP-Adresse zugewiesen! Nur meiner nicht!
Bitte warten ..
Mitglied: Brandse
19.10.2006 um 11:50 Uhr
Sorry, aber die meissten Eletriker sind NICHT in der Lage, eine Netzwerkdose anzuschliessen....

Ich habe schon "Versuche" mit Telefonkabel und ISDN Dosen gesehen von Elektrikern gesehen, die alle behaupten haben, das sie Netzwerkkabel anklemmen können...

Hier geht nicht einfach stupfes Aufklemmen mit 1:1 Verdrahtung... !!

Das wird auch der Fehler sein.

Erst mal darf die Verdrillung nicht aufgedreht werden. Dann MÜSSEN korrospondierende Adern miteinander verdrillt sein! Das wären da 1/2, 3/6, 4/5 und 7/8.

(z.B. so anklemmen:
1 grün/weiss
2 grün
3 orange/weiss
4 blau
5 blau/weiss
6 orange
7 braun/weiss
8 braun)

Desweiteren MUSS auf Kabel und Dosen mind. CAT.5 draufstehen !!!


Dann bekommst Du auch sicher eine IP Adresse zugewiesen, und alles funktioniert.

*schweissabwisch*

Gruß,
Brandse
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 11:52 Uhr
Also den Elektriker kenne ich... der hat des schon öfters gemacht! Und das Kabel ist CAT 7... die Dose ist CAT 5... solche Kabel-Steck-Fehler lassen sich doch mit dem Kabeltester überprüfen oder???
Bitte warten ..
Mitglied: Brandse
19.10.2006 um 11:55 Uhr
Ein "normaler " Kabeltester bis 150 EUR misst nur statisch....
Wenn da die Verdrillung falsch ist, zeigt der das nicht an. Nur Kurzschlüsse, dreher und unterbrechungen meldet der.

Die dynamischen Tester sind kleine Ozilloskopen... so ab 1500 EUR glaube ich.. die würden das erkennen....
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 11:57 Uhr
Mist!! Einen normalen hätte ich mir leihweise mitnehmen können zum Testen! Sonst noch eine Idee, wie man das testen kann??
Bitte warten ..
Mitglied: Brandse
19.10.2006 um 12:19 Uhr
Gugge Dir die Verdrahtung an, nach dem der "kleine" Tester meint, das alles OK sei...
Achte auch meine Tabelle von oben.
Allerdings darf grün und weiss, paarweise vertauscht werden.

Also entweder so an beiden Enden:

1 grün/weiss
2 grün
3 orange/weiss
4 blau
5 blau/weiss
6 orange
7 braun/weiss
8 braun

oder so:

1 orange/weiss
2 orange
3 grün/weiss
4 blau
5 blau/weiss
6 grün
7 braun/weiss
8 braun

Dann müssen alle Adern bis zum Anklemmpunkt verdrillt sein.
Im schlimmsten Fall darf die Verdrillung um 13 mm gelöst sein.

Sag erst mal, was Dein Kabeltester sagt.

Gruß,
Brandse
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 12:44 Uhr
Also ich kann definitiv sagen, das es keine Verdrillung und keine Abschirmung gibt! Der hat des Kabel abgeschnitten und dann auf die Dose geklemmt mit dem Anlegewerkzeug! Hab ihm ein bisschen über die Schulter gucken können!
Bitte warten ..
Mitglied: Brandse
19.10.2006 um 14:07 Uhr
Dann mach es selber neu!

5 cm abisolieren.
Schirmungen entfernen.
(Den Flechtschirm 10 mm stehen lassen!)
Nach meiner Tabelle aufklemmen.

Spass haben!

Gruß,
Brandse
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 14:17 Uhr
Es gibt kein Flechtschirm! Es ist nur eine Abschirmung dran! So eine Art Silbernes Band!
Bitte warten ..
Mitglied: Brandse
19.10.2006 um 14:58 Uhr
Dann eben das auf die Schirmung der Dose aufklemmen.
CAT.7 sollte nen Flechtschirm über dem Folienschirm haben... und deshalb auch keinen Draht...
Aber das ist hier egal!

Gruß,
Brandse
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 16:45 Uhr
Naja hab gleich Feierabend und werd mich um mein Problem! Wenn ich nachher noch schreibe... gehts oder ich bin bei meinem Freund! Wenn nicht... naja!
Bitte warten ..
Mitglied: Selber-Wolf
19.10.2006 um 18:44 Uhr
Sodala... ein Zwischenbericht...

habe mir jetzt den unteren Switch angeguckt... wenn ich den DSL-Router absteck geht der PC unten nicht mehr... also geht der untere Switch! Dann hab ich die obere und die untere Dose aufgemacht... an der oberen Dose war ein weißes Kabel nicht sauber drin... das habe ich nachgesteckt! Jetzt geht es immer noch nicht! Hat jemand eine Idee?
Bitte warten ..
Mitglied: Dayenemy
31.10.2006 um 09:12 Uhr
Tja da würd ich sagen hast du ein Problem, also wie in den vorigen Nachrichten von Brandse etc. pp wird es am Sinnvollsten sein dass du hingehst und wirklich ein direktes Kabel anschließt ohne die Zwischenstationen (Fehlerquellen).
Oder aber, wenn du sagst dass die Dose schon einen Fehler im Anschluss hatte, dann würde ich raten die Dose komplett neu Aufzulegen. Ob die Belegung dann stimmt kannst du ja dann über den Tester sehen.(Knightrider-Testgerät) ;)

Oder die D-LAN Variante Wählen. Internet über die Stromsteckdose.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Windows 10
Win 10 Build 1607 OEM Key Aktivierung schlägt fehl (7)

Frage von STITDK zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...