Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lange wartezeit beim umschalten der doxbox zum Vollbild bei TFT unter Win2k

Frage Microsoft

Mitglied: 3009

3009 (Level 1)

21.04.2005, aktualisiert 23:08 Uhr, 3634 Aufrufe, 1 Kommentar

Vorher hatte ich einen Röhrenmonitor, da gab es keine Probleme.

Hallo!

Ich habe ein echt merkwürdiges Problem. Beim Umschalten von einer Dos-Anwendung (In Clipper geschrieben ... jaja, Wawi in den Vollbildmous dauert es ewig, bis das Bild wieder erscheint. Zwischendurch kommt auch zweimal ein "Signal not found". Das merkwürdige ist auch, dass das Problem nicht _immer_ auftritt. Ich denke, dass ändert sich mal, wenn ich den rechner neustarte ... dann hat er mal lust, und mal keine lust.

Ich hab nen Acer AL1913 und ne Auflösung von 1280x1024, 32Bit und 60Hz. Grafikkarten habe ich ein paar verschiedene ausprobiert (ATI).
Benutzen tu ich Win2k mit allen Patches und Fixes. Und ein Produktionsfehler schließe ich auch aus, da nicht nur ich das Problem habe, sondern mindestens 30 andere Leute.

Gruß
Nico
Mitglied: fritzo
21.04.2005 um 23:08 Uhr
Hi,

evtl. kannst Du die Grafikprobleme, die Dein TFT anscheinend hat, beheben, indem Du einen anderen Treiber installierst.

Weiterhin würde ich mal ausprobieren, die originale command.com von einem Win98 oder ME zu ziehen, sie in %systemroot\system32 zu schmeissen und diese für das WaWi-Programm zu benutzen.

Ansonsten könntest Du das hier mal ausprobieren:
http://www.computerbase.de/downloads/software/systemprogramme/dosbox/
http://dosbox.sourceforge.net/download.php?main=1
Frag mich aber nicht nach Tips, ich kenne die Software nicht.

Grüße,
fritzo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Microsoft Office
Rechnungen in Word - zu lange Formel (2)

Frage von traller zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...