Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsam lesende aber schnell Schreibende SATA2 Platte. Woran liegt es?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Evilmachine

Evilmachine (Level 1) - Jetzt verbinden

02.10.2009, aktualisiert 18.10.2012, 4139 Aufrufe, 5 Kommentare

Guten Morgen Liebe User.
Seit einigen Wochen habe ich ein Problem mit der Lesegeschwindigkeit einer Platte.

Aber erstmal zu den Details.

Das Board ist ein Gigabyte GA-MA74GM Rev. 1.
Ich habe in meinem Rechner 3 Platten.

1. 750 GB Certified Repaired. Systemplatte mit Windows drauf.
2. 1TB. Ca. 1 Jahr alt. Neu. Datenplatte.
3. 1,5 TB. 3 Monate alt. Ebenfalls Datenplatte.

Alle 3 sind von Seagate wobei die 2.te sich als Hitachi Platte zu erkennen gibt.
Das Problem ist folgendes. Auf Platte 2 wird beim Kopieren/Verschieben von Daten auf die Platte mit 70MB die Sekunde geschrieben.
Beim selbigen von der Platte jedoch wird nur mit 2MB die Sekunde gelesen.

chkdsk auf der Platte ergab 2 Fehlerhafte Cluster Fehler im Dateisystem und in der Volumebitmap die von Chkdsk korrigiert wurden.
Mit den Seagate Diagnose Tool wurde bei der Platte nichts gefunden. Aber bei der Systemplatte. Chkdsk der Platte 2 dauerte mit /f /r um die 20 Stunden.

Platte 2 verabschiedet sich beim lesen großer Dateien vom System und ist erst nach nem Neustart wieder in Windows verfügbar.

OS is Windows 7.
Platten sind alle SATA2 und laufen in Native IDE Mode. Mit AHCI wollte Windows nicht installieren.

Danke schonmal für eure Hilfe.
Mitglied: aqui
02.10.2009, aktualisiert 18.10.2012
Kein Wunder das die Platten langsam sind wenn sie im langsamen IDE Emulationsmodus laufen.
Die Platte muss dann eine PATA Platte emulieren und du verzichtest auf das Native Command Queueing der SATA Platten....tödlich wenn es um Performance geht, was du ja auch siehst in der Praxis.

XP hat keine AHCI Treiber an Bord, die musst du mit F6 vorher installieren oder noch einfacher mit nLite in die Installations CD integrieren:
http://www.administrator.de/forum/reboot-beim-kopieren-der-installation ...
Deshalb scheitert die XP Installation mit AHCI, was mittlerweise zur Allgemeinbildung gehört...

Mit aktivem AHCI Modus funktioniert dann XP auch im schnellen AHCI SATA Modus mit NCQ vollkommen problemlos !
Die Treiber dazu findest du wie immer auf der Website des Herstellers:
http://www.gigabyte.de/Support/Motherboard/Driver_Model.aspx?ProductID= ...
Bitte warten ..
Mitglied: Kirschi
02.10.2009 um 09:39 Uhr
Wenn die anderen beiden Platten funktionieren, tippe ich eher auf einen defekten Controller Mehr als 2MB/sek. muß auch der IDE Modus schaffen, wenigstens 20MB/sek..

Gruß Andreas
Bitte warten ..
Mitglied: Evilmachine
02.10.2009 um 09:51 Uhr
Es geht nicht um XP sondern um 7 wegen den AHCI Treibern.
Zumal das lesen von den anderen Platten schneller geht.

Ich hatte nachträglich AHCI aktiviert und ja den Registry wert auch geändert aber trotzdem nichts.

Wenn es am Controller liegt, würde dann das lesen und schreiben auf den anderen Platten nicht auch langsamer sein ?
Bitte warten ..
Mitglied: Kirschi
02.10.2009 um 16:37 Uhr
Neinmit Controller ich meine in dem Fall die Platine auf der Festplatte.
Bitte warten ..
Mitglied: Evilmachine
02.10.2009 um 19:08 Uhr
Ah Ok.

Gibts ne Möglichkeit das als Ursache definitiv zu bestimmen?
Wie gesagt das Seatools Diganose Programm hat die Platte als O.K. getestet.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst TXT Datei bleibt nach Erstellung leer - woran liegt es? (14)

Frage von Komoran12 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Dateitransfer über SMB zu langsam (3)

Frage von Herbrich19 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...