Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Anmeldung an DC oder Fehler

Frage Netzwerke Netzwerkmanagement

Mitglied: Knubbell

Knubbell (Level 1) - Jetzt verbinden

06.08.2013 um 11:52 Uhr, 5614 Aufrufe, 18 Kommentare

Hallo liebe Leute,

ich hoffe, dass sich hier jemand findet, der Schritt für Schritt mit mir ein Problem an unseren Schulen löst.

Zur Infrastruktur.

Wir haben an jederder beiden betroffenen Schulen einen 2008 R2 Server mit SP1 (SP2 steht zur Verfügung und soll in Kürze geladen und installiert werden). Die Server sind als DC eingerichtet und als erster und einziger DNS Eintrag auf den Clients vorhanden. DHCP Bereich ist freigegeben, wird aber nur an einer Schule mit einer Laptopklasse genutzt.

Nun haben wir an beiden Schulen das Problem, dass unsere neuen PC (AMD Quad Core, 4 GB RAM, Win 7 Prof. 32 Bit) bei der Anmeldung an der Domäne zwischen 2 und 15 Minuten brauchen bis das "Willkommen" verschwindet und der Desktop sichtbar wird. Bei den übrig gebliebenen 12 XP Rechnern dauert das keine 30 Sekunden bis zum fertigen Desktop. Diese haben aber, im Gegensatz zu den neuen PC, keine Wächterkarte! Liegt darin schon das Problem? Uns ist bewusst, dass mit der Wächterkarte, das servergespeicherte Profil und alle sonstigen Daten jedes Mal neu geladen werden müssen. Da uns das Land diese Karten aber "nahegelegt" hat, müssen wir diese einsetzen.

Die Verkabelung ist Cat. 7, teilweise aber 70-80 Meter lang. Jedoch machte das wohl keinen Unterschied, denn auch die nahegelegenen Räume haben das Problem. Die Switche haben wir inzwischen gegen Gigabit getauscht. Die Kontrollleuchten, zeigen auch, dass der Server Uplink mit Gigabit ankommt. Die PC haben, je nach Wächterversion, 100 Mbit oder Gigabit.

Nun haben wir Probleme beim eingrenzen der Fehler. Auf dem Server in den Logs werden keine Fehler, keine Warnungen angezeigt.
Es sind auch nicht immer die gleichen PC, die sich langsam anmelden oder einen Fehler wie "benutzerprofil konnte nicht geladen werden" oder "Keine Anmeldeserver stehen zur Verfügung" haben. Und den Schülern nach, haben auch nicht die Benutzer überall das Problem.

Nun stehen wir vor zwei Ansätzen:

1.) Die Wächterkarten sind schuld

2.) Die Benutzer haben zu große Profile. Sie speichern mit Vorliebe auf dem Desktop um nicht zuviele Ordner durchklicken zu müssen. Die jüngeren Schüler lernen nicht, dass sie nicht blnd speichern sollen, sondern ihre zu speichernden Dokumente in ihr eigenes Netzlaufwerk (das Home Verzeichnis eines jeden Users) speichern sollen. Da landet dann oft alles dort, wo es das Programm vorschlägt und wird schließlich dann mit dem Profil oder bei der Synchronisation der Ordner bei jedem An- und abmelden neu kopiert. Das kann man doch sicher auch anders lösen, so dass möglichst wenig kopiert werden muss (?)

Ich habe in diversen anderen Threads schon von Einstellungen gelesen, die am Client gemacht werden sollen.
Zum Beispiel:

Schuld an langen An- und Abmeldezeiten ist das SMB2-Protokoll.
Füg in Registry an allen 2008ern folgende Keys ein:
Deaktivieren Sie an den betroffenen Arbeitsplätzen bzw. Terminalservern das Cachingverhalten im Client. Erstellen Sie hierfür an den betroffenen Arbeitsplätzen (Terminalservern) folgende Registry-Einträge:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters
Name: FileInfoCacheLifetime
Typ: REG_DWORD
Wert: 0

Name: FileNotFoundCacheLifetime
Typ: REG_DWORD
Wert: 0

Name: DirectoryCacheLifetime
Typ: REG_DWORD
Wert: 0


oder

Es liegt an WIN 7 im Zusammenspiel mit W2003 Server.
Win7-Clients: Als Admin anmelden bze. als Admin ausführen:
CMD [Enter].
Eingeben ohne Anführungszeichen: " netsh interface tcp set global autotuninglevel=disabled" (Enter]
Neustart.
Die 7er-Kisten rennen nun einwandfrei.

Bei soviel Informationen und Möglichkeiten, fehlt uns aber eigentlich mal eine richtige Reihenfolge an Tipps um das vernünftig einzugrenzen. Wer kann helfen?
Mitglied: 10000raga
06.08.2013 um 13:57 Uhr
Hallo,

wenn die XP Rechner schnell sind - kann es nur an den neuen Client´s liegen.

Habe vor kurzen auch einen neuen NO NAME Client in Domäne gehängt. War extrem langsam beim anmelden und
die Netzwerkverbindung war auch sehr langsam. ( Testfile ca. 100 MB auf Server kopiert - Dauer ca.15 Tage )

Bei mir war es einfach ein schlechter LAN Treiber. Habe bei der LAN Karte Speed und Duplex manuell eingestellt.
Lief dann gleich 1a.

CIAO RaGa
Bitte warten ..
Mitglied: Knubbell
06.08.2013 um 14:01 Uhr
Zitat von 10000raga:
Hallo,

wenn die XP Rechner schnell sind - kann es nur an den neuen Client´s liegen.

Habe vor kurzen auch einen neuen NO NAME Client in Domäne gehängt. War extrem langsam beim anmelden und
die Netzwerkverbindung war auch sehr langsam. ( Testfile ca. 100 MB auf Server kopiert - Dauer ca.15 Tage )

Bei mir war es einfach ein schlechter LAN Treiber. Habe bei der LAN Karte Speed und Duplex manuell eingestellt.
Lief dann gleich 1a.

CIAO RaGa

Kann das denn sein? Die neuen PC melden sich zwar super langsam an, aber die Internetverbindung oder im fertigen Betrieb Daten vom Server holen und verschieben geht 1A schnell.
Bitte warten ..
Mitglied: Dani
06.08.2013 um 14:07 Uhr
Moin,
das ist möglich, denn der Rechner muss mit dem Switch nicht die Verbindungsparameter aushandeln sondern die Verbindung steht. Du könntest auch noch die GPO "auf Netzwerkverbindung warten" aktivieren und schauen was passiert. Wir haben an 10 Rechnern sogar Intel-Netzwerkkarten verbaut um Ruhe zu haben.

Wir haben an jederder beiden betroffenen Schulen einen 2008 R2 Server mit SP1 (SP2 steht zur Verfügung und soll in Kürze geladen und installiert werden).
Interessant, aber für R2 gibt es nur SP1. SP2 ist für Server 2008.


Grüße,
Dani
Bitte warten ..
Mitglied: Knubbell
06.08.2013 um 14:25 Uhr
Zitat von Dani:
Moin,
das ist möglich, denn der Rechner muss mit dem Switch nicht die Verbindungsparameter aushandeln sondern die Verbindung steht.
Du könntest auch noch die GPO "auf Netzwerkverbindung warten" aktivieren und schauen was passiert. Wir haben an 10
Rechnern sogar Intel-Netzwerkkarten verbaut um Ruhe zu haben.

> Wir haben an jederder beiden betroffenen Schulen einen 2008 R2 Server mit SP1 (SP2 steht zur Verfügung und soll in
Kürze geladen und installiert werden).
Interessant, aber für R2 gibt es nur SP1. SP2 ist für Server 2008.


Grüße,
Dani

Das klingt so komisch, das es schon nicht mehr abwegig ist
Ich bin nur so stutzig, weil es zwar baugleiche PC sind, was diese Theorie bestätigen würde, aber rund die Hälfte der 250 Geräte ja die Wächterkarte mit Netzwerkkarte haben und trotzdem dasselbe Problem auftritt wie bei den PC, die eine PCI Wächter ohne Netzwerkchip nutzen und wo das LAN onboard ist.

SP2 für Server 2008 ist dann wohl korrekt. Ich hatte in den Unterlagen Server 2008 gelesen und da der neue Server der anderen Schule ein 2008 R2 bekommen hat, bin ich vom gleichen System ausgegangen.
Bitte warten ..
Mitglied: Knubbell
06.08.2013 um 15:23 Uhr
Ich werde das mal weiterverfolgen und berichten.

Allerdings habe ich von den Kollegen noch Fragen bekommen, die ich verfolgen möchte.
Wie stellt man denn den R2 so ein, dass die Nutzer möglichst wenig bei der An- und Abmeldung hin- und herschieben?
Kann ich sie zwingen, dass sie nur in ihrem Home-Verzeichnis im Netzlaufwerk speichern?
Bitte warten ..
Mitglied: 10000raga
06.08.2013 um 15:44 Uhr
Zitat von Knubbell:
Ich werde das mal weiterverfolgen und berichten.

Allerdings habe ich von den Kollegen noch Fragen bekommen, die ich verfolgen möchte.
Wie stellt man denn den R2 so ein, dass die Nutzer möglichst wenig bei der An- und Abmeldung hin- und herschieben?

Keine Servergespeicherten Profile verwenden - ( Kommt natürlich auf die Voraussetzungen an? - User besitzt meistens nur einen Client - sonst einmal auf den anderen Einrichten )


Kann ich sie zwingen, dass sie nur in ihrem Home-Verzeichnis im Netzlaufwerk speichern?

denke - nicht.
Am besten Mail an ALLE Speicherrichtlinien sind einzuhalten - sonst kein Backup - Nur aus Schaden wird man klug.

CIAO RaGa
Bitte warten ..
Mitglied: fnord2000
06.08.2013 um 22:21 Uhr
Zitat von Knubbell:
Kann ich sie zwingen, dass sie nur in ihrem Home-Verzeichnis im Netzlaufwerk speichern?

Wenn du sagst, dass die Leute bevorzugt auf den Desktop speichern könntest du ja per Skript oder so bei jedem An- und Abmelden einfach mal das Desktop-Verzeichnis mutwillig leerputzen. Ich denke nach zwei oder drei Mal werden die Leute dann von selbst anfangen ihre Daten dort zu szeichern, wo sie beim nächsten Mal auch noch vorhanden sind.
Learning by ouch.
Bitte warten ..
Mitglied: dog
07.08.2013, aktualisiert um 00:43 Uhr
1.) Die Wächterkarten sind schuld

Allgemein nein.
Allerdings habe ich z.B. bei einer bestimmten Wächter-Software (Dr. Kaiser DRIVE) auf bestimmter Hardware (IBM ThinkCentre) schon beobachtet, dass sie im aktivierten Zustand Festplattenfehler unter Windows erzeugt, was dann ähnliche Effekte erzeugt hat.

Darum würde ich dir empfehlen erstmal ein paar Tests mit deaktiviertem Wächter zu machen (zwischengespeicherte Profile natürlich löschen).

2.) Die Benutzer haben zu große Profile ... Das kann man doch sicher auch anders lösen,

Weil ich das zwar auch alle 5 Minuten wiederholen muss und sich trotzdem keiner dran hält habe ich die Konsequenz gezogen und die Quotas im "Ressourcen-Manager für Dateiserver" auf 100MB für Profile gesetzt.
Langsam wird ein Login übrigens nicht bei großen Dateien, sondern bei vielen Dateien.
Eine andere Methode ist per GPO die Desktop, AppData\Roaming und Eigene Dateien Ordner auf ein Netzlaufwerk zu redirecten.

Du solltest mal mit Wireshark einen Login überwachen, um evtl. Netzwerkfehler zu sehen.
Bitte warten ..
Mitglied: Knubbell
07.08.2013 um 10:05 Uhr
Zitat von dog:

Du solltest mal mit Wireshark einen Login überwachen, um evtl. Netzwerkfehler zu sehen.


Wie genau macht man das, damit man auch genau das gewollte ausliest? Gibt es eine gute Anleitung zu Wireshark, mit dem ich bislang nur ganz kurze Berührungspunkte hatte?
Bitte warten ..
Mitglied: Knubbell
08.08.2013 um 15:18 Uhr
Hallo Leute,

zu Wireshark bin ich noch nicht gekommen.

Beim heutigen Unterricht hat sich aber wieder an beiden Schulen gezeigt:
Die PC brauchen 10-15 Minuten um sich anzumelden. Dabei geht der Start bis zum Login sehr schnell.
Sobald man seine Daten eingibt und das "Willkommen" erscheint, dauert es dann. Ist der Desktop dann da, geht wiederum alles flüssig. Netzwerkzugriffe, Internet, alles super.

Kann man irgendwie das "Willkommen" ausblenden lassen um zu sehen wo er da hängt?
Bitte warten ..
Mitglied: Knubbell
08.08.2013 um 16:49 Uhr
Ich habe mir nun einen Client rausgepickt und diverse Testnutzer angelegt, sowie noch 2 alte Nutzer wieder aktiviert, die nicht mehr da sind.

Fazit:
Ich kann mich mit der Wächtersoftware und dem VNC auf dem PC problemlos verbinden.
Melde ich den Admin an, ist er in ein paar Sekunden auf dem Desktop.
Melde ich einen Nutzer an, bricht die Anmeldung nach etwa 7 Minuten ab "benutzerprofil konnte nicht geladen werden" und er springt sofort wieder zurück auf die Anmeldemaske statt, wie früher sonst, ein lokales Profil zu nehmen. Unter XP hat er das gemacht.

Ich habe nun ins Eventlog des PC geschaut und unter administrative Ereignisse folgende Fehler gefunden (3.998 Stück!)
Wobei das letzte Beispiel unten von vor dem ersten Test war. Beispiele:
Dieser Fehler taucht alle 2-3 Sekunden im Log auf, hunderte Male, egal welchen Nutzer man anmeldet.
Windows (2584) Windows: Das Datenbankmodul hat mehrere Threads erkannt, die unberechtigt die gleiche Datenbanksitzung verwenden, um Datenbankoperationen durchzuführen.
Sitzungs-ID 0x00F90260
Sitzungskontext 0x00000000
Thread-ID des Sitzungskontextes 0x000008B4
aktuelle Thread-ID 0x00000A64.

Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein. Es wird eine Erfolgsmeldung generiert, wenn die Verbindung des Computers mit dem Domänencontroller wiederhergestellt wurde und wenn die Gruppenrichtlinie erfolgreich verarbeitet wurde. Falls für mehrere Stunden keine Erfolgsmeldung angezeigt wird, wenden Sie sich an den Administrator.

Wie kann das sein? Ich bin doch sogar per Fernwartung drauf

Der Anmeldebenachrichtigungsabonnent <Profiles> benötigt einige Zeit, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten.

Der Anmeldebenachrichtigungsabonnent <Profiles> hat 210 Sekunden benötigt, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten.

In der Sitzung "WdiContextLog" ist beim Schreiben in die Protokolldatei "C:\Windows\System32\WDI\LogFiles\WdiContextLog.etl.003" der folgende Fehler aufgetreten: 0xC0000022.

Der Ereignisprotokollierungsdienst hat einen Fehler (Auflösung=5) beim Initialisieren der Protokollierung der Ressourcen für Kanal "Microsoft-Windows-WPD-MTPClassDriver/Operational" erkannt.

Bitte warten ..
Mitglied: Knubbell
08.08.2013 um 18:33 Uhr
Ich war ebend noch an unserer dritten Schule, da dort ebenfalls noch baugleiche PC in einer Domäne sind.
Dort gibt es nur zwei Unterschiede zu den "Problemschulen". Der server ist 2003 und an den Clients melden sich keine Nutzer mit eigenen Login an. Dort ist für jedes Gerät ein Nutzer eingerichtet, der sich nur an diesem PC anmelden kann. Die Anmeldung funktioniert problemlos.

Liegt also der Fehler bei den anderen PC doch nur an den Nutzern oder Profilen? Wie kriege ich das getestet?

Außerdem ist mir aufgefallen, dass bei den Problemschulen die Nutzer nicht einzeln eingerichtet wurde. Es wurde ein Nutzer erstellt und als der funktionierte, wurde er mittels kopieren verfielfältigt. Kann das Probleme verursachen?
Ebenso wurde mir mitgeteilt, dass zu jedem Schuljahreswechsel die Nutzer in den OU verschoben werden. Also die 25 Nutzer der OU_Klasse5a werden dann in OU_Klasse6 verschoben usw. Nutzer, welche die Schule verlassen haben, werden in einen Temp Ordner verschoben und deaktiviert. Neue Nutzer werden wieder von bestehenden kopiert damit man nicht die Pfade für das Profil und das persönliche Netzlaufwerk (Homeverzeichnis) bei den bislang 1.400 Nutzern immer neu eingeben muss, wenn welche dazukommen.

Mit Wireshark komme ich bislang gar nicht zurecht. Was soll man da erkennen können? Und wie soll ich den Login prüfen, wenn ich das Programm auf dem PC nur nach der Anmeldung erst starten kann?

Dem Eventlog auf dem Client und dem Log auf dem Server nach, scheint es zumindest nicht das typische DNS Problem zu sein.

Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: Dani
08.08.2013 um 19:45 Uhr
Moin,
führ mal bitte auf dem DC "dcdiag" aus und poste das Ergebnis.

Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein
Sieht so aus, als wäre die Netzwerkverbindung langsamer als der Start von Windows 7.

Wobei das letzte Beispiel unten von vor dem ersten Test war.
Bitte die Events 1:1 kopieren oder Screenshots posten. Die wichtigen Angaben fehlen leider...


Grüße,
Dani
Bitte warten ..
Mitglied: Knubbell
09.08.2013 um 08:55 Uhr
Hier dcdiag Ergebnis:


Verzeichnisserverdiagnose


Anfangssetup wird ausgefhrt:

Der Homeserver wird gesucht...

Homeserver = sam-dc01

        • Identifizierte AD-Gesamtstruktur.
        Sammeln der Ausgangsinformationen abgeschlossen.


        Erforderliche Anfangstests werden ausgefhrt.


        Server wird getestet: Default-First-Site-Name\SAM-DC01

        Starting test: Connectivity

        Der Host 5ea0cf05-fd2f-43db-8a08-509eeb6451ab._msdcs.sam.svbw konnte

        nicht zu einer IP-Adresse aufgel”st werden. šberprfen Sie DNS-Server,

        DHCP, Servername, usw.

        Fehler beim šberprfen der LDAP- und RPC-Konnektivit„t. šberprfen Sie

        die Firewalleinstellungen.

        ......................... SAM-DC01 hat den Test Connectivity nicht

        bestanden.



        Prim„rtests werden ausgefhrt.


        Server wird getestet: Default-First-Site-Name\SAM-DC01

        Alle Tests werden bersprungen, da der Server SAM-DC01 nicht auf

        Anforderungen des Verzeichnisdiensts reagiert.



        Partitionstests werden ausgefhrt auf: ForestDnsZones

        Starting test: CheckSDRefDom

        ......................... ForestDnsZones hat den Test CheckSDRefDom

        bestanden.

        Starting test: CrossRefValidation

        ......................... ForestDnsZones hat den Test

        CrossRefValidation bestanden.


        Partitionstests werden ausgefhrt auf: DomainDnsZones

        Starting test: CheckSDRefDom

        ......................... DomainDnsZones hat den Test CheckSDRefDom

        bestanden.

        Starting test: CrossRefValidation

        ......................... DomainDnsZones hat den Test

        CrossRefValidation bestanden.


        Partitionstests werden ausgefhrt auf: Schema

        Starting test: CheckSDRefDom

        ......................... Schema hat den Test CheckSDRefDom bestanden.

        Starting test: CrossRefValidation

        ......................... Schema hat den Test CrossRefValidation

        bestanden.


        Partitionstests werden ausgefhrt auf: Configuration

        Starting test: CheckSDRefDom

        ......................... Configuration hat den Test CheckSDRefDom

        bestanden.

        Starting test: CrossRefValidation

        ......................... Configuration hat den Test

        CrossRefValidation bestanden.


        Partitionstests werden ausgefhrt auf: sam

        Starting test: CheckSDRefDom

        ......................... sam hat den Test CheckSDRefDom bestanden.

        Starting test: CrossRefValidation

        ......................... sam hat den Test CrossRefValidation

        bestanden.


        Unternehmenstests werden ausgefhrt auf: sam.svbw

        Starting test: LocatorCheck

        ......................... sam.svbw hat den Test LocatorCheck

        bestanden.

        Starting test: Intersite

        ......................... sam.svbw hat den Test Intersite bestanden.
Bitte warten ..
Mitglied: Knubbell
09.08.2013 um 09:28 Uhr
Mir ist noch ein Fehler aufgefallen.
Der LAN-Adapter hatte als bevorzugten DNS-Server 127.0.0.1 eingetragen. Laut einigen anderen Beiträgen hier im Forum verursacht das DNS Probleme (?).
Ich habe dort nun als einizgen DNS Server die IP des DC eingetragen. Mit einem weiteren DCDIAG erscheint nun folgendes:


Verzeichnisserverdiagnose


Anfangssetup wird ausgefhrt:

Der Homeserver wird gesucht...

Homeserver = sam-dc01

        • Identifizierte AD-Gesamtstruktur.
        Sammeln der Ausgangsinformationen abgeschlossen.


        Erforderliche Anfangstests werden ausgefhrt.


        Server wird getestet: Default-First-Site-Name\SAM-DC01

        Starting test: Connectivity

        ......................... SAM-DC01 hat den Test Connectivity

        bestanden.



        Prim„rtests werden ausgefhrt.


        Server wird getestet: Default-First-Site-Name\SAM-DC01

        Starting test: Advertising

        ......................... SAM-DC01 hat den Test Advertising bestanden.

        Starting test: FrsEvent

        ......................... SAM-DC01 hat den Test FrsEvent bestanden.

        Starting test: DFSREvent

        ......................... SAM-DC01 hat den Test DFSREvent bestanden.

        Starting test: SysVolCheck

        ......................... SAM-DC01 hat den Test SysVolCheck bestanden.

        Starting test: KccEvent

        ......................... SAM-DC01 hat den Test KccEvent bestanden.

        Starting test: KnowsOfRoleHolders

        ......................... SAM-DC01 hat den Test KnowsOfRoleHolders

        bestanden.

        Starting test: MachineAccount

        ......................... SAM-DC01 hat den Test MachineAccount

        bestanden.

        Starting test: NCSecDesc

        ......................... SAM-DC01 hat den Test NCSecDesc bestanden.

        Starting test: NetLogons

        ......................... SAM-DC01 hat den Test NetLogons bestanden.

        Starting test: ObjectsReplicated

        ......................... SAM-DC01 hat den Test ObjectsReplicated

        bestanden.

        Starting test: Replications

        ......................... SAM-DC01 hat den Test Replications

        bestanden.

        Starting test: RidManager

        ......................... SAM-DC01 hat den Test RidManager bestanden.

        Starting test: Services

        ......................... SAM-DC01 hat den Test Services bestanden.

        Starting test: SystemLog

        Fehler. Ereignis-ID: 0x00000457

        Erstellungszeitpunkt: 08/09/2013 08:53:42

        Ereigniszeichenfolge:

        Der fr den Drucker An OneNote 2010 senden erforderliche Treiber Send To Microsoft OneNote 2010 Driver ist unbekannt. Wenden Sie sich an den Administrator, um den Treiber zu installieren, bevor Sie sich erneut anmelden.

        Fehler. Ereignis-ID: 0x00000457

        Erstellungszeitpunkt: 08/09/2013 08:53:42

        Ereigniszeichenfolge:

        Der fr den Drucker Brother HL-2030 series (Kopie 1) erforderliche Treiber Brother HL-2030 series ist unbekannt. Wenden Sie sich an den Administrator, um den Treiber zu installieren, bevor Sie sich erneut anmelden.

        Fehler. Ereignis-ID: 0x00000457

        Erstellungszeitpunkt: 08/09/2013 08:53:44

        Ereigniszeichenfolge:

        Der fr den Drucker Brother HL-2030 series erforderliche Treiber Brother HL-2030 series ist unbekannt. Wenden Sie sich an den Administrator, um den Treiber zu installieren, bevor Sie sich erneut anmelden.

        Fehler. Ereignis-ID: 0x00000457

        Erstellungszeitpunkt: 08/09/2013 08:53:45

        Ereigniszeichenfolge:

        Der fr den Drucker PDFCreator erforderliche Treiber PDFCreator ist unbekannt. Wenden Sie sich an den Administrator, um den Treiber zu installieren, bevor Sie sich erneut anmelden.

        Warnung. Ereignis-ID: 0x000003F6

        Erstellungszeitpunkt: 08/09/2013 09:06:40

        Ereigniszeichenfolge:

        Zeitberschreitung bei der Namensaufl”sung fr den Namen 1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.ip6.arpa, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

        ......................... SAM-DC01 hat den Test SystemLog nicht

        bestanden.

        Starting test: VerifyReferences

        ......................... SAM-DC01 hat den Test VerifyReferences

        bestanden.



        Partitionstests werden ausgefhrt auf: ForestDnsZones

        Starting test: CheckSDRefDom

        ......................... ForestDnsZones hat den Test CheckSDRefDom

        bestanden.

        Starting test: CrossRefValidation

        ......................... ForestDnsZones hat den Test

        CrossRefValidation bestanden.


        Partitionstests werden ausgefhrt auf: DomainDnsZones

        Starting test: CheckSDRefDom

        ......................... DomainDnsZones hat den Test CheckSDRefDom

        bestanden.

        Starting test: CrossRefValidation

        ......................... DomainDnsZones hat den Test

        CrossRefValidation bestanden.


        Partitionstests werden ausgefhrt auf: Schema

        Starting test: CheckSDRefDom

        ......................... Schema hat den Test CheckSDRefDom bestanden.

        Starting test: CrossRefValidation

        ......................... Schema hat den Test CrossRefValidation

        bestanden.


        Partitionstests werden ausgefhrt auf: Configuration

        Starting test: CheckSDRefDom

        ......................... Configuration hat den Test CheckSDRefDom

        bestanden.

        Starting test: CrossRefValidation

        ......................... Configuration hat den Test

        CrossRefValidation bestanden.


        Partitionstests werden ausgefhrt auf: sam

        Starting test: CheckSDRefDom

        ......................... sam hat den Test CheckSDRefDom bestanden.

        Starting test: CrossRefValidation

        ......................... sam hat den Test CrossRefValidation

        bestanden.


        Unternehmenstests werden ausgefhrt auf: sam.svbw

        Starting test: LocatorCheck

        ......................... sam.svbw hat den Test LocatorCheck

        bestanden.

        Starting test: Intersite

        ......................... sam.svbw hat den Test Intersite bestanden.



        Das sieht deutlich besser aus, oder ist dies nun Zufall, weil gerade Pause in der Schule ist und die PCs aus sind? :D
Bitte warten ..
Mitglied: Knubbell
09.08.2013 um 09:43 Uhr
Edit: Keine Änderungen.

Anmeldungen mit mehreren Nutzern versucht. Das Fehlerprotokoll am Client wirft weitere neue Warnungen und Fehler aus jetzt:

Die Datei \\?\C:\Users\Default\Downloads konnte nicht nach \\?\C:\Users\TEMP\Downloads kopiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte.

Details - Zugriff verweigert


Dabei handelt es um einen Nutzer, den ich, wie oben angesprochen, in jedem Jahrgang in eine andere OU verschoben habe. anscheinden werden die Rechte für seine Ordner nicht mitverschoben. Oder wie soll ich mir das erklären, dass der Nutzer sich nicht mehr anmelden kann und nur noch den Fehler "Die Anmeldung des Dienstes "benutzerprofildienst" ist fehlgeschlagen. das Benutzerprofil kann nicht geladen werden" erhält?
Bitte warten ..
Mitglied: Knubbell
09.08.2013 um 10:40 Uhr
Ich werd langsam wahnsinnig.

Ich habe den Testnutzer,der das Profil nicht laden kann (siehe ein weiter oben), an drei anderen PC angemeldet. Klappt wunderbar. Anmeldezeit 32 Sekunden. Den PC, wo er sich nicht anmelden konnte, musste ich neu starten. Dann ging es auch sofort.

Ich habe dann getestet mit dem Nutzer an 4 verschiedenen PC und die Anmeldezeiten schwanken zwischen 25 und 40 Sekunden was ja okay wäre. Aber woran liegen nur diese Ausfälle, dass PRofile nicht geladen werden können, die Leute mit Teilprofilen geladen werden oder sich eben gar nicht anmelden können? Wenn ich das nicht reproduzieren kann, fall ich bald vom Stuhl...
Bitte warten ..
Mitglied: Dani
10.08.2013 um 01:23 Uhr
Den PC, wo er sich nicht anmelden konnte, musste ich neu starten. Dann ging es auch sofort.
Gibt es aus der Warnung oben noch andere Meldungen? Du könntest den PC auch mal dort hinstellen, wo die Anmeldung problemlos verlief. Nur um mal irgendwie weiter zukommen.

Ich werd langsam wahnsinnig.
Nicht so schnell... das Problem ist jetz erst Analyse. Lustig wirds vllt bei der Problemlösung.


Grüße,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Windows 10 Pro und W2K12R2 Domäne - sehr langsame Anmeldung (6)

Frage von mario01 zum Thema Windows Netzwerk ...

Windows Server
gelöst Anmeldung nicht mehr Möglich wenn der erste DC down ist (15)

Frage von SpeakerST zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...