Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Anmeldung beim ersten User am Netzwerk. Zweiter User danach ist dagegen rasend schnell

Frage Microsoft Windows Netzwerk

Mitglied: fritzfeder

fritzfeder (Level 1) - Jetzt verbinden

16.12.2011 um 15:45 Uhr, 3571 Aufrufe, 8 Kommentare

nach langer Suche gebe ich auf und frage euch

wir haben an unserer Hochschule frisch installierte Win7 64bit Rechner. An denen melden sich Studis am Netzwerk (win2008, AD2003) an.

Nach dem Rechnerstart dauert die Windows Anmeldung beim ersten Student ca. 5 !! Minuten. Ab dem zweiten Studi dauerte es dagegen nur noch ca. 30 Sekunden bis er arbeiten kann.

Die Studenten haben alle das gleiche feste Profil und keine Daten im HomeLaufwerk. Bei der Fehlersuche wurden immer mehrerer neue Test-Studenten angelegt. Das Start-Skript ist für beide gleich.

Wenn der lokale Admin sich vorher anmeldet macht es keinen Unterschied. Die Anmeldung ist immer erst nach der ersten Anmeldung am Netzwerk vernünftig schnell.

Hat jemand ne Idee an was das liegen könnte, wie ich die erste Anmeldung akzeptabel schnell mache (und was ab dem zweiten Studenten anders ist?)
Mitglied: 60730
16.12.2011 um 18:33 Uhr
moin,

wenn ich das da rauslese, was ich meine das du geschrieben hast....

  • Kiste braucht 5 minuten, wenn Sie das erste mal der AD angemeldet wird - ein abmelden ohne Neustart und anmelden eines Users x gent dann in 30. sekunden....

Na da würde ich doch mal:
  • 2 minuten W7 boot abziehen
  • 1 fake minute, wo man denkt windows wäre an und voll funktionsfähig
  • 1 weitere für das Userprofil
mit anderen Worten fehlen dir ~ 3minuten die irgendwelche GPO Computereinstellungen zum abarbeiten brauchen.

Aber ich mutmasse nur...
Bitte warten ..
Mitglied: fritzfeder
17.12.2011 um 13:43 Uhr
GPOs wäre schon eine Erklärung, aber es erklärt nicht warum es nur beim ersten Netzwerkbenutzer langsam ist. Der ist in der gleichen OU (hat also die gleiche GPO) wie der Nächste.
Wie geschrieben, .. das Problem tritt auch auf wenn sich vorher ein lokaler Admin anmeldet. Also Windows genügend Zeit hat richtig hochzufahren.
Auch wenn der Rechner 10 Minuten nach dem einschalten rumsteht. Die erste Anmeldung an der Domäne ist ziemlich langsam und alle anderen Anmeldungen danach sind vernünftig schnell
Bitte warten ..
Mitglied: StefanKittel
17.12.2011 um 17:09 Uhr
Hallo,
klingt ja nach einem Timeout-Problem.
Ich würde ich auf GPO oder sonst auf DNS tippen.
Vieleicht auch was mit IPV6?
Stefan
Bitte warten ..
Mitglied: fritzfeder
19.12.2011 um 18:18 Uhr
Hallo Stefan, IPV6 hab ich schon deaktiviert. Kann ich das DNS nicht ausschließen weil die Einstellungen für den ersten und den zweiten Benutzer gleich sind?
Bitte warten ..
Mitglied: josef114
19.12.2011 um 21:17 Uhr
geht es nur um die anmeldung oder spürt man die verzögerung auch bei einem "ersten" Datenzugriff nach "welcher zeit?"
Bitte warten ..
Mitglied: fritzfeder
19.12.2011 um 22:43 Uhr
Nachdem der Rechner bis zum STRG-ALT-ENTF hochgefahren ist und zur Sicherheit 5 Minuten gewartete wurde, damit das Windwos wirklich fertig ist, braucht der Erste User des Tages ca. 5 Minuten bis er den "Arbeitsplatz" oder den Internet-Explorer öffenen kann. Davor haben Mausklicks auf Icons keine Wirkung. Falls du das mit "Datenzugriff meinst.
Wenn dieser abgemeldet wird und ein anderer sich anmeldet braucht der zweite nur noch ca. 30 Sek bis max eine Minute um z.B. den Arbeitsplatz zu öfffen.
Bitte warten ..
Mitglied: GanzDerAndere
21.12.2011 um 10:43 Uhr
Hi,

es gibt doch auch "Default" GPOs die auf alle User im Netz zutreffen, sofern nicht GPOs, die direkt mit dem User oder dessen Gruppe verknüpft sind, zum Tragen kommen.

Der User zieht/aktualisiert evtl. bei der ersten Anmeldung des Tages die gesamte Palette der GPOs und benötigt für die Anmeldung dann länger. Alle weiteren User greifen bei der Anmeldung nur noch auf die nun aktualisierten Infos in der lokalen "GPO-DB" zu und kramen die relevanten GPOs raus und wenden diese an.

Hast Du das Phänomen auf allen eingesetzten PCs?

Christian
Bitte warten ..
Mitglied: fritzfeder
27.12.2011 um 17:59 Uhr
Hi "GanzDerAndere" das weiß ich leider noch nicht. Ich werde es bald möglichst testen. Auf den Rechnern bei denen ich das Problem beobachten kann ist mehr Software als sonst installiert. Auf einem Testrechner mit der selben Hardware und nur einer Windows mit Office Installation geht die Anmeldung noch annehmbar schnell. Aber es ist schon ein Zeit Unterschied zu messen.
Falls du recht hast mit Default GPO wäre das zumindest eine Erklärung. Meines Wissens wird dort nur der TimeServer Systemweit gesetzt. Ich werds checken und hier posten. Vielleicht ist dein Posting ja der Tip den ich gesucht habe. Danke
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk? (13)

Frage von daniel2104 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Windows 10 Pro und W2K12R2 Domäne - sehr langsame Anmeldung (6)

Frage von mario01 zum Thema Windows Netzwerk ...

Windows Server
Remote-User wird nach der Anmeldung sofort wieder abgemeldet (3)

Frage von Nosnudinn zum Thema Windows Server ...

Netzwerkmanagement
gelöst Welche Freigaben haben welche Rechner im Netzwerk und welche User ist angemeldet? (5)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...