Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

Langsame Anmeldung von Windows XP an 2000 Server mit ActiveDirectory

Mitglied: RR

RR (Level 1) - Jetzt verbinden

29.09.2004, aktualisiert 29.11.2004, 13075 Aufrufe, 9 Kommentare

Tach zusammen...

Habe da ein kleines bis großes Problem mit einigen XP Pro. Kisten in unserem Netz.
Hier mal ein paar wichtige Infos zum Netz:

- Server: W2K SP4 ActiveDirectory DNS DHCP
- Switch: Cisco Catalyst 4006
- Clients: XP Pro. SP1 oder SP2 IntelPro1000 Netzkarten

So jetzt mal zum Problem im Detail:

Server: Sieht alles sehr gut aus, DNS, DHCP, AD alles OK. Den DNS habe ich schon vorne bis hinten untersucht, geht alles und leitet weiter an die DNS Server unseres ISP. per DHCP wir nur unser DNS verteilt. Netdiag, DCDiag, usw. alles OK

Client: Alle 2000 Clients laufen ohne Probleme, bei manchen XP Clients dauert die Anmeldung echt schei lange. Die bekommen dann auch fehler im Ereignissprotokoll:

Error ID: 1003
Der Computer konnte die Netzwerkadresse, die durch den DHCP-Server für die Netzwerkkarte mit der Netzwerkadresse
*MAC* zugeteilt wurde, nicht erneuern. Der folgende Fehler ist aufgetreten:
Das Zeitlimit für die Semaphore wurde erreicht. . Es wird weiterhin im Hintergrund versucht, eine Adresse vom Netzwerkadressserver (DHCP) zu erhalten.

Error ID: 5719
Es steht kein Domänencontroller für die Domäne
* aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht

Tja, so sieht es aus!
Am Switch kommen keine Kapputten Pakete an, alles Super.

Gateway (auch über DHCP verteilt) ist ein Proxyserver.

Hat da wer ne Idee???
Mitglied: FISICON
29.09.2004 um 11:08 Uhr
Hi RR,

auch wenn du sagst du hast den DNS schon von vorne bis hinten durch geschaut.
Ist bei der XP Ws der eingetragene DNS server dein Win2000 Srv oder hast du den Cisco als ersten drin stehen. Sollte letzteres der fall sein ändere es und schalte in dem DNS Server von Win2000 die Weiterleitung auf den Cisco ein, dann sollte es funzen.

CU

FISICON
Bitte warten ..
Mitglied: FISICON
29.09.2004 um 11:13 Uhr
Hi

habe gerade bemerkt das ich einen Fehler in meinem Beitrag habe. Ersetzt bitte die "Cisco" einträge durch "Proxy". Ich bin fälschlicherweise davon ausgegangen das es sich um eine Router handelt.
Bitte warten ..
Mitglied: RR
29.09.2004 um 11:15 Uhr
Hi, ne ne, der Cisco is nur Switch.
Und als DNS wir der AD Server verteilt und kommst auch richtig bei den Clients an.
Stimmt schon alles, bei anderen XP Cients geht das ja auch, nur bei den mit den Intelkarten geht das nit.
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:03 Uhr
Poste mal Deine IP-Einstellungen!

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:08 Uhr
Server:

IP: 192.168.0.1
GW: 192.168.0.2
DNS: 192.168.0.1

Clients bekommen IPs von 192.168.0.101 - 192.168.0.254

Der XP Client hat vom DHCP bekommen:

IP: 192.168.0.125
GW: 192.168.0.2
DNS: 192.168.0.1

Ende
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:16 Uhr
Das sieht eigentlich gut aus...

Cat.5 oder Cat.7 Verkabelung?

Schon mal versucht die Karten einheitlich auf 100Mbit zu stellen? (Die gerade eingesetzten sind 1000èr Karten oder?)

Schon mal mit `nem Sniffer auf`m Netz gewesen?

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:20 Uhr
Cat 6. STP, mit Fluke gemessen. Alles Super.
Stehen fest auf 100MBit FullDuplex und kommen auch so am Switch an.
Sniffer: NAI findet auch nix anderes als bei nem XP der richtig arbeitet.

Ich sach euch, ich krich da die Motten drann.
Habe auch schon was bei google gefunden im zusammenspiel zwischen der NetzKarte und dem Switch... hilft auch nicht
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:29 Uhr
Tja, dann kann ich auch nix mehr zu sagen.

Wenn Du eine Lösung findest poste diese bitte, bin neugierig.

Viel Erfolg,
Christian
Bitte warten ..
Mitglied: RR
29.11.2004 um 08:14 Uhr
Habe eine Lösung gefunden !!!
Dank der netten Hotline bei Microsoft. Ist zwar Teuer aber hilf

Es lag am Switch, dieser muss an den einzelnen Portfast eingestellt haben.
Hier mal der Original Text zur Hilfe, wenn noch jemand das Problem haben sollte:

PortFast-Problematik:

The problem is not with the NIC or DNS, but rather with the Microsoft XP OS. The Netlogon service is not robust enough to account for variances with some network cards and network environments. Most switches will run the Spanning Tree Protocol (STP) to detect network loops and shut down any ports with a loop. The process of detecting loop causes the switch port to go through multiple states: blocking, listening, learning, and finally forwarding. The switch is not able to transfer any traffic until the port reaches forwarding state. On most switches, this takes about 30 seconds after starting STP initialization. As the PC boots, some NICs perform a reset, which also forces the switch port to reset. If spanning tree is enabled it will take a minimum of 30 seconds before that port is capable of traffic. If XP is not able to transmit during that 30 seconds it will be logged as a failure and it will not retry. Windows 2000 is generally more robust in this respect. PortFast is Cisco terminology and allows you to set specific ports so they go straight from the blocking state to the forwarding state. It should be enabled on all ports with clients attached, to avoid timing problems. The reason you do not see a problem with all NICs is because some never perform a reset. This means the spanning tree cycle is never initiated. See Dell Support Forum for more details.

So weit dazu. Also danke für alle Ideen...
Bitte warten ..
Ähnliche Inhalte
Vmware
Windows 2000 Server nach Virtualisierung unsäglich langsam
Frage von oliver-blueVmware3 Kommentare

Hallo zusammen, ich bin mit meinem Latein am Ende, ich hoffe ihr könnt mir helfen weil ich echt nicht ...

Windows Server
Anmeldung vom mobilen Client langsam
Frage von mike59Windows Server

Hallo, Auf einen Server 2012 R2 möchte ich mit einem mobilen Client Windows Mobile zugreifen. Dieser mobile Client wird ...

Windows Server
Sehr langsame Client-Anmeldung am DC
gelöst Frage von bensonhedgesWindows Server23 Kommentare

Hallo, wir haben in letzter Zeit, das Problem, das Anmeldungen am DC mehrere Minuten lang dauern. Auf den Clients ...

Windows Netzwerk
Langsame Anmeldung am Remote Standort
Frage von freenodeWindows Netzwerk4 Kommentare

Moin, ich habe einen Kunden mit einem Hauptstandort und einer SBS 2011 Standard Domäne. Zudem gibt es noch einen ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 9 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 9 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 10 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 10 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...