Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Anmeldung von Windows XP an 2000 Server mit ActiveDirectory

Frage Microsoft Windows Netzwerk

Mitglied: RR

RR (Level 1) - Jetzt verbinden

29.09.2004, aktualisiert 29.11.2004, 13024 Aufrufe, 9 Kommentare

Tach zusammen...

Habe da ein kleines bis großes Problem mit einigen XP Pro. Kisten in unserem Netz.
Hier mal ein paar wichtige Infos zum Netz:

- Server: W2K SP4 ActiveDirectory DNS DHCP
- Switch: Cisco Catalyst 4006
- Clients: XP Pro. SP1 oder SP2 IntelPro1000 Netzkarten

So jetzt mal zum Problem im Detail:

Server: Sieht alles sehr gut aus, DNS, DHCP, AD alles OK. Den DNS habe ich schon vorne bis hinten untersucht, geht alles und leitet weiter an die DNS Server unseres ISP. per DHCP wir nur unser DNS verteilt. Netdiag, DCDiag, usw. alles OK

Client: Alle 2000 Clients laufen ohne Probleme, bei manchen XP Clients dauert die Anmeldung echt schei lange. Die bekommen dann auch fehler im Ereignissprotokoll:

Error ID: 1003
Der Computer konnte die Netzwerkadresse, die durch den DHCP-Server für die Netzwerkkarte mit der Netzwerkadresse
*MAC* zugeteilt wurde, nicht erneuern. Der folgende Fehler ist aufgetreten:
Das Zeitlimit für die Semaphore wurde erreicht. . Es wird weiterhin im Hintergrund versucht, eine Adresse vom Netzwerkadressserver (DHCP) zu erhalten.

Error ID: 5719
Es steht kein Domänencontroller für die Domäne
* aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht

Tja, so sieht es aus!
Am Switch kommen keine Kapputten Pakete an, alles Super.

Gateway (auch über DHCP verteilt) ist ein Proxyserver.

Hat da wer ne Idee???
Mitglied: FISICON
29.09.2004 um 11:08 Uhr
Hi RR,

auch wenn du sagst du hast den DNS schon von vorne bis hinten durch geschaut.
Ist bei der XP Ws der eingetragene DNS server dein Win2000 Srv oder hast du den Cisco als ersten drin stehen. Sollte letzteres der fall sein ändere es und schalte in dem DNS Server von Win2000 die Weiterleitung auf den Cisco ein, dann sollte es funzen.

CU

FISICON
Bitte warten ..
Mitglied: FISICON
29.09.2004 um 11:13 Uhr
Hi

habe gerade bemerkt das ich einen Fehler in meinem Beitrag habe. Ersetzt bitte die "Cisco" einträge durch "Proxy". Ich bin fälschlicherweise davon ausgegangen das es sich um eine Router handelt.
Bitte warten ..
Mitglied: RR
29.09.2004 um 11:15 Uhr
Hi, ne ne, der Cisco is nur Switch.
Und als DNS wir der AD Server verteilt und kommst auch richtig bei den Clients an.
Stimmt schon alles, bei anderen XP Cients geht das ja auch, nur bei den mit den Intelkarten geht das nit.
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:03 Uhr
Poste mal Deine IP-Einstellungen!

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:08 Uhr
Server:

IP: 192.168.0.1
GW: 192.168.0.2
DNS: 192.168.0.1

Clients bekommen IPs von 192.168.0.101 - 192.168.0.254

Der XP Client hat vom DHCP bekommen:

IP: 192.168.0.125
GW: 192.168.0.2
DNS: 192.168.0.1

Ende
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:16 Uhr
Das sieht eigentlich gut aus...

Cat.5 oder Cat.7 Verkabelung?

Schon mal versucht die Karten einheitlich auf 100Mbit zu stellen? (Die gerade eingesetzten sind 1000èr Karten oder?)

Schon mal mit `nem Sniffer auf`m Netz gewesen?

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:20 Uhr
Cat 6. STP, mit Fluke gemessen. Alles Super.
Stehen fest auf 100MBit FullDuplex und kommen auch so am Switch an.
Sniffer: NAI findet auch nix anderes als bei nem XP der richtig arbeitet.

Ich sach euch, ich krich da die Motten drann.
Habe auch schon was bei google gefunden im zusammenspiel zwischen der NetzKarte und dem Switch... hilft auch nicht
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:29 Uhr
Tja, dann kann ich auch nix mehr zu sagen.

Wenn Du eine Lösung findest poste diese bitte, bin neugierig.

Viel Erfolg,
Christian
Bitte warten ..
Mitglied: RR
29.11.2004 um 08:14 Uhr
Habe eine Lösung gefunden !!!
Dank der netten Hotline bei Microsoft. Ist zwar Teuer aber hilf

Es lag am Switch, dieser muss an den einzelnen Portfast eingestellt haben.
Hier mal der Original Text zur Hilfe, wenn noch jemand das Problem haben sollte:

PortFast-Problematik:

The problem is not with the NIC or DNS, but rather with the Microsoft XP OS. The Netlogon service is not robust enough to account for variances with some network cards and network environments. Most switches will run the Spanning Tree Protocol (STP) to detect network loops and shut down any ports with a loop. The process of detecting loop causes the switch port to go through multiple states: blocking, listening, learning, and finally forwarding. The switch is not able to transfer any traffic until the port reaches forwarding state. On most switches, this takes about 30 seconds after starting STP initialization. As the PC boots, some NICs perform a reset, which also forces the switch port to reset. If spanning tree is enabled it will take a minimum of 30 seconds before that port is capable of traffic. If XP is not able to transmit during that 30 seconds it will be logged as a failure and it will not retry. Windows 2000 is generally more robust in this respect. PortFast is Cisco terminology and allows you to set specific ports so they go straight from the blocking state to the forwarding state. It should be enabled on all ports with clients attached, to avoid timing problems. The reason you do not see a problem with all NICs is because some never perform a reset. This means the spanning tree cycle is never initiated. See Dell Support Forum for more details.

So weit dazu. Also danke für alle Ideen...
Bitte warten ..
Neuester Wissensbeitrag
Soziale Netzwerke

Facebook muss Daten von Whats App löschen

(3)

Information von brammer zum Thema Soziale Netzwerke ...

Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (3)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Windows 10 Pro und W2K12R2 Domäne - sehr langsame Anmeldung (6)

Frage von mario01 zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (32)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Speicherkarten
gelöst Verschlüsselte USB-Sticks (19)

Frage von rudeboy zum Thema Speicherkarten ...

Hyper-V
Erfahrungsaustausch zu Hyper-V-Replikation (14)

Frage von DerWoWusste zum Thema Hyper-V ...