Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Browser!

Frage Microsoft

Mitglied: Sessin

Sessin (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 04.07.2008, 2974 Aufrufe, 4 Kommentare

habe letztens mal ein paar Windowsupdates gemacht und dadurch wollte
ich ebenfalls den Windows Mediaplayer updaten.Dies funktionierte allerdings
nicht richtig.Deshalb habe ich beschlossen über die Windows-Komponenten
den Windows Media Player zu entfernen.Allerdings habe ich dabei aus versehen
alles andere ebenfalls deinstalliert.Nach einem Neustart habe ich dann wieder
alle Komponenten installiert und danach ging eigentlich auch wieder alles,
bis darauf das Firefox und der IE Explorer jetzt total langsam sind.Ich hoffe
ihr könnt damit was anfangen und mir sagen was ich tun kann.
Mitglied: predatorjaeger
24.06.2008 um 19:18 Uhr
mach erst mal folgendes:
  1. start --> ausführen --> cmd --> enter --> ping adresse des routers --> bitte posten
  2. start --> ausführen --> cmd --> enter --> ping www.google.de --> bitte posten

treiber der lan-karte bzw wlan-karte updaten (ist immer gut und neue treiber sowieso)

regestry mal reinigen mit ccleaner und temporäre dateien löschen

und dann mal bitte alles hier posten obs geklappt hat
Bitte warten ..
Mitglied: 60730
24.06.2008 um 19:25 Uhr
Servus,

treiber updaten schön und gut - lösch doch einfach mal den Temp Inet cache und setze den zur Verfügung stehenden Plattenplatz auf "normale" Werte - 20 MB reicht
Bitte warten ..
Mitglied: Sessin
24.06.2008 um 19:58 Uhr
zu 1. Zeit < 1ms
zu 2. Zeit = 31ms

Treiber der Lan-Karte habe ich über rechte Maustaste/Eigenschaften/Konfigurieren geupdatet.
Name der Karte: Realtek RTL8139/810x Family Fast

hab beides gemacht regestry mal reinigen mit ccleaner und temporäre dateien löschen

allerdings ist es noch immer gleich.Runterladen klappt prima voller Speed
nur der Aufbau der Seiten is halt total lahm...
Bitte warten ..
Mitglied: predatorjaeger
04.07.2008 um 12:25 Uhr
hmm hast du dir vlt spy- malware gezogen? dein system schon mal darauf getestet und gesäubert, vlt auch mal einen werbeblocker einsetzen, dann gehts auf jedenfall schneller ^^
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Langsame Übertragung (30-40MBs) bei RAID0 (5)

Frage von istike2 zum Thema Festplatten, SSD, Raid ...

Java
Mit welchem Browser ist noch Java möglich? (10)

Frage von maddoc zum Thema Java ...

Webbrowser
Browser noch immer für Phishing per Unicode-Domain anfällig

Link von sabines zum Thema Webbrowser ...

Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...