Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsame Explorer-Shell unter Windows 2008 R2 Terminal Server

Frage Microsoft Windows Server

Mitglied: 100342

100342 (Level 1)

09.08.2011, aktualisiert 13:08 Uhr, 4852 Aufrufe, 4 Kommentare

Auf einem DELL PowerEdge T310 laufen sämtliche Vorgänge schleppend langsam, z.B. Browsen durchs Dateisystem, Öffnen eines Worddokuments etc.

Hallo!

Habe wieder einmal ein Problem mit einem Windows Server 2008 R2, der als Terminal Server dient:

Alle Vorgänge, die mit der Explorershell zu tun haben, scheinen langsam zu laufen.
Wenn ich beispielsweise im Explorer durch mehrere Ordner wechsle, so dauert es z.B. mindestens 4-5 Sekunden, bis ich einen Ordner sehe. Gehe ich eine Ebene weiter nach unten wieder 5 Sekunden usw usf.

Gleiches gilt beim Download einer Datei via Firefox: Sobald ich auf "speichern" klicke und das Browserfenster aufgeht, aus dem ich den Zielspeicherort wählen kann, tritt obiges Problem auf.

Zudem hängt sich jedes Mal das Startmenü auf, sobald man über Verwaltung fährt. Geht man den Weg über Start -> Alle Programme -> Verwaltung, dann erscheint ewig lange eine Sanduhr über dem "Verwaltung" Ordnersymbol.

Interessant: Wenn ich mit dem "A43 Filemanagement Utility" durch die Ordnerstruktur browse, tritt der Effekt nicht auf, weshalb ich nicht mehr wirklich an einen Hardwaredefekt glaube...

Der Server ist auf aktuellem Stand, Kaspersky wurde testweise einmal deaktiviert, Virenscan brachte kein Ergebnis, RAID-Controller wurde ausgetauscht (von H200 -> H700), Firmwareupdate durchegführt.

Langsam weiß ich wirklich nicht mehr weiter.
Sind mit der Dell Hotline noch am Hardware testen, für das Betriebssystem leistet Dell leider keinen Support.


Noch ein paar Eckdaten:

- CPU: Intel Xeon X3430
- RAM: 8 GB
- RAID-Controller: H700 (RAID1)

Hijackthis Log: http://pastebin.com/J1WpNGSu


Vielen Dank für eure Hilfe!

Gruß,
Ralph
Mitglied: DerWoWusste
09.08.2011 um 13:19 Uhr
Zu 99% ist es Kaspersky. Du hast vermutlich Version 6 in einer Unterversion kleiner als 6.0.4.1424, stimmt's? Aktualisieren und neu starten ->Probleme schlagartig weg. Dieser Bug ist schon sehr sehr lange bekannt, genauso lange dürfte Dein Server das Problem schon haben ;)

PS: Deaktivierung eines Virenscanners bringt hier nichts: seine Filtertreiber sind weiterhin geladen.
Bitte warten ..
Mitglied: 100342
09.08.2011 um 13:23 Uhr
Hey,

danke für deine schnelle Antwort!

Installierte Kaspersky Version ist in der Tat 6.0.4.1212 und daher < 6.0.4.1424


Teste ich umgehend und werde dann Feedback geben!
Bitte warten ..
Mitglied: 100342
09.08.2011 um 14:52 Uhr
So, hab das Anti-Virus mal deinstalliert und siehe da - es funktioniert!

Vielen Dank DerWoWusste, dafür bekommst du einen Kasten Bier!


Gruß,
Ralph


/Update:

Version 6.0.4.1424 installiert und die Probleme sind verschwunden.
Bitte warten ..
Mitglied: DerWoWusste
09.08.2011 um 14:59 Uhr
Ich nehm Dich beim Wort. PN folgt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Gruppenbasierte Ansicht des Remote Desktop Web Access unter Windows 2008 R2 (2)

Frage von Ragna zum Thema Windows Server ...

Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...