Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nur langsame Internetverbindung über VPN

Frage Netzwerke Router & Routing

Mitglied: Moony

Moony (Level 1) - Jetzt verbinden

08.03.2009, aktualisiert 11:49 Uhr, 3820 Aufrufe, 13 Kommentare

Hallo zusammen,

ich benötige Euren Rat bei folgendem Problem.

Und zwar stelle ich von einem XP Rechner eine VPN-Verbindung (eingerichtet über Windows VPN Verbindungen) zu einem anderen Rechner her.

Das klappt soweit problemlos und zuverlässig.

Allerdings habe ich sobald die VPN Verbindung steht das Problem, dass ich nur noch mit sehr geringer Geschwindigkeit im Internet surfen kann.

Auch der Zugriff auf die Dateien des entfernten PC`s dauert sehr lange, obwohl beide Siten einen 6.000er DSL Anschluss haben.

Wo genau liegt der Fehler ?

Kann ich im Internet Explorer nicht die Einstellung machen, dass ich was das surfen angeht über mein eigenes Netz (192.168.179.x) ins Internet gehe und nicht über das NEtzwerk des entfernten Rechners (192.168.178.x) ?

Wenn ja, wie genau stelle ich das an ?

Danke Euch schon mal für jeden Tipp!!!!

Mfg
Moony
Mitglied: StefanKittel
08.03.2009 um 12:07 Uhr
Hallo,

der "Fehler" nennt sich Standard-Gateway. Wenn Du Dich über eine VPN-Verbindung eingewählt hast, wird auch der Zugriff über das Internet über diese Verbindung abgewickelt.
Bei den Erweiterten VPN-Einstellungen kannst Du dies ausschalten.

Stefan
Bitte warten ..
Mitglied: Moony
08.03.2009 um 12:26 Uhr
Hallo und danke für den Tipp!

Weisst Du zufällig unter welchem Punkt genau ich das einstellen kann ?

Danke !!!!!

Moony
Bitte warten ..
Mitglied: StefanKittel
08.03.2009 um 12:34 Uhr
Eigenschaften->Netzwerk->Internetprotokoll->Eigenschaften->Erweitert und dann denhacken weg
Bitte warten ..
Mitglied: maretz
08.03.2009 um 13:15 Uhr
das öffnen der daten dauert solange weil du zwar mit 6000 mbit runterladen kannst - aber dein kollege beim upload ganz sicher keine 6 mbit schaffen wird... (ich vermute mal so im bereich 386 kBit schafft der). Willst du jetzt also eine Datei von seinem Rechner öffnen so tröpfeln durch deine 6 MBit Downstream max. 386 kBit (d.h. ca. 5% Leitungsnutzung)...
Bitte warten ..
Mitglied: Moony
08.03.2009 um 13:21 Uhr
Zitat von StefanKittel:
Eigenschaften->Netzwerk->Internetprotokoll->Eigenschaften->Erweitert
und dann denhacken weg

also ich gehe unternet netzwerk auf meine normale LAN Verbindung, wähle dann TCP/IP Internetprotokoll und stelle dann die IP und den Gateway manuell ein, oder was meinst Du ?
Bitte warten ..
Mitglied: Moony
08.03.2009 um 13:22 Uhr
Zitat von maretz:
das öffnen der daten dauert solange weil du zwar mit 6000 mbit
runterladen kannst - aber dein kollege beim upload ganz sicher keine 6
mbit schaffen wird... (ich vermute mal so im bereich 386 kBit schafft
der). Willst du jetzt also eine Datei von seinem Rechner öffnen
so tröpfeln durch deine 6 MBit Downstream max. 386 kBit (d.h. ca.
5% Leitungsnutzung)...

ok verstanden, aber das mit der Internetnutzung über eine Änderung des Standardgateways wie von stfan vorgeschlagen sollte doch machbar sein oder ?
Bitte warten ..
Mitglied: maretz
08.03.2009 um 14:57 Uhr
klar sollte das machbar sein - und solltet ihr auch machen ...
Bitte warten ..
Mitglied: StefanKittel
08.03.2009 um 15:23 Uhr
Hallo,

nein auf die Eigenschaften der VPN-Verbindung. Bei der Einwahl wird das Standardgateway auf diese eingetragen. Und genau das wollt Ihr nicht.

Stefan
Bitte warten ..
Mitglied: Moony
08.03.2009 um 15:31 Uhr
Zitat von maretz:
das öffnen der daten dauert solange weil du zwar mit 6000 mbit
runterladen kannst - aber dein kollege beim upload ganz sicher keine 6
mbit schaffen wird... (ich vermute mal so im bereich 386 kBit schafft
der). Willst du jetzt also eine Datei von seinem Rechner öffnen
so tröpfeln durch deine 6 MBit Downstream max. 386 kBit (d.h. ca.
5% Leitungsnutzung)...

hmm, ok hab ich gemacht, nur dann lässt sich gar keine verbindung mehr herstellen....?!

Ne Idee ?
Bitte warten ..
Mitglied: maretz
08.03.2009 um 16:48 Uhr
ja - du hast jetzt keine route mehr zum zielnetz... nehmen wir an das dein kumpel die ip-adressen 192.168.1.0/24 hat... dein lokaler rechner hat die ip 192.168.0.2 - dann geht der befehl

route add 192.168.1.0 mask 255.255.255.0 192.168.0.2

dann weiss er auch wo er das zielnetz suchen muss...
Bitte warten ..
Mitglied: StefanKittel
08.03.2009 um 19:10 Uhr
hallo,

kannst Du keine Verbindung herstellen oder keine Daten übertragen?
Sag uns mal was zu den IPs.

Stefan
Bitte warten ..
Mitglied: Moony
08.03.2009 um 19:13 Uhr
Zitat von StefanKittel:
hallo,

kannst Du keine Verbindung herstellen oder keine Daten
übertragen?
Sag uns mal was zu den IPs.

Stefan


Hallo,

es geht um den Verbindungsaufbau.

also IP Bereich des Netzwerks von dem aus ich mich einwähle: 192.168.179.x
IP-Bereich des entfernten Netzwerkes ist 192.168.178.x

Reicht dir das als Angabe ?

Mfg und Danke !!!!
Bitte warten ..
Mitglied: StefanKittel
08.03.2009 um 19:50 Uhr
hallo,

ja das reicht. komisch ist es trotzdem, da die Einstellung mit dem Standardgateway erst relevant wird nachdem die Verbindung hergestellt wird. Gehts denn wenn Du den Hacken wieder reinmachst?

Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Drucken über VPN Tunnel langsam (3)

Frage von oellad zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (6)

Frage von MrNight zum Thema Windows Netzwerk ...

Router & Routing
gelöst VPN Zugriffe aus dem Ausland langsamer als aus DE (5)

Frage von mikado90 zum Thema Router & Routing ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...