Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

langsame netzwerk-freigabe und explorer reagiert nicht

Frage Microsoft Windows Netzwerk

Mitglied: estranged

estranged (Level 1) - Jetzt verbinden

29.12.2007 um 21:19 Uhr, 6616 Aufrufe, 1 Kommentar

Damit habe ich gestern ein bisschen meiner Zeit verbracht. War schon kurz vor neu aufsetzen.
Die Fehler waren sehr lästig: wenn ich den Arbeitsplatz aufgemacht habe, hat es erstmal ne halbe Minute gedauert bis alle Laufwerke angezeigt wurden. Bis dahin kam nur ein leeres Fenster. Im Taskmanager stand teilweise dass der Arbeitsplatz nicht mehr reagiert.
Wenn ich dann auf ein freigegebenes Laufwerk zugegriffen habe, lief aber alles wie geschmiert. Die Transferraten waren in Ordnung und die Anzeige der Ordner/Dateien war flott.
Wenn ich die Ordneransicht dazu geschalten habe, kamen alle paar Minuten Aussetzer. Wieder ne halbe Minute bis ein Ordner geöffnet wurde nachdem ich ihn angeklickt habe, im Taskmanager wurde manchmal "reagiert nicht" angezeigt.
Habe einige Sachen aus den beiträgen hier und aus Google ausprobiert, geholfen hat es nicht.
Die Lösung war dann recht einfach:
Es gab ein verbundenes Netzlaufwerk zu einem Laptop, der allerdings nicht mehr im Netzwerk war. Anscheinend hat Windows ständig versucht diese Freigabe zu finden, und hat deswegen die Hänger und Aussetzer produziert.
Nach dem löschen des unnötigen Netzlaufwerks hat dann - schwupps - alles wieder einwandfrei funktioniert.
Die Moral von der Geschichte: ich sperre bei nächster Gelegenheit den Usern die Möglichkeit, Netzlaufwerke einzurichten. Auch wenns der Chef-Rechner ist *g*.
Ach so: beteiligte Akteure waren: ein Windows XP-Rechner mit allen Updates, ein 2k3-Server mit allen Updates, und ein Sysadmin mit viel Kaffee und ohne Frühstück
Mitglied: doubleplay
23.02.2012 um 20:40 Uhr
Bevor ich eine eigene Frage stelle, hänge ich mein Problem hier ran, vielleicht hat es ja eine ähnliche Ursache, das werde ich morgen checken können:

Netzwerk:

SBS 2011 als Domänencontroller
5 clients mit Win XP pof.
statische IPs an allen Rechnern,


nur ein Client macht Probleme:

Wenn ich im Arbeitsplatz die gesamte Netzwerkumgebung anzeigen lassen möchte, passiert erstmal... nix

.. dann nach ca. 5-6 Sekunden wird das Windows-Netzwerk-Symbol angezeigt und wenn ich dieses dann anklicke, damit
mir alle Rechner angezeigt werden, dann hängt sich der Explorer auf... immer.

Ich habe vorhin in meiner Firma nicht mehr googeln können, habe aber etwas über ein fehlendes NetBEUI aufgeschnappt... ist das vielleicht auch ein Ansatz?

Sorry für die etwas halbgaren Info, bin kein Profi ;)

Beste Grüße,

doubleplay
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Telekom CompanyConnect mit 27er-Netzwerk an Sophos UTM (17)

Frage von denny86 zum Thema LAN, WAN, Wireless ...

Router & Routing
Endgerät Routing über Netzwerk und VPN ins Internet (2)

Frage von amuelkx zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (32)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...