Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sehr langsamer Datentransfer in W2k Domäne

Frage Microsoft Windows Netzwerk

Mitglied: dh8aak

dh8aak (Level 1) - Jetzt verbinden

20.08.2004, aktualisiert 30.08.2004, 7159 Aufrufe, 4 Kommentare

W2k Client hat extrem langsamen Datentransfer in W2k Domäne

Hi,

vorliegend ist eine W2k Domäne mit mehreren W2k Clients. Starre IP Adressen für jeden Rechner. Einer der Clients hat einen Namenswechsel erfahren und einen neuen Nutzer verpasst bekommen. Seitdem kann dieser Nutzer praktisch keine Daten über das Netzwerk austauschen.
Filetransfers von/in Freigaben für Fomänen-Benutzer brauchen Stunden. Transfers in Freigaben, die mit "Jeder/Vollzugriff" gekennzeichnet sind, verlaufen gewohnt schnell. Anmeldung an der Domäne funktioniert. Listing der Freigaben geht auch, dauert aber schon sehr lange.

Geht der Nutzer an einen anderen Client, geht der Transfer mit gewohnter Geschwindigkeit. Loggt sich ein anderer Nutzer am betroffenen Client ein, ist er ebenfalls ausgebremst.

Es sieht mir sehr danach aus, dass an der Konfiguration des Clients etwas im Argen liegt. Bin für jeden Ratschlag dankbar!!

MfG,
dh8aak
Mitglied: reto.keller
23.08.2004 um 08:13 Uhr
Hi

Nun, das Problem kennen wir hier sehr gut, als wir das Netzwerk neu eingerichtet haben (Neuer Server, neue anmeldung der Clients).. geholfen hat das neu aufsetzen des Clients welcher die Probleme macht. Mehr dazu weiss ich selber auch nicht.


Gruss

Reto Keller
Bitte warten ..
Mitglied: DGSTPL
23.08.2004 um 08:16 Uhr
Hallo dh8aak,

handelt es sich bei der Domäne um ADS ?
Bei einer NT4-Domäne war es immer ratsam, einen NT4 oder W2K-PC "ordentlich" von der Domäne zu entfernen, das bedeutet, dass man den PC die Mitgliedschaft des PCs von der Domäne entfernt und in die Arbeitsgruppe geändert hat. Dies erfolgt und W2K über Arbeitsplatz => Eigenschaften => Netzwerkidentifikation => Eigenschaften => Mitglied von "Domäne" / "Arbeitsgruppe". Nach dieser Änderung ist der PC neu zu booten. Danach sollte man Namen verändern und wieder in der Domäne anmelden.

Bitte mal testen !

Viel Erfolg,

Dieter
Bitte warten ..
Mitglied: supiendgeil
30.08.2004 um 15:11 Uhr
Geht mir unter XP und 2k so. Habe schon mehrmals Domäne/Ag gewechselt. Stets Transfergeschwindigkeit um die 6kB/s!! NIC/Kabel ok.

Bin auch sehr an einer Lösung interessiert!

Gruß
Bitte warten ..
Mitglied: dh8aak
30.08.2004 um 15:30 Uhr
Hi,

danke für Eure Zuschriften! Das Problem ist gelöst: Auf dem bereffenden Rechner war in der lokalen Sicherheitsrichtlinie der gelöschte Account noch eingetragen. Was anscheinend dazu geführt hat, dass der Rechner bei jedem Zugriff auf ein Share, das nur für Domänennutzer freigegeben ist, diesen nicht mehr existierenden Account beim Domain Controller angefragt hat.
Abhilfe: einen weiteren, existierenden Nutzer in die Berechtigungen der lokalen Sicherheitsrichtlinie aufnehmen.

Mfg,
dh8aak
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Zertifikate nur für die lokale Domäne ausstellen (3)

Frage von backslash zum Thema Windows Server ...

Exchange Server
gelöst Outlook in Domäne ohne eigenes Konto nutzen? (3)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
gelöst Servername in der Domäne ändern nicht möglich (4)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...