Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsamer Netzwerzugriff in der Domäne

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Reddich

Reddich (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 11.01.2005, 5033 Aufrufe, 9 Kommentare

der Datendursatz ist gut (8MB sek.) nur beim Browsen dauert es ca 2 min bis er einen Ordner öffnet

Servus
ich habe folgendes Problem:
WIr haben einen Domänencontroller auf dem Windows 2000 Advanced Server läuft. Auf meinen Rechner läuft Win XP Prof. Wenn ich nun in der Domäne Browsen will, mit der Netzwerkumgebung oder FAR, braucht Windows ca 2 min um einen Ordner zu öfnnen bzw den Inhalt anzuzeigen. Wenn ich dann mal etwas kopieren kann, dann habe ich einen Datendurchsatz von 8MB pro sekunde. Unter meinem Gentoo Linux läuft das Browsen im Netzwerk wesentlich schneller.. Andere Rechner im Haus haben das Problem nicht... woran könnte das liegen....

Danke im Vorraus

Max
Mitglied: LarsJakubowski
21.10.2004 um 19:07 Uhr
Hallo,

vielleicht hast Du dir einen Wurm eingefangen oder versuch mal den QoS paketplaner auszuschalten.

Grüße,
Lars
Bitte warten ..
Mitglied: Reddich
21.10.2004 um 21:36 Uhr
Danke für den Tip
Der war aber nicht aktiviert
es ist aber auch mit nicht schneller

Max
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 21:45 Uhr
Und einen Wurm bzw. Virus kannst Du auch ausschließen?
Bitte warten ..
Mitglied: Reddich
22.10.2004 um 02:14 Uhr
ja kann ich habe heute 4scans gemacht mit antivir
ich verstehs langsam auch nciht mehr
Bitte warten ..
Mitglied: 4881
24.10.2004 um 10:42 Uhr
Ciao,
du solltesst folgendes überprüfen:
Einstellungen->Netzwerkverbindungen->LAN Verbindung->Internetprotokoll->Eigenschaften->Erweitert->WINS

1.Dort nimmst du den Haken für LMHosts raus, denn du arbeitest wahrscheinlich mit gar keiner.
2.Netbios Einstellungen: Die stehen wahrscheinlich auf DHCP Server, Die stellst du auf Netbios über TCP/IP aktivieren.

Des weiteren gibt es noch zwei sachen einzustellen: Unter der Lanverbindung->Eigenschaften->Konfigurieren-> Erweitert-> Verbidnungsgeschwindigkeiten und Duplex, kann bei dir auch anders heissen. Dort am besten auf Auto stellen, oft steht es auf Hardware Default.
Oder direkt die Geschwindigkeit die dein Switch/Hub hergbit.

als letztes kannst du noch prüfen ob unter Netzwerkverbindungen->Erweitert, also in der oberen Leiste, ->Erweiterte Einstellungen->
Netzwerkkarte und Bindungen sortiert sind. Oft sind diese vertauscht. Die aktuelle LAN oder Wireless sollte da ganz vorne stehen.

Im wesentlichen ist es eben wichtig, das die Basics stimmen, wie die NIC Settings und die Namensdienste, sonst hast du eben keinen Spass..

Meld dich dann gerade nochmals, ob es klappte.
Ciao
Marcus
Bitte warten ..
Mitglied: Reddich
24.10.2004 um 15:14 Uhr
Servus...
ich werde es testen sobald ich wieder daheim bin...
aber danke schonmal für den Tip
Bitte warten ..
Mitglied: Reddich
25.10.2004 um 14:05 Uhr
Hallo
deine Tipps bin ich alle durchgegangen aber es ist so wie vorher.
langsamer Zugriff auf alle Rechner und Ordner in der Domäne und Wartezeiten von bis zu 5 min bis sich ein Ordner öffnet.
Das macht der Rechner seitdem ich mich mal in einem anderen Netzwerk ohne Domäne eingeloggt hatte.
Als ich dann wieder hier im haus war und mich in die Domäne eingeloggt habe war es aus mit schnellem netzwerk
Bitte warten ..
Mitglied: Reddich
25.10.2004 um 14:50 Uhr
Servus
habs hinbekommen
habe meinen Rechner einfach nochmal von der Domäne abgemeldet und neu wieder angemeldet....
Wasn scheiß aber es funktioniert

Danke nochmal an alle die mir geholfen haben

MAx
Bitte warten ..
Mitglied: xqTpx
11.01.2005 um 09:29 Uhr
Hallo Marcus, sehr interessante Tipps die du geschrieben hast, hab wieder was gelernt =)
Danke

Richard
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...