Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

langsamer Seitenaufbau, unabhängig vom Browser

Frage Microsoft

Mitglied: Doris72

Doris72 (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 16:31 Uhr, 4428 Aufrufe, 3 Kommentare

Hallo miteinander,
folgendes Problem:
Mein Computer war schon seit geraumer Zeit (ungefähr 2 Jahre) langsam beim Öffnen von Webseiten. Ich hatte gedacht, dass es an der langsamen Verbindung lag, jetzt habe ich allerdings seit ein paar Monaten DSL und es dauert immer noch nervtötend lange, bis die Seiten geladen werden.
Es ist zwar etwas schneller geworden im Vergleich zu isdn-Zeiten, aber verglichen mit der Geschwindigkeit, die ich bei Freunden beobachten kann, ist es immer noch ein Witz.

Gibt es eine Möglichkeit, wie ich das verbessern kann, ohne mir einen neuen Computer zu kaufen oder Ähnliches?
Bin dankbar für jeden Tipp!

PS: Ich habe Alice DSL und benutze Windows XP mit Firefox oder Internet Explorer, benutze keinen Router
Mitglied: admin-xywa
04.03.2008 um 15:51 Uhr
Hallo,
ich denke es liegt allgemein an deiner "PC-Power" was ist das für ein Rechner? (CPU, Arbeitsspeicher)

P.S. Einen Router empfele ich dringend!!!

Gruß

xywa
Bitte warten ..
Mitglied: Andreas12
04.03.2008 um 16:23 Uhr
Was hast Du denn für eine Hardware, CPU, Festplatte, wieviel Platz ist noch auf der Platte,
ist der Rechner schon mal defragmentiert worden?

Unter Internetoptionen im Browser könnte man noch die temporären Dateien löschen.

Was Anderes fällt mich im Augenblick nicht ein.
Bitte warten ..
Mitglied: SpeechFree
04.03.2008 um 16:31 Uhr
Hi,

Bitte auch durchgeben welcher Antivirenlösung du hast.
Ferner wann hast du dein XP geupdatet?

Gruß
FS
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
DNS
gelöst Wie oft fragt ein Browser nach einem DNS-Namen (3)

Frage von PGaston zum Thema DNS ...

Router & Routing
Nach Router Wechseln Langsamer (13)

Frage von EynMarc zum Thema Router & Routing ...

Virtualisierung
Projekt: Zugriff auf VM über Browser (11)

Frage von oemer.aydin zum Thema Virtualisierung ...

Administrator.de Feedback
gelöst Bug bei Textanzeige im Tab (Browser) (3)

Frage von Alexander.Schmitt zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...