Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsamer Systemstart Windows Vista

Frage Microsoft Windows Vista

Mitglied: Frechebiene

Frechebiene (Level 1) - Jetzt verbinden

22.01.2008, aktualisiert 06.02.2008, 6767 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe seit kurzem ein Notebook mit Windows Vista Business, Dual Core, CPU 1,86 Ghz und 2 GB RAM.
Im Normalbetrieb ist die Geschwindigkeit relativ ok, was aber wirklich schlimm ist, ist der Systemstart der bis zu 5 Min dauert. Anfangs dachte ich immer ich habe den POWER Knopf nicht richtig gedrückt, weil man nur einen schwarzen Bildschirm sah bis dann nach ewiger Zeit mal das Logo erscheint

Kennt das jemand ?

Ich wäre euch super super dankbar für einen hilfreichen Tip wie man das beschleunigen kann


Grüße


frechebiene
Mitglied: sysad
22.01.2008 um 22:45 Uhr
Vielleicht werden nicht erreichbare Netzwerke (DNS-Server o.ä.), Laufwerke oder Drucker abgefragt?
Bitte warten ..
Mitglied: zaggler
23.01.2008 um 09:01 Uhr
Schon mal nachgesehn wie die Bootreihenfolge aussieht im Bios (dann mal HDD als erste booten lassen), eventuell USB geräte mal ausstecken falls vorhanden und angeschlossen.
Bitte warten ..
Mitglied: snBandit
06.02.2008 um 14:40 Uhr
Du brauchst mehr Arbeitsspeicher... 2BG sind zwar für XP ausreichend aber nicht für Vista. Das ist ein allseits beliebter Verkaufsgag.

Vista kann max 3,39 GB RAM adressieren, d.h. alles weniger 4 GB verursacht deutliche Performance-Einbußen. Deine 2GB werden also schon beim Hochfahren des Computers voll ausgelastet, sodass Vista schon beim Start auslagern muss --> Zeitverlust.

Es gibt verschiedene Möglichkeiten einige Features bei Vista schon beim Start zu deaktivieren...

ansonsten wie gesagt mehr Arbeitsspeicher besorgen ... oder auf 64bit Systeme umsteigen ... oder für 65,- Euro XP kaufen XD ...

Das Problem liegt bei Vista selbst und wird wahrscheinlich mit Erscheinen von Windows Seven ein Ende haben, da dort mit einem abgespeckten NT-Kernel (25 - 40MB!) und virtuellen Umgebungen gearbeitet wird.

Gruß
snBandit
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (49)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (20)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (13)

Frage von aschmid zum Thema Router & Routing ...