Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsamer Systemstart Windows Vista

Frage Microsoft Windows Vista

Mitglied: Frechebiene

Frechebiene (Level 1) - Jetzt verbinden

22.01.2008, aktualisiert 06.02.2008, 6775 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe seit kurzem ein Notebook mit Windows Vista Business, Dual Core, CPU 1,86 Ghz und 2 GB RAM.
Im Normalbetrieb ist die Geschwindigkeit relativ ok, was aber wirklich schlimm ist, ist der Systemstart der bis zu 5 Min dauert. Anfangs dachte ich immer ich habe den POWER Knopf nicht richtig gedrückt, weil man nur einen schwarzen Bildschirm sah bis dann nach ewiger Zeit mal das Logo erscheint

Kennt das jemand ?

Ich wäre euch super super dankbar für einen hilfreichen Tip wie man das beschleunigen kann


Grüße


frechebiene
Mitglied: sysad
22.01.2008 um 22:45 Uhr
Vielleicht werden nicht erreichbare Netzwerke (DNS-Server o.ä.), Laufwerke oder Drucker abgefragt?
Bitte warten ..
Mitglied: zaggler
23.01.2008 um 09:01 Uhr
Schon mal nachgesehn wie die Bootreihenfolge aussieht im Bios (dann mal HDD als erste booten lassen), eventuell USB geräte mal ausstecken falls vorhanden und angeschlossen.
Bitte warten ..
Mitglied: snBandit
06.02.2008 um 14:40 Uhr
Du brauchst mehr Arbeitsspeicher... 2BG sind zwar für XP ausreichend aber nicht für Vista. Das ist ein allseits beliebter Verkaufsgag.

Vista kann max 3,39 GB RAM adressieren, d.h. alles weniger 4 GB verursacht deutliche Performance-Einbußen. Deine 2GB werden also schon beim Hochfahren des Computers voll ausgelastet, sodass Vista schon beim Start auslagern muss --> Zeitverlust.

Es gibt verschiedene Möglichkeiten einige Features bei Vista schon beim Start zu deaktivieren...

ansonsten wie gesagt mehr Arbeitsspeicher besorgen ... oder auf 64bit Systeme umsteigen ... oder für 65,- Euro XP kaufen XD ...

Das Problem liegt bei Vista selbst und wird wahrscheinlich mit Erscheinen von Windows Seven ein Ende haben, da dort mit einem abgespeckten NT-Kernel (25 - 40MB!) und virtuellen Umgebungen gearbeitet wird.

Gruß
snBandit
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...