Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsamer W2K3 DC

Frage Microsoft Windows Server

Mitglied: 18578

18578 (Level 1)

20.02.2006, aktualisiert 17.10.2012, 4254 Aufrufe, 11 Kommentare

Hallo!

Auch ich hab mal wieder ein Problemchen. Ein Win - Server 2003 Standard als DC, DNS braucht unendlich lange bis er hochgefahren ist (lt. Aussage des Kunden "einen Tag").

Da ich den Server demnächst unter die Lupe nehmen soll, hätte ich voher schon mal ein paar Tipps von euch, woran es liegen könnte.

Wenn er denn hochgefahren ist, läuft alles andere normal, von daher bin ich gerade ein wenig ratlos.

Mit freundlichen Grüßen icon99
Mitglied: Atti58
20.02.2006, aktualisiert 17.10.2012
Na ja, einen Tag halte für ein bisschen übertrieben - wenn es der einzige DC ist, kann es aber schon ein Weilchen dauern, da er ja keinen "anderen" DNS-Server findet. Die Lösung Deines Problems wäre also ein zweiter DC.

Ansonsten kannst Du als erstes die DNS-Einstellungen kontrollieren, sieh Dir mal mein Tutorial hier:

http://www.administrator.de/wissen/dns-server-f%c3%bcr-active-directory ...

an, wenn der Server in Anlehnung daran so konfiguriert wurde, sollte ein Booten so um die 15 Minuten dauern,

Gruß

Atti.
Bitte warten ..
Mitglied: 18578
20.02.2006 um 16:22 Uhr
Laut Aussage des Kunden schon (Ich wollt mich ja auch schon vor Lachen wegschmeissen).

Die Kiste krieg ich erst in zwei Wochen zu sehen, vor kann ich da nichts machen, desweiteren lief er ja schon einige Zeit ohne Probleme, die kamen erst später, von daher schließe ich DNS aus.

Mit freundlichen Grüßen icon99
Bitte warten ..
Mitglied: dourden
20.02.2006 um 16:43 Uhr
hallo,

also auf den dialog bin ich ganz besondes gespannt:
kunde: mein server braucht einen tag zum hochfahren
icon99: dann stell ich ihnen doch einen 2. dc ins netz, dann können wir die zeit halbieren.


Also es könnte eine ausgefallene festplatte im RAID sein, je nach RAID kann das ganze schon mal dauern...aber ein tag...*grüberl*

Ich kann dir nur raten, wenn du beim kunden bist den server nicht neu zu starten um zu überprüfen ob er recht hat. Kann ja sein dass es stimmt, könnte dann ein längerer tag werden

aber da war doch mal was...irgendwo habe ich schon mal was ähnliches gelesen...ich werd mal in meiner linksammlung stöbern, vll finde ich ja was. sorry für die spärlichen infos und viel erfolg - bitte unbedingt berrichten wie es ausgeht.
Bitte warten ..
Mitglied: 18578
21.02.2006 um 08:16 Uhr
An eine ausgefallene Festplatte im Raid hab ich auch schon gedacht, aber ich wollte noch ein paar Tipps haben, was es sonst noch sien könnte.

Der Kunde bringt den Server zu mir in die Firma, von daher wird es denn wohl ein langer Tag .
Wäre nett, wenn Du noch ein paar Links aus Deiner Schatztruhe für mich ausgraben könntest.

Ergebnis kommt nächste Woche.

Mit freundlichen Grüßen icon99
Bitte warten ..
Mitglied: 18578
27.02.2006 um 13:27 Uhr
Hallo zusammen!

Hab heute den Server gekriegt und nach unglaublichen 4 Stunden war er dann hochgefahren.

Das Ereignisprotokoll (Anwendung, Verzeichnisdienst, System) ist voll von Fehlern und die Netzwerkeigenschaften lassen sich auch nicht mehr öffnen.

Das soll es fürs erste gewesen sein, für weitere Anregungen bin ich offen (Raid und DNS funktioniert)

Mit freundlichen Grüßen icon99
Bitte warten ..
Mitglied: Atti58
28.02.2006 um 08:26 Uhr
... sollen wir jetzt unsere Glaskugel befragen, welche Fehlermeldungen in den Ereignisprotokollen stehen ? Ein paar mehr Infos wären schon angebracht,

Gruß

Atti.
Bitte warten ..
Mitglied: 18578
28.02.2006 um 10:45 Uhr
Mit der Glaskugel wäre nicht schlecht, gestern war nur ein erster Überblick.

Die Masse der Fehlermeldungen beziehen sich auf fehlende Lizenzen und das sich zwei WS nicht anmelden können, desweiteren wurde an der Kerberos - Richtlinie rumgefummelt. Das AD wurde übrigens schon mal wieder hergestellt.

Ansonsten komme ich nicht in die Eigenschaften der Netzumgebung rein, in die Sicherung auch nicht.

Weitere Fehler:

FtDisk, Service Control Manger bemängelte "Fips", LsaSrv.

Das soll es erst mal wieder gewesen sein.

Mit freundlichen Grüßen icon99

Nachtrag:

Gerade System Speed Test 32 unter DOS drüberlaufen lassen,
Ergebnis: aufgehangen beim HDD - Test
Bitte warten ..
Mitglied: Atti58
28.02.2006 um 19:07 Uhr
Ganz ehrlich? Den würde ich platt machen und neu installieren, hänge doch irgendwie einen temporären Server mit in's Netz als 2.DC, warte die Replikation ab und degradiere den Server mit "dcpromo, dann nimm ihn aus der Domäne und setze ihn komplett neu auf,

Gruß

Atti.
Bitte warten ..
Mitglied: 18578
01.03.2006 um 09:25 Uhr
Ich weiß nicht, in wie das AD beschädigt ist. Kennst Du eine Möglichkeit dieses zu prüfen?

Mit freundlichen Grüßen icon99
Bitte warten ..
Mitglied: Atti58
01.03.2006 um 09:42 Uhr
... ich würde sagen: "Schade um die Arbeit!" ... aber na, ja, Deine Baustelle.

Installiere die Support-Tools von der Win2k3-Server-CD und führe "dcdiag" aus, da wirst Du sehen, was in Deinem AD nicht geht,

Gruß

Atti
Bitte warten ..
Mitglied: 18578
01.03.2006 um 09:59 Uhr
Ich danke Dir, hätte ich auch selbst drauf kommen können.


@dourden:
Also nichts spannendes, nur Neuinstallation wie üblich.

Mit freundlichen Grüßen icon99
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
AD DC Failover zeitintensiv und DHCP repliziert nicht (4)

Frage von JiggyLee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...