Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sehr langsamer Zugriff über das Firmennetz auf eine Seite bei 1blu

Frage Netzwerke Router & Routing

Mitglied: leuaner

leuaner (Level 1) - Jetzt verbinden

17.09.2007, aktualisiert 18.09.2007, 3556 Aufrufe, 2 Kommentare

Hallo,

Ich weiß nicht, ob ich mit meinem Problem in dieser Rubrik richtig liege,
aber was besseres habe ich nicht gefunden:

Ich habe ein Problem mit einer Webseite, die ich bei 1blu gehostet habe.
Der Aufruf der Website aus dem Browser geschieht sehr sehr langsam,
das Laden der HTML-Seite geschieht noch "relativ" schnell, aber das
Nachladen der Bilder ist sehr langsam. Man sieht im Browser in der
Statusleiste wieviele Elemente noch nachgeladen werden müssen und
dass sich diese Anzahl nur alle 2-3 Sekunden um 1 verringert.

Dieses Problem habe ich allerdings nur bei meinem PC im Büro, welcher
hinter einer Firewall und einem HTTP-Proxy sitzt. Wenn ich die Seite
von einer anderen Stelle aufrufe, wird sie sehr schnell geladen, z.B.
von zuhause (DSL 2000).

Das Problem ist erst seitdem der Server bei 1blu wohl ein Problem hatte und
neu aufgesetzt wurde. Ein Anruf bei 1blu half auch nicht weiter, da die
Seite bei denen (und bei mir zuhause auch) sehr schnell angezeigt wird.

Die Konstellation bei mir ist folgende:

PC (Win XP)
|
Firewall (Watchguard Firebox III/1000) ---- Proxy-Server im SSN-Netz
|
Internet-Standleitung (4 MBit bei QSC)


Ich habe versucht den Fehler im Ausschlussverfahren einzukreisen:

Ich habe in der Firewall eine Regel hinterlegt, die meinem PC dirketen
Zugriff aufs Internet erlaubt, die Geschwindigkeit hat sich nicht erhöht.
Also liegt es nicht am Proxy-Server.

Ich habe andere Rechner im LAN ausprobiert, bei denen ist es genauso
langsam, also liegt es nicht an meinem PC.

Über die gleiche Internet-Anbindung ist noch eine zweite Firewall
angeschlossen (Watchguard Firebox II). Von den dahinter liegenden
Rechnern kann man optimal auf die Seite zugreifen, also dürfte es
auch nicht an unserer Internet-Leitung liegen (samt DNS).

Bleibt in meinen Augen eigentlich nur die Firebox III/1000, obwohl ich
das nicht richtig glauben kann, denn vor dem Serverfehler bei 1blu
lief alles reibungslos. Kann es sein, dass der 1blu-Server Anfragen
von meiner IP langsamer beantwortet (welche eine andere ist als
die hinter der 2. Firebox)?
Die Ping-Zeiten und tracert zu dem Webserver sind eigentlich aktuell
in Ordnung (zeitweise waren diese aber nicht erreichbar, dann hing
die Webseite komplett).
Auf dem Webserver läuft auch noch ein Web-FTP-Client, welcher genauso
langsam ist beim Aufruf, obwohl dessen Einstiegsseite ganz einfach
aufgebaut ist.

Wie kann ich dem Problem auf die Spur kommen? Hat jemand Ideen,
was ich noch machen könnte?

Danke im Vorraus
Mitglied: Webhentschel
17.09.2007 um 16:55 Uhr
Hi,

also hier habt 2 Firewalls. habe beide die gleichen Leitungen. Ich meine von dem selben Provider?.

ich geht mal davon aus das es halt einfach die verbindung von eurem Provider zum 1blue ist.

Wenns nicht dein Server ist dann sind da bestimmt noch andere Seiten Drauf. Teste mal eine von denen ob es da auch Probs gibt. oder einfach eine Seite die bei 1blue gehostet ist.


Ich habe das Problem mit meinen Server im AMI land. Über unsere Standleitung (Telekom) sehr langsam. die Backupleitung ist von Hosteurope und da ist dann alles sehr schnell.

Gruß

Maik
Bitte warten ..
Mitglied: leuaner
18.09.2007 um 09:53 Uhr
Nein, beide Firewalls sind über einen Hub an der gleichen Internetleitung.
Über die eine Firewall geht es schnell, über die andere langsam.
Aber es ist nur diese Seite betroffen, andere Internetseiten gehen schnell.

Nach aussen hin sind beide Firewalls mit unterschiedlichen IPs im Internet
sichtbar (feste IPs).

Ich weiss nicht mehr weiter ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Unterstützung bei der Analyse - langsamer SQL Zugriff (6)

Frage von Sachellen zum Thema Windows Server ...

Router & Routing
gelöst MikroTik hAP ac Winbox Zugriff deaktivieren (1)

Frage von horstvogel zum Thema Router & Routing ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...