Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsamer Zugriff auf Internetadressen mit Windows XP Pro

Frage Microsoft Windows Netzwerk

Mitglied: ms160382

ms160382 (Level 1) - Jetzt verbinden

22.11.2009, aktualisiert 15:27 Uhr, 4919 Aufrufe, 6 Kommentare

Beim Aufruf einer Internetseite (egal mit welchem Browser) dauert die Anzeige recht lang.

Hallo,
ich habe folgendes Problem. Ich habe zwei, von der Hardware und Software, identische Rechner. Bei einem funktioniert alles bestens und bei dem anderen ist das Internet extrem langsam.

Auf beiden PCs ist Windows XP Professional mit SP 3 und allen wichtigen Windows-Updates installiert.

Wenn ich eine Seite mit dem Browser aufrufe, zeigt er in der Statusleiste an: auf http://www.xxxxxxx.xx wird gewartet....
Diesen Status zeigt er dann ca. 20-30 Sekunden an und läd dann die Internetseite mit vernünfitger Geschwindigkeit.
Wenn ich auf diesem PC einen PING oder einen TRACERT ausführe, dann dauert es auch 20-30 Sekunden, bis er mit dem PING anfängt.

Bei dem anderen PC fängt er sofort an die Internetseiten zu laden und auch der PING beginnt sofort. Die PCs hängen beide in dem selben Netzwerk und benutzen die selbe Konfiguration. Am Benutzekonto liegt es auch nicht. Habe es schon mit anderen Benutzern ausprobiert.

Ich weiß nicht, wo ich mit der Suche anfangen soll, bzw. woran es liegen könnte.

Ich hoffe, ihr habt ein paar Tips für mich.
Mitglied: aqui
22.11.2009 um 16:07 Uhr
Schwer zu sagen... Mehrere Probleme sind möglich:
  • Kabel und ggf. Switch überprüfen ob dort was defekt ist und ggf. mal tauschen
  • Netzwerkkartentreiber überprüfen ob der auf dem neuesten Release ist. ggf. updaten
  • Es ist möglich wenn du mit einem Switch arbeitest das du Autonegotiation probleme hast. Hier hilft es in der Regel den Netzkarten Treiber auf 100 Mbit und FullDuplex fest einzustellen im Kartensetting.
  • Mit ipconfig -all in der Eingabeaufforderung überprüfen ob die IP Adressen und DNS korrekt vergeben sind
  • Mit nslookup in der Eingabeaufforderung überprüfen ob die Namensauflösung fehlerfrei rennt.
  • Ggf. ist dein TCP Stack falsch eingestellt und du musst die TCP Window Size über die registry anpassen. Wie das geht steht HIER und HIER.
  • Wenn alle Stricke reissen solltest du einmal WinSockfix ausführen:
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

Eins (oder alle) der Punkte sollte dein Problem sicher fixen !!
Bitte warten ..
Mitglied: Razalduria
22.11.2009 um 16:09 Uhr
Stimmt der DNS-Eintrag beim langsamen PC auch wirklich?

Wenn es sehr lange dauert, bis der Ping (oder Webseitenzugriff) loslegt, und dann mit "normaler" Geschwindigkeit geladen wird, riecht das meißt nach falsch eingestelltem DNS-Server.

Was sagt

nslookup google.de

bei beiden PC's?
Bitte warten ..
Mitglied: ms160382
22.11.2009 um 16:17 Uhr
Ich komme gerade nicht an die PCs, ich danke euch aber schon einmal für die hilfreichen Informationen.
Werde es morgen oder übermorgen vor Ort mal ausprobieren.
DANKE!
Bitte warten ..
Mitglied: ms160382
25.11.2009 um 08:57 Uhr
So, Problem besteht immer noch.

Habe jetzt folgendes ausprobiert:
- nslookup bringt beim ersten Aufruf einer URI die Meldung "DNS request timed out. Timeout was 2 seconds."
- wartet man dann ein paar Sekunden oder pingt die selbe URI an, dann ist der nachfolgende nslookup fehlerfrei
- führt man einen ping auf eine URI das erste mal aus, dann brauch er 3-5 Sekunden, bevor er mit dem Ping beginnt
- beim zweiten und weiteren Aufruf der selben URI läuft alles problemlos, auch der Browser ist dann schneller
- Problem tritt nur bei URIs auf, welche nicht im DNS-Cache sind
- netsh-diag bringt keine Fehler
- DNS-Cache wurde zurückgesetzt
- WinSock wurde zurückgesetzt
- Netzwerktreiber wurden neu installiert
- andere Netzwerkkarte wurde verbaut
- Betriebssystem wurde neu installiert
- Netzwerkkabel wurden getauscht
- Netzwerkkabel vom Patchpanel zum Switch wurden getauscht
- andere Netzwerkdose wurde ausprobiert
- andere Ports am Switch ausprobiert
- PC2 an den selben Anschluss angeschlossen, Internet wurde auch langsam
- PC1 angeschlossen, Internet blieb langsam
- PC2 wieder an den eigentlichen Anschluss angeschlossen, Internet rennt

Fällt euch dazu noch was ein?
Bitte warten ..
Mitglied: aqui
26.11.2009 um 11:14 Uhr
Wenn PC2 fehlerlos rennt, dann kann es logischerweise nicht am Netzwerk oder Internet Router selber liegen.
Hast du auf PC1 einfach mal eine Knoppix oder andere Linux Live CD gebootet und getestet ob das problem weiterhin besteht.
Nur um sicher sagen zu können ob es am OS liegt oder nicht !
Bitte warten ..
Mitglied: ms160382
26.11.2009 um 11:20 Uhr
Ja, habe allesgetestet. Habe nun auch herausgefunden, woran es liegt.
Aber erklären kann ich es mir trotzdem nicht.
Habe den DNS manuell auf die IP von der Firewall eingestellt anstatt des DC und nun rennt das Internet auch auf dem PC.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern
Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

Windows Server
Zugriff auf neuen Server langsam
Frage von franksigWindows Server4 Kommentare

Hallo geballte Kompetenz :) ich habe folgendes Problem ich habe einen alten Server Win2008 8GB RAM auf einem DL380 ...

Windows Server
SBS2008 Internetadresse ändern nicht möglich
Frage von SchnuggieWindows Server2 Kommentare

Hallo, ich kann per Assistent die Internetadresse auf einem SBS 2008 nicht ändern. Der Assistent steigt mit einer Fehlermeldung ...

Router & Routing
VPN Zugriffe aus dem Ausland langsamer als aus DE
gelöst Frage von mikado90Router & Routing5 Kommentare

Hi, Wir haben insgesamt 20 VPN User bei einem Kunden. 5 davon im Ausland , die Server stehen in ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...