Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsamer zugriff mit NAS Server

Frage Microsoft Windows Netzwerk

Mitglied: clydeTS

clydeTS (Level 1) - Jetzt verbinden

04.10.2008, aktualisiert 07.10.2008, 5586 Aufrufe, 3 Kommentare

Hallo,

kann mir jemand bei folgendem Problem helfen:

Ich hatte ein Netz aus:
- 1 Switch & 1 Router alles 100 MB
- 5 Client PC allle WIN 2000 mit Office als Hauptanwendung
- 1 NT Rechner (Workstation) der sehr alt war und als File Server genutz wurde
- Habe feste IP Adressen eingerichtet

Alles funktionierte.
Um Strom zu sparen und da der Nt Server langsam den Geist aufgab, habe ich mir den NAS Server gekauft QNAP 209 Pro.
Am Anfang sah es aus als ob alles super läuft.

Schnell merkte ich aber folgendes Problem:
1 Rechner arbeitet super
4 Rechner haben das gleich folgende Problem, wobei es bei einem immer auftritt (der mit nur 500 Mb Arbeitsspeicher) und bei 3 Rechnern nur circa ein mal pro Stunde.

Das Problem:
Rechner kann NAS sehen und alle Laufwerke inkl. Inhalt schnell und gut anzeigen, wenn man den Explorer benutzt.
Wenn ich aber in Office z.B. in Word "Datei öffnen" oder "Datei speichern" mache geht das typische kleine in Office integriete Explorerfenster auf. Wenn ich hier dann das Laufwerk wählen will hängt sich die Applikation für circa 30-90 sec auf (Und der ganze Rechner ist so beschäftigt, dass nichts mehr richtig geht). Nach diesen 30-90sec zeigt er den Arbeitsplatz und alle Laufwerke und alles geht wieder super.
Wiederhole ich sofort danach das gleiche, geht in der Regel alles. 5-10 min später muß ich aber wieder circa 1 min warten.


Alle Rechner sind aus meiner Sicht identisch von den Netzeinstellungen, haben aber andere Hardware.


Hat einer eine Idee?
Ich habe schon den NAS umgehängt, alle Office Softwares upgedated, die Firewall (BITdefender) ausgemacht, die Einstellungen der Rechner inkl. die der Netzwerkkarten 100 mal verglichen

Hoffe einer kann helfen. Man kann so kaum arbeiten...

Gruß
Clyde
Mitglied: BigWumpus
04.10.2008 um 21:25 Uhr
Wer ist in dem Netzwerk der WINS-Server ?

Sind da noch Verknüpfungen auf nicht mehr vorhandene Freigaben in der Netzwerkumgebung oder im Arbeitsplatz aufgeführt ?
Bitte warten ..
Mitglied: clydeTS
05.10.2008 um 12:02 Uhr
Nein. Eine Verknüpfung zeigt allerdings auf eine Externe Festplatte die über USB am NAS hängt und Tags im Sleep Modus ist.
Gruß
Clyde
Bitte warten ..
Mitglied: clydeTS
07.10.2008 um 22:05 Uhr
Hi BigWumpus,

Danke - Durch Deine Anregung hab ich den Fehler gefunden:
Ich hatte auf den Papierkorb des NAS Servers ein Netzlaufwerk gemappt. Wenn ich dieses Trenne geht alles.

So kann ich arbeiten.
Gruß
CLyde
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Aus unerklärbaren Grund hat Server keinen Zugriff mehr auf NAS über Programme (6)

Frage von Edaseins zum Thema Windows Server ...

Router & Routing
gelöst Zugriff auf NAS in anderem IP-Adress Bereich (12)

Frage von Torstenhof zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Windows 10
Windows 10 - verlangsamter Zugriff auf Netzlaufwerke (NAS) (4)

Frage von surfer09 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...