Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsameres LAN durch XP und Win2000

Frage Netzwerke

Mitglied: edvmaedchenfueralles

edvmaedchenfueralles (Level 1) - Jetzt verbinden

14.01.2009, aktualisiert 11:45 Uhr, 3428 Aufrufe, 3 Kommentare

Hallo zusammen!
Ist es möglich, dass der Einsatz von Win2000 und WinXP -Clients das LAN verlangsamen kann (Sodas ein LAN mit reinen XP-Clients besser läuft als ein Mischbetrieb)?
Abgesehen von den installierten Programmen. Es geht rein ums Betriebssystem!

LAN: Windows Server2003 Domäne, Teils 100 MBit, teils 1 GBit!

Danke im voraus!
Mitglied: 60730
14.01.2009 um 11:48 Uhr
Servus,

der Mischbetrieb mit 100 MBit und 1GBit ist wohl eher die Ursache, als XP oder W2k.

Gruß
Bitte warten ..
Mitglied: aqui
14.01.2009 um 15:04 Uhr
Ist schon deshalb vollkommener Unsinn sowas zu glauben, da ein LAN ja gar nicht sehen kann welches Betriebsystem die Pakete auf dem LAN sendet.
Oder kann dein Netzwerk das etwa ??

Ob ein CIFS Service mit SMB nun von Linux und Samba oder 2k oder XP gesendet wird ist dem LAN ziemlich wurscht und es kann es auch nicht unterscheiden wie gesagt, da in den Ethernet Paketen die sie aufs Netz schicken nicht drinsteht .. ." Hallo ich komme von Winblows XP.." oder ." Hallo ich komme von Linux + Samba.."
Gleiches gilt ebenso für alle IP Pakete.

Fazit: Nein ! Unsinn, sowas gehört in den Bereich von Märchen und Fabel !!

Timos Einwand stimmt da eher mit der Realität überein !
Bitte warten ..
Mitglied: edvmaedchenfueralles
16.01.2009 um 09:46 Uhr
Hab es mir fast gedacht! Danke!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Windows Netzwerk
Domänencontroller in der Cloud für LAN (6)

Frage von FaSiAzubi zum Thema Windows Netzwerk ...

Netzwerke
Zugriff vom LAN zu OpenVPN Server (22)

Frage von Aubanan zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...