Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Langsames abschalten der Virtuellen Maschine

Frage Virtualisierung

Mitglied: Pixelschubser

Pixelschubser (Level 1) - Jetzt verbinden

22.12.2009, aktualisiert 13:21 Uhr, 3906 Aufrufe, 5 Kommentare

Wenn ich ein OS, das auf einer VM läuft herunterfähre vergehen bis zu 10 Minuten.

Ich habe meine ganzen virtuellen Maschinen auf eine externe Festplatte ausgelagert, was meine Performance auch bei mehreren VMs, die gleichzeitig laufen um einiges verbessert hat.

Wenn ich ein OS, das auf einer VM läuft herunterfahre vergehen bis zu 10 Minuten. Das Betriebssystem selbst fährt ganz normal runter. Danach ist der Bildschirm einige Minuten schwarz. Erst dann kann ich Sie erneut starten bzw. Einstellungen vornehmen. Wenn ich die VM ausschalte ohne das Betriebssytem herunterzufahren muss ich auch mindestens fünf Minuten warten.

Wenn ich die Maschine neustarte tritt dies nicht auf. Auch auf der lokalen Festplatte fährt die VM ohne Verzögerung runter.

Die externe Festplatte verfügt auch über einen E-Sata Anschluss, liegt es vielleicht an dem relativ langsamen USB-Anschluss, den ich momentan verwende?

Gruß
Samuel
Mitglied: dave114
22.12.2009 um 13:25 Uhr
morgen,

eins vorweg:
ja wenn du den E-SATA Anschluss nutzt sollte es auf jeden Fall schneller gehen.

So:
Ich gehe mal davon aus das mehrere Virtuelle Maschinen gleichzeitig laufen und das auch sonst noch Aktivität auf der Platte herrscht.

Das VMWare so lange braucht bis die Maschine fertig heruntergefahren ist liegt daran das er beim ausschalten die ganzen Änderungen die du in der VM vorgenommen hast auf die Platte geschrieben werden und dadurch das auf der Platte noch andere Aktivität herrscht geht das halt dementsprechend langsam.

mfg
David
Bitte warten ..
Mitglied: Pixelschubser
22.12.2009 um 13:40 Uhr
Ja, aber meine externe ist wahrscheinlich sogar wesentlich flotter als meine interne (hab ein Notebook).
Bitte warten ..
Mitglied: dave114
22.12.2009 um 13:53 Uhr
morgen,

dadurch das die Platte per USB angeschlossen ist wird das wohl kaum der Fall sein.

Teste das ganze doch mal bitte mit der E-SATA Schnittstelle und melde dich doch dann nochmal.

mfg
David
Bitte warten ..
Mitglied: Pixelschubser
22.12.2009 um 14:03 Uhr
Naja, das muss wohl bis nach Weihnachten warten.

Vielen Dank
Bitte warten ..
Mitglied: Pixelschubser
22.12.2009 um 16:01 Uhr
Hab auf die Schnelle noch ein Kabel auftreiben können. Deutlicher Unterschied!

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks
gelöst Virtuelle Maschinen im Netzwerk auffinden (10)

Frage von honeybee zum Thema Tipps & Tricks ...

Linux Netzwerk
Proxmox - LAN aus virtuellen und physischen Maschinen (2)

Frage von balus7 zum Thema Linux Netzwerk ...

Sicherheit
Hacker brechen aus virtueller Maschine aus

Link von BassFishFox zum Thema Sicherheit ...

Vmware
gelöst Verschiebung von virtuellen Maschinen mit VMware (8)

Frage von Leo-le zum Thema Vmware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (18)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst DNS ins mehreren Subnetzen (15)

Frage von joerg zum Thema Windows Netzwerk ...