Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

lansamer Seitenaufbau

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 38282

38282 (Level 1)

13.11.2006, aktualisiert 17.11.2006, 3199 Aufrufe, 3 Kommentare

Ich habe eine Internet-Flatrate über Alice-DSL, ein Laptop mit Kabelverbindung, einen anderen Laptop mit W-Lan. Leider habe ich letztens aus Versehen das Kabel des Routers aus der Steckdose gezogen. Nun komme ich zwar immer noch ins Internet, aber der Seitenaufbau beim Laptop mit W-Lan ist total langsam geworden, obwohl die Signalstärke gut angegeben wird. Leider kenne ich mich überhaupt nicht damit aus, was man jetzt tun kann. Verstehe also auch kein Fach-Chinesisch. Falls es irgendwie hilft, die W-Lan Card ist von U.S. Robotics und das Drahtlosnetzwerk ist Netgear, allerdings ungesichert, ob das vorher auch schon so war, weiß ich leider nicht.

Wäre für jeden Tipp dankbar.

Gruß Melone
Mitglied: aqui
16.11.2006 um 18:27 Uhr
Ha ein ungesichertes WLAN, da freuen sich die Nachbarn
Da surfen wohl jetzt gemütlich alle deine Nachbarn umsonst mit bei dir, deshalb ist das wohl so langsam !!!
Das solltest du schleunigst ändern ! Als Minalmalfilter wenigstens eine MAC Filterliste oder wenigstens auf WEP 64 Verschlüsselung gehen !
Nebenbei bemerkt kannst du als Zugangsinhaber zum Schadensersatz verpflichtet werden wenn jemand über einen ungesicherten WLAN Router/Accesspoint Straftaten über deinen Account im Internet verübt. Ein Studium der aktuellen Rechtsprechung sollte dir da schnell die Augen öffnen.
Dort gilt der alte Satz "Dummheit schützt vor Strafe nicht.." Also die Aussage ich kann das nicht konfigurieren, schützt dich nicht !!! Jedes Router setup ist mittlerweile auch für "Otto Normalsurfer" verständlich !
Zurück zu deinem Problem:
Was meinst du mit "Stecker rausziehen" ??? Die Stomversorgung ??, das DSL Modem ???, den WLAN Router ???, das LAN ???
Generell hat das aber mit Performance im WLAN überhaupt nichts zu tun und keinerlei Einfluss...egal welcher Stecker es denn nun gewesen ist.
Du solltest mal prüfen ob in deiner Nähe andere Access Points (WLANs) betrieben werden. Ein Tool mit dem man das rausfindet ist der Netstumbler (www.netstumbler.com)
Findet der WLANs, solltest du nach der 5er oder 6er Regel mindestens 5 oder 6 Funkanäle Abstand von diesen haben sonst kommt es zu Interferenzen und alles rennt im 3ten Gang. Deinen WLAN Router musst du dann im Setup entsprechend einstellen.
Die Feldstärke besagt gar nichts....das ist immer nur ein grobes Schätzeisen in der Treiber SW Du solltest dich mal neben den Router mit dem WLAN Laptop setzen um solche Probleme zu eliminieren und zu sehen ob es zu einer Änderung kommt.
Erstmal gilt es aber das WLAN dringenst zu verschlüsseln und vor Fremdbenutzung zu schützen !!!
Danach mit Netstumbler die Umgebung ansehen....
Bitte warten ..
Mitglied: 38282
17.11.2006 um 20:42 Uhr
Danke für die Info; es lag aber tatsächlich nur am unverschlüsseltem Netzwerk.
Schönen Abend noch und vielen Dank
Gruß M.
Bitte warten ..
Mitglied: aqui
17.11.2006 um 22:17 Uhr
Normalerweise geht es dann gar nicht wenn ich verschüsselt in eine unverschlüsseltes Netz will oder umgekehrt. Das kann also nicht die Ursache der Langsamkeit gewesen sein... Aber egal Hauptsache es klappt jetzt und keiner kann umsonst mitsurfen...
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst Pi-Hole an AVM 7490 (8)

Frage von Minion zum Thema DNS ...

Netzwerkmanagement
Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten (39)

Frage von Matthias182 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...