Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop überlagert mit kryptischen Zeichen

Frage Hardware

Mitglied: 37297

37297 (Level 1)

18.08.2008, aktualisiert 22:00 Uhr, 3256 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe hier einen Laptop (Acer TravelMate 803LCi, 512 MB RAM, ATI Mobility Radeon 9000), der bereits beim anschalten überlagert von offensichtlich zufälligen Zeichenketten wird. (Ich weiß, klingt seltsam und ist auch schwierig zu erklären). Wenn man dann das BIOS oder eine beliebige Konsolenanwendung starten will (in diesem Fall mit der Ultimate Boot CD getestet) wird die ganze Geschichte nur zum Teil dargestellt, d.h. es fehlen einfach Zeichenketten (nicht einzelne Pixel sondern wirklich Zeichenketten die ausgegeben werden sollten.

Windows startet zwar ganz normal, aber auch unter Windows wird der Bildschirm von Zeichenketten überlagert, aber der Auflösung angepasst eben sehr klein - das ganze wirkt als würde der Bildschirm enorm flackern.

Ich hoffe die Erklärung war ausreichend und jemand hat eine gute Idee... Falls die Erklärung nicht reich, bitte trotzdem melden, mir sind nähmlich bereits die Ideen ausgegangen. Ich habe bereits ein BIOS Update und Diagnose Tools getestet, nur die Diagnose kann man leider nicht erkennen, da wie gesagt Textelemente fehlen...

Ich hoffe auf gute Ideen,

Beste Grüße
Mitglied: bytecounter
18.08.2008 um 18:12 Uhr
Wenn das direkt schon beim Einschalten passiert, würde ich mal spontan auf einen Hardwarefehler tippen...
Bitte warten ..
Mitglied: brammer
18.08.2008 um 22:00 Uhr
Hallo,

hört sich nach einer defekten Grafikkarte an.
Wenn du Glück hast und ist nur das Display Kabel Locker, dann hilft nur vorsichtig zerlegen und Fehler suchen.
(Garantie dürfte ja zu ende sein...)

brammer
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...