Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop über Accesspoint mit Router per Wlan verbinden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 57192

57192 (Level 1)

09.11.2007, aktualisiert 10.11.2007, 9556 Aufrufe, 2 Kommentare

Hallo zusammen,

ich brauche dringend Hilfe da ich selbst nicht mehr weiter komme!!!

Ich möchte meinen Laptop (mit PCM CIA W-Lan Karte) über einen Accesspoint (von Longshine LCS-WA5-45) mit unserem Router (Speedport w700v von t-com) verbinden, da die Reichweite
des Routers nicht reicht.

Ich wohne in einem Einfamilienhaus. Der Router ist im Keller installiert und mein Laptop steht im Dachgeschoss, d.h. die Funkverbindung muss durch ganze Haus gehen. Da die Signalstärke im Dachgeschoss ca 6% beträgt habe ich mir einen Accesspoint gekauft um diesen in der Mitte des Hauses zu installieren und somit die Reichweite des WLANs zu vergrößern.

Ich habe schon versucht den Accesspoint per LAN-Kabel mit meinem Laptop zu verbinden und ihn über den Laptop einzustellen. Das hat soweit auch funktioniert. Wenn ich auf WLAN Netzwerke anzeigen klicke wird der Accesspoint mit ca. 70% angezeigt und ich kann auch eine Wireless verbindung zum Accesspoint herstellen. Es klappt jedoch nicht, dass der Accespoint sich mit dem Router verbindet. Somit kann ich natürlich keine Internet verbindung herstellen!

Ich vermute das es an der IP Einstellung liegt, da ich in der Anleitung des AP und auf verscheidenen Seiten im Internet gelesen habe, dass man die IP Adressen einstellen muss. Ich habe das auch schon versucht doch nach 2 Stunden habe ich enttäuscht aufgegeben.

Hat jemand eine Idee an was das liegen könnte, und wie ich das Problem beheben kann?

Vielen Dank schon mal im Voraus!!!
Mitglied: BjoernP
09.11.2007 um 21:42 Uhr
Hallo,

gehen wir das Szenario mal durch:

Router-IP: 192.168.2.1 (Standard beim 700V)
Subnetmask: 255.255.255.0 (C-Class Netz)
DHCP: ausschalten (Bereich von 192.168.2.2-192.168.2.5 sollte reichen)
MAC-Adresse des Repeaters in den WLAN Einstellungen freigeben! (MAC-Filter einschalten!)
Verschlüsselungsart wählen (WPA-PSK (TKIP) oder WPA2 wählen, Schlüssel selber definieren)
SSID-Namen vergeben (nicht unsichtbar, damit haben viele Repeater Schwierigkeiten!)

Repeater-IP: 192.168.2.2 (musst du so einstellen)
Subnetmask: 255.255.255.0 (musst du so einstellen)
Verschlüsselungsmethode wie Router
MAC-Adresse des Notebooks freigeben
Standard-Gateway: 192.168.2.1
DNS-Server: 192.168.2.1 (alternativ einen aus dem Internet verwenden z.B. 217.237.148.70 (d-lb-a01.isp.t-ipnet.de))

Notebook-IP: 192.168.2.3
Subnetmask: 255.255.255.0 (sollte automatisch vergeben werden bei Eingabe der IP)
Default-Gateway: 192.168.2.2 (also den Repeater)
DNS-Server: 192.168.2.2 (und wieder den Repeater, weil der die Namensauflösung abwickelt)
Verschlüsselungsmethode wählen wie auf Repeater

Wenn du das alles sauber eingestellt hast, sollte das tadellos klappen.

Halt uns auf dem Laufenden

Björn

PS: Fast hätte ich es vergessen: Alle 3 Geräte müssen auf dem gleichen Kanal senden und Empfangen, optimalerweile einen Kanal kleiner 10
Bitte warten ..
Mitglied: 57192
10.11.2007 um 13:10 Uhr
Ok, dann liegt es vermutlich daran! Ich werde es gleich nachher ausprobieren!!
Vielen Dank für deine Bemühungen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Router & Routing
WLAN-Router für semiprofessionellen Einsatz (6)

Frage von mossox zum Thema Router & Routing ...

LAN, WAN, Wireless
VPN in Windwos 10 zwischen 2 PCs über WR1043DN Router verbinden? (18)

Frage von atomicfan zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...