Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop-Akku läd nicht!

Frage Microsoft

Mitglied: PL-q

PL-q (Level 1) - Jetzt verbinden

12.01.2008, aktualisiert 13.01.2008, 7303 Aufrufe, 3 Kommentare

Hallo,
habe ein Laptop, wo Vista drauf installiert war.
Habe Vista gelöscht und XP Home Edition installiert. Alle Treiber und etc. wurden auch installiert.

Nun, wenn ich mein Laptop starte, funktioniert auch alles, aber der Akku läst sich nicht mehr aufladen! Laptop ohne Netzstecker funktioniert und mit auch.

Hoffe ihr könnt mir weiter helfen!
Mitglied: brammer
12.01.2008 um 18:00 Uhr
Hallo,

da ist mit Sicherheit kein Software Problem sondern ein Hardware Problem.
entweder ist der Akku defekt oder die Ladeelektronik.

brammer
Bitte warten ..
Mitglied: BlueLive
12.01.2008 um 20:03 Uhr
ich stimme Brammer zu, haste noch Garantie? Dann würde ich den Laptop vorbeibringen bzw. einschicken...
Bitte warten ..
Mitglied: PL-q
13.01.2008 um 11:30 Uhr
Hab es mehrmals versucht denn akku zu entladen und aufzuladen, hat dann am ende doch wieder funktioniert! Ich dachte das liege an der Software, weil es mit Vista ja funktioniert hatte, aber trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (1)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Notebook & Zubehör
Unreparierbar: Surface Laptop fällt bei iFixit durch (13)

Link von Lochkartenstanzer zum Thema Notebook & Zubehör ...

Netzwerkgrundlagen
VPN Verbindung von Laptop mit Windows 7 zu FritzBox 7490 (39)

Frage von Blume11 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...