Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop-Akku läd nicht!

Frage Microsoft

Mitglied: PL-q

PL-q (Level 1) - Jetzt verbinden

12.01.2008, aktualisiert 13.01.2008, 7298 Aufrufe, 3 Kommentare

Hallo,
habe ein Laptop, wo Vista drauf installiert war.
Habe Vista gelöscht und XP Home Edition installiert. Alle Treiber und etc. wurden auch installiert.

Nun, wenn ich mein Laptop starte, funktioniert auch alles, aber der Akku läst sich nicht mehr aufladen! Laptop ohne Netzstecker funktioniert und mit auch.

Hoffe ihr könnt mir weiter helfen!
Mitglied: brammer
12.01.2008 um 18:00 Uhr
Hallo,

da ist mit Sicherheit kein Software Problem sondern ein Hardware Problem.
entweder ist der Akku defekt oder die Ladeelektronik.

brammer
Bitte warten ..
Mitglied: BlueLive
12.01.2008 um 20:03 Uhr
ich stimme Brammer zu, haste noch Garantie? Dann würde ich den Laptop vorbeibringen bzw. einschicken...
Bitte warten ..
Mitglied: PL-q
13.01.2008 um 11:30 Uhr
Hab es mehrmals versucht denn akku zu entladen und aufzuladen, hat dann am ende doch wieder funktioniert! Ich dachte das liege an der Software, weil es mit Vista ja funktioniert hatte, aber trotzdem danke
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
gelöst Dunkler Schleier auf dem Laptop-Display (6)

Frage von imebro zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Laptop Netzwerkkarte in normalen Desktop PC? (12)

Frage von CamperGuy zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
Pi-Top Ein Laptop zum Selbstbauen auf Basis des rasPi (2)

Link von Lochkartenstanzer zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...